  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://madison.com/content/tncms/live/" />
<meta name="keywords" content=", badgers football, college football, ap poll, alabama crimson tide, clemson tigers, georgia bulldogs, ohio state buckeyes, ap top 25 heat check, lsu tigers, team, sport, american football, virginia tech, poll, iowa, buff, cowboy, texas tech" />
<meta name="news_keywords" content=", badgers football, college football, ap poll, alabama crimson tide, clemson tigers, georgia bulldogs, ohio state buckeyes, ap top 25 heat check, lsu tigers, team, sport, american football, virginia tech, poll, iowa, buff, cowboy, texas tech" />
<meta name="description" content="The Buckeyes should be No. 2 behind Alabama after two good wins away from Columbus." />
<meta name="author" content="RALPH D. RUSSO AP College Football Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=460186290" />
<meta name="google-play-app" content="app-id=com.badgerbeat.news" />
<meta name="google-site-verification" content="32TsmS2uGbLNNQBf0z99ReTe674pbL2xI5RohscvfjM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://madison.com/sports/college/football/ap-top-heat-check-ohio-st-too-low-more-love/article_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/21/f21915d3-eeba-5109-b0c9-81fc4c2de1c5/5bb1f4d547f87.image.jpg?crop=1594%2C897%2C0%2C201&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="AP Top 25 Heat Check: Ohio St too low; More love of Kentucky" />
<meta property="og:description" content="The Buckeyes should be No. 2 behind Alabama after two good wins away from Columbus." />
<meta property="og:site_name" content="madison.com" />
<meta property="og:section" content="Wisconsin Badgers and College Football" />
<meta property="article:publisher" content="https://www.facebook.com/madison.com" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@madisondotcom" />
<meta name="twitter:image:alt" content="Ohio St Penn St Football" />
<meta property="fb:pages" content="238088327370, 22958317602, 171611206194589, 995872740462160, 70760530551" />
<meta name="parsely-title" content="AP Top 25 Heat Check: Ohio St too low; More love of Kentucky" />
<meta name="parsely-link" content="https://madison.com/wsj/sports/college/football/ap-top-heat-check-ohio-st-too-low-more-love/article_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2018-10-01T04:10:00-0500" />
<meta name="parsely-post-id" content="bcd8c6f4-2956-585c-921d-49ad7c3ad5fc" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/21/f21915d3-eeba-5109-b0c9-81fc4c2de1c5/5bb1f4d547f87.image.jpg?crop=1594%2C897%2C0%2C201&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="RALPH D. RUSSO AP College Football Writer" />
<meta name="parsely-section" content="Wisconsin Badgers and College Football" />
<meta name="parsely-tags" content=", badgers football, college football, ap poll, alabama crimson tide, clemson tigers, georgia bulldogs, ohio state buckeyes, ap top 25 heat check, lsu tigers, team, sport, american football, virginia tech, poll, iowa, buff, cowboy, texas tech" />
<meta name="twt-site-id" content="00000161b01ff941_83eae53" />
<meta name="twt-article-id" content="bcd8c6f4-2956-585c-921d-49ad7c3ad5fc" />
<meta name="twt-author-name" content="RALPH D. RUSSO AP College Football Writer" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3d16482a27760d3fd905583ea789de52.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.16952024ae3d87806d769e738d3c913b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1537877547"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":509}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6894.add('med', 'flag: topical');
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.setServiceIds("4594,5602,4583,5818,4582,4584"); TNCMS.Subscription.trackAam(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.9a89084e6f8f168a84035d2c19f5b22a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.166101db3fb8c3803cd41cf6250230ee.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.8b2bf68da988672c55e6ed30be7330b1.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script src="https://contributor.google.com/scripts/322c25ee82d5531/loader.js"></script>
<script>/*<![CDATA[*/ if( !__tnt.user.services ){
        (function(){var c=function(a){var b=typeof a;if("object"==b)if(a){if(a instanceof Array)return"array";if(a instanceof Object)return b;var d=Object.prototype.toString.call(a);if("[object Window]"==d)return"object";if("[object Array]"==d||"number"==typeof a.length&&"undefined"!=typeof a.splice&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("splice"))return"array";if("[object Function]"==d||"undefined"!=typeof a.call&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("call"))return"function"}else return"null"; else if("function"==b&&"undefined"==typeof a.call)return"object";return b};var h;a:{var k=this.navigator;if(k){var l=k.userAgent;if(l){h=l;break a}}h=""}var m=function(a){return-1!=h.indexOf(a)};var n=m("Opera"),p=-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge");var q=m("Safari")&&!((m("Chrome")||m("CriOS"))&&!m("Edge")||m("Coast")||m("Opera")||m("Edge")||m("Silk")||m("Android"))&&!(m("iPhone")&&!m("iPod")&&!m("iPad")||m("iPad")||m("iPod"));var r=null,aa=m("Gecko")&&!(-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge"))&&!(m("Trident")||m("MSIE"))&&!m("Edge")||p&&!q||n||"function"==typeof this.btoa;var t=function(a){"function"==c(a)&&a()},u=function(a,b,d){a.addEventListener?a.addEventListener(b,d):a.attachEvent&&a.attachEvent("on"+b,d)},v=function(a,b){var d=a.indexOf(b);return 0<=d?parseInt(a.substring(d+b.length,a.indexOf(".",d)),10):-1},w=-2;var ba=function(a,b,d,g){var e=new Date;u(b,"load",function(){if(-2===w){var f=window.navigator.userAgent;var I=v(f,"MSIE ");w=0<=I?I:0<=f.indexOf("Trident/")?11:v(f,"Edge/")}f=w;-1!==f&&11>=f&&a.a[b.src]>=e?t(g):t(d)});u(b,"error",function(){t(g)})},x=function(a,b,d,g){var e=document.createElement("script");ba(a,e,function(){t(d);e&&e.parentNode&&e.parentNode.removeChild(e)},function(){t(g);e&&e.parentNode&&e.parentNode.removeChild(e)});e.async=!0;e.src=b;document.getElementsByTagName("head")[0].appendChild(e)}, y=function(a,b,d,g,e,f){0>=e?t(g):x(a,b,d,function(){f?window.setTimeout(function(){y(a,b,d,g,e-1,f)},f):y(a,b,d,g,e-1)})};var z=new function(){this.a={}},B=function(){if(!/Mobi/i.test(navigator.userAgent)&&!window["turnoff322c25ee82d5531"]){t(window.stop);document.body&&document.body.parentNode.removeChild(document.body);document.getElementsByTagName("HTML")[0].appendChild(document.createElement("BODY"));var a=document.createElement("IFRAME");a.src="https:\/\/p.w.m80fg.com\/s\/err?w\x3d322c25ee82d5531";a.style.width="100%";a.style.height="100%";a.style.background="white";a.style.border="none";a.style.zIndex=2147483647;document.body.appendChild(a); a=document.createElement("STYLE");a.innerText="body, html { margin: 0; padding: 0; height: 100%; overflow: hidden; }";document.head.appendChild(a);a="https:\/\/p.d.em0n.com\/v4\/AAAACgAA4YFSofUWpyTBxceVmwzAjgAA_bRLBFg0043hw7_Y6Wimt0KpT2YsMRyl4kjTEhr4dXFrcYjPmwi3J4?ls="+encodeURIComponent(JSON.stringify(A));x(z,a,null,null)}},A=[0,0],C=function(a,b){A[a]=b;3!==A[1]&&(2!==A[0]||2!==A[1])||/Mobi/i.test(navigator.userAgent)||(window["turnoff322c25ee82d5531"]=!1,x(z,"https:\/\/www.gstatic.com\/0emm\/status\/b\/322c25ee82d5531.js",B,B))};window["ngmyog"]=B; y(z,"https:\/\/p.d.em0n.com\/v4\/AAAACgAA4YFSofUWpyTBxceVmwzAjgAA_uj_iJQ0086SNNqqT7bNf0n_OFzOEU-OpUvSo-wtet2s3x99Oe5xti9lJEfGDu42jh8zx-WUxREu28KpJ77xZcD9uHfhHVYrgwcXHlZsMwI5sWSVSgZAhj",function(){window["YFSofUWpyQ"]||C(1,3)},function(){C(1,2)},3,450);var ca=y,D,E=("&"+window.location.search.substring(1)).split("&gmefkevpis=");D=1<E.length?"?gmefkevpis="+E[1].split("&")[0]:"";var F=Date.now().toString(),G; if(aa)G=this.btoa(F);else{for(var H=[],J=0,K=0;K<F.length;K++){var L=F.charCodeAt(K);255<L&&(H[J++]=L&255,L>>=8);H[J++]=L}if(!r){r={};for(var M=0;65>M;M++)r[M]="ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=".charAt(M)}for(var N=r,O=[],P=0;P<H.length;P+=3){var Q=H[P],R=P+1<H.length,S=R?H[P+1]:0,T=P+2<H.length,U=T?H[P+2]:0,da=Q>>2,ea=(Q&3)<<4|S>>4,V=(S&15)<<2|U>>6,W=U&63;T||(W=64,R||(V=64));O.push(N[da],N[ea],N[V],N[W])}G=O.join("")}for(var fa="https:\/\/p.d.em0n.com\/v4\/AAAACgAA4YFSofUWpyTBxceVmwzAjgAA_Vhs5pw0107eLrr9DTbBRPDFuzvLl3pGYrdztDEk2xLoG8dnfiYERtUPyGVufd08q3tHocr96FJKzIUDO4GlUeFf9ltqaJWDQVQtyOisxuu5mj58YXWGOU"+(G+"|"),X=("; "+document.cookie).split("; n2jknz="),Y=[],Z=1;Z<X.length;Z++)Y.push(X[Z].split(";")[0]);ca(z,fa+Y.join(",")+D,null,function(){C(0,2)},3,550);}).call(this);
    } /*]]>*/</script>
<script>/*<![CDATA[*/ if( !__tnt.user.services ){
    	window['ndq0mt'] = window['ndq0mt'] || [];
        window['ndq0mt'].push(function(api) { api.enable(); });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","badgers football","college football","ap poll","alabama crimson tide","clemson tigers","georgia bulldogs","ohio state buckeyes","ap top 25 heat check","lsu tigers"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    }); /*]]>*/</script>
<script async="async" src="https://app.worldtable.co/the-world-table.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script version="1" src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script version="1" src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>AP Top 25 Heat Check: Ohio St too low; More love of Kentucky | College Football | madison.com</title><link rel="dns-prefetch preconnect" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net"/><link rel="dns-prefetch preconnect" href="//lee.blueconic.net"/><link rel="dns-prefetch preconnect" href="//fonts.gstatic.com"/><link rel="dns-prefetch preconnect" href="//fonts.googleapis.com"/><link rel="dns-prefetch preconnect" href="//www.google-analytics.com"/><link rel="dns-prefetch preconnect" href="//www.googletagservices.com"/><link rel="dns-prefetch preconnect" href="//www.googletagmanager.com"/><link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//www.google.com"/><link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//adservice.google.com"/><link rel="dns-prefetch preconnect" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//b.scorecardresearch.com"/><link rel="dns-prefetch preconnect" href="//tags.bluekai.com"/><link rel="dns-prefetch preconnect" href="//a.wishabi.com"/><link rel="dns-prefetch preconnect" href="//b.wishabi.com"/><link rel="dns-prefetch preconnect" href="//f.wishabi.net"/><link rel="dns-prefetch preconnect" href="//images.wishabi.net"/><link rel="dns-prefetch preconnect" href="//api.circularhub.com"/><link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//cdn-sic.33across.com"/><link rel="dns-prefetch preconnect" href="//33across-d.openx.net"/><link rel="dns-prefetch preconnect" href="//cms-xch.33across.com"/><link rel="dns-prefetch preconnect" href="//sic.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc-cms.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc.33across.com"/><link rel="dns-prefetch preconnect" href="//dsum.casalemedia.com"/><link rel="dns-prefetch preconnect" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch preconnect" href="//ib.adnxs.com"/><link rel="dns-prefetch preconnect" href="//secure.adnxs.com"/><link rel="dns-prefetch preconnect" href="//image2.pubmatic.com"/><link rel="dns-prefetch preconnect" href="//match.adsrvr.org"/><link rel="dns-prefetch preconnect" href="//us-u.openx.net"/><link rel="dns-prefetch preconnect" href="//www.facebook.com"/><link rel="dns-prefetch preconnect" href="//connect.facebook.net"/><link rel="dns-prefetch preconnect" href="//staticxx.facebook.com"/>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0a0a0a; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #222; } .fixed-nav #main-navigation { background-color: #222 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; }#site-header-container {background-color: #222;}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; }.asset .share-container.content-left { padding-top:30px; } #site-navbar-container.article-share .navbar .navbar-brand, #site-navbar-container.article-share .site-search-full-mobile { opacity: 0; transition: opacity .2s ease-in-out; -moz-transition: opacity .2s ease-in-out; -webkit-transition: opacity .2s ease-in-out; } #site-navbar-container .article-share-nav { opacity: 0; transition: opacity .2s ease-in-out, right .2s linear; -moz-transition: opacity .2s ease-in-out, right .2s linear; -webkit-transition: opacity .2s ease-in-out, right .2s linear; position:absolute; top:0; right:-300px; color:#fff; } #site-navbar-container.article-share .article-share-nav { opacity: 1; right:0; z-index:105; } .article-share-nav > span { height:50px; display:block; float:left; text-align:center; vertical-align: middle; line-height: 50px; color:#fff; padding-right:10px; text-transform: uppercase; } .article-share-nav > .social-share-links { display:block; float:left; height:50px; margin:0; } .article-share-nav > .social-share-links li { opacity:1; } .article-share-nav > .social-share-links li a { width:50px; height:50px; background-color:rgba(255,255,255,0.1); color:#fff; } .article-share-nav > .social-share-links li a.fb { background-color:#3b5998; } .article-share-nav > .social-share-links li a.tw { background-color:#55acee; } .article-share-nav > .social-share-links li a.em { background-color:#222; } .article-share-nav > .social-share-links li:hover a.fb, .article-share-nav > .social-share-links li:hover a.tw, .article-share-nav > .social-share-links li:hover a.em { color:#fff; } .article-share-nav > .social-share-links li a .tnt-stack { width:50px; height:50px; } @media screen and (min-width: 768px) { #site-navbar-container.article-share .navbar .navbar-brand, #site-navbar-container.article-share .site-search-full-mobile { opacity: 1; } }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://madison.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/custom/image/48a3c67c-353c-11e5-a9d9-0fa8773a0a15.jpg?_dc=1438096873" />
    
        <link rel="amphtml" href="https://madison.com/sports/college/football/ap-top-heat-check-ohio-st-too-low-more-love/article_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//app.worldtable.co">
    
        <link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="AP Top 25 Heat Check: Ohio St too low; More love of Kentucky | College Football | madison.com" href="http://madison.com/search/?f=rss&amp;t=article&amp;c=sports/college/football&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://madison.com/wsj/sports/college/football/ap-top-heat-check-ohio-st-too-low-more-love/article_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html" />
            
        <script defer src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.c763a20a098449e1ab0050a0670e84ee.js"></script>
    
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc  section-sports section-college section-football type-article infinity-summary-siderail tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('madison.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=509" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="m2u4yj"></div>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="madison.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        
        
        
        
            <!-- Google Tag Manager -->
            <script>
                var dataLayer = window.dataLayer || [];
                dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-10146663-1","chartbeat":"true","taxonomy_1":"sports","taxonomy_2":"college","taxonomy_3":"football","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"madison.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,college,football","weather_temp":54,"weather_conditions":"Rain","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"bcd8c6f4-2956-585c-921d-49ad7c3ad5fc","asset_headline":"AP Top 25 Heat Check: Ohio St too low; More love of Kentucky","asset_byline":"RALPH D. RUSSO\nAP College Football Writer","asset_pub_date":"10\/01\/2018","asset_pub_time":"4:10 am","asset_canonical":"https:\/\/madison.com\/wsj\/sports\/college\/football\/ap-top-heat-check-ohio-st-too-low-more-love\/article_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html","asset_content_length":8195,"asset_related_length":6,"asset_tag_1":"badgers football","asset_tag_2":"college football","asset_tag_3":"ap poll","asset_tag_4":"alabama crimson tide","asset_tag_5":"clemson tigers","asset_tag_6":"georgia bulldogs","asset_tag_7":"ohio state buckeyes","asset_tag_8":"ap top 25 heat check","asset_tag_9":"lsu tigers","asset_tag_10":"team","asset_flag_1":"topical","syndication_domain":"https:\/\/madison.com","syndication_headline":"AP Top 25 Heat Check: Ohio St too low; More love of Kentucky"});
                dataLayer.push(
                    {'user_id': __tnt.user.screenName},
                    {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                    {'utm_label': __tnt.urlHash('utm_label')}
                );
            </script>
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <script>
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-TDWDC2');
            </script>
        
        <script>    
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                }
        </script>
        <!-- End Google Tag Manager -->
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_knl6sb2lljg6y35qbaq22ymdjm'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <!-- paywall modal with in page notice -->
    <template class="template meter subscription">
        <div class="meter message" data-modal="true">
        <style>
            .lee-subscription .subscriber-notice p {
                line-height: inherit;
                font-size: 14px;
                margin-bottom:0;
            }
            .lee-subscription .subscriber-notice p span {
                font-weight: bold;
            }
            .lee-subscription h2 {
                margin-bottom:20px;
            }
            .redacted-overlay {
                background: linear-gradient(to bottom, rgba(255, 255, 255, 0), rgb(255, 255, 255) 80%)!important;
            }
            @media screen and (max-width: 768px) {
                .lee-subscription { 
                    text-align: center; 
                }
                .lee-subscription h2 {
                    font-size: 24px;
                } 
                .lee-subscription h2 small {
                    display: block;
                } 
                .lee-subscription p.lead {
                    margin-bottom: 10px;
                }
                .lee-subscription .purchase {
                    margin-bottom: 10px;
                }
            }
        </style>
        <div class="lee-subscription wall panel panel-default">
            <div class="panel-body">
                <h2>Thanks for reading. <small>Subscribe or log in to continue.</small></h2>
                
                <div class="row">
                    <div class="col-md-5 purchase"><a href="https://madison.com/users/admin/service/purchase?source=purchase" class="btn btn-block btn-danger">Subscribe for $0.99</a>
                    </div>
                    <div class="col-md-7 subscriber-notice">
                        <p>
                            <span>Already a subscriber?</span><br>
                            <a href="https://madison.com/users/login/?referer_url=https%3A%2F%2Fmadison.com%2Fsports%2Fcollege%2Ffootball%2Fap-top-heat-check-ohio-st-too-low-more-love%2Farticle_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html">Log in</a> or <a href="https://madison.com/users/login?source=activate">Activate your account.</a>
                        </p>
                    </div>
                </div>
            </div>
        </div>
    </div></template>

    <!-- last view before wall -->
    <template class="template meter access" data-count="20">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Thank you for reading
        </h4>
        <p>On your next view you will be asked to:</p>
        
        <a class="btn btn-default btn-block" href="https://madison.com/users/login/?referer_url=https%3A%2F%2Fmadison.com%2Fsports%2Fcollege%2Ffootball%2Fap-top-heat-check-ohio-st-too-low-more-love%2Farticle_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html?source=purchase&referer_url=http%3A%2F%2Fmadison.com%2Fsports%2Fcollege%2Ffootball%2Farticle_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
        
    </div>
</template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="19">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://madison.com/users/login/?referer_url=https%3A%2F%2Fmadison.com%2Fsports%2Fcollege%2Ffootball%2Fap-top-heat-check-ohio-st-too-low-more-love%2Farticle_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html?source=purchase&referer_url=http%3A%2F%2Fmadison.com%2Fsports%2Fcollege%2Ffootball%2Farticle_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    </template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="18">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://madison.com/users/login/?referer_url=https%3A%2F%2Fmadison.com%2Fsports%2Fcollege%2Ffootball%2Fap-top-heat-check-ohio-st-too-low-more-love%2Farticle_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html?source=purchase&referer_url=http%3A%2F%2Fmadison.com%2Fsports%2Fcollege%2Ffootball%2Farticle_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    </template>
    
    <style>
        #lee-subscription-modal .modal-body {
            padding-top:0;
        }
        #lee-subscription-modal .ss-logo { 
            max-width: 200px; 
            display: inline-block; 
        }
        #lee-subscription-modal .pricing-table {
            position: relative;
            width: 100%;
        }
        #lee-subscription-modal .pricing-table .header {
            color: #fff;
            font-size: 20px;
        }
        
            #lee-subscription-modal .modal-title {
                margin-top:0; 
            }
        
        #lee-subscription-modal .pricing-table .description {
            padding: 20px;
            color: #222;;
            border-bottom: 0;
        }
        #lee-subscription-modal .pricing-table .purchase {
            padding: 0 20px 15px 20px;
            border-top: 0;
        }
        #lee-subscription-modal .subscriber-notice {
            padding-top: 5px;
            padding-bottom: 10px;
        }
        #lee-subscription-modal .subscriber-notice span,
        #lee-subscription-modal #lee-ss-modal-exclusion span {
            font-weight: bold;
        }
        #lee-subscription-modal #lee-ss-modal-exclusion {
            display: none;
        }
        @media screen and (min-width: 992px) {
            
              
        }
        @media screen and (max-width: 992px) {
            #lee-subscription-modal .ss-col {
                width: 100%;
            }
        }
        @media screen and (max-width: 768px) {
            #lee-subscription-modal .lead,
            #lee-subscription-modal ul {
                font-size: 14px;
            }
            #lee-subscription-modal ul {
                margin-bottom:5px;
            }
            
            #lee-subscription-modal .pricing-table .header {
                font-size: 16px;
            }
            #lee-subscription-modal .pricing-table {
                margin-bottom: 8px;
            }
            #lee-subscription-modal .subscriber-notice span {
                display: block;
                margin-bottom: 5px;
            }
            
                #lee-subscription-modal .ss-logo { 
                    margin-bottom: 15px;
                }
            
        }
    </style>
    <div id="lee-subscription-modal" class="lee-subscription metering-modal modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button></div>
                <div class="modal-body">
                    <div id="lee-ss-modal-options">
                        <h4 class="modal-title">Thanks for reading.</h4>
                        <p class="lead text-center">Subscribe to discover fast, unlimited access.</p>
                                <div class="row"><div class="ss-col col-md-12">
                                <div class="pricing-table">
                                    
                                    <div class="description text-left"><div class="row">
                                                <div class="col-md-4">
                                                    <div class="text-center">
                                                        <img class="ss-logo img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/madison.com.png?_dc=1538427416">
                                                    </div>
                                                </div>
                                                <div class="col-md-8"><p style="font-size: 16px;"><span style="background-color: #ffbf0f; font-size: 12px;"><strong>SAVE NOW</strong></span><br /> <strong>Try 1 month for 99&cent;</strong> <br /><br /> ✓ Unlimited access to E-Edition<br /> ✓ Unlimited access to the madison.com website and apps<br /> ✓ No more surveys blocking articles</p></div>
                                            </div></div>
                                    <div class="purchase">
                                        <a href="https://madison.com/users/login/?source=purchase&amp;referer_url=https%3A%2F%2Fmadison.com%2Fusers%2Fadmin%2Fservice%2Fpurchase%2F%3Fserviceid%3D4583" class="btn btn-block btn-danger"><strong>99&cent;</strong> for the first month</a>
                                    </div>
                                </div>
                            </div></div>
                                <div class="clearfix"></div>
                                <div class="subscriber-notice">
                            <p><span>Already a subscriber?</span> <a href="https://madison.com/users/login/?referer_url=https%3A%2F%2Fmadison.com%2Fsports%2Fcollege%2Ffootball%2Fap-top-heat-check-ohio-st-too-low-more-love%2Farticle_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html">Log in</a> or <a href="https://madison.com/users/login?source=activate">Activate your account.</a></p>
                        </div>
                    </div>
                    <div id="lee-ss-modal-exclusion">
                        <h4 class="modal-title">Thanks for being a subscriber.</h4>
                        <p class="lead text-center">Sorry, your subscription does not include this content.</p>
                        <p><span>Please call 800-362-8333 to upgrade your subscription.</span></p>
                    </div>
                    <script>
                        if(__tnt.user.services){
                            jQuery('#lee-ss-modal-exclusion').show();
                            jQuery('#lee-ss-modal-options').hide();
                        }
                    </script>
                </div>
            </div>
        </div>
    </div></div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4594);
                
                bloxServiceIDs.push(5602);
                
                bloxServiceIDs.push(4583);
                
                bloxServiceIDs.push(5818);
                
                bloxServiceIDs.push(4582);
                
                bloxServiceIDs.push(4584);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/sports/college/football" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://madison.com/users/admin/contribute/article/?assetid=bcd8c6f4-2956-585c-921d-49ad7c3ad5fc&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://madison.com/users/admin/contribute/article/?from_section=/sports/college/football"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1401985" class="tncms-block site-brand-mark"><section id="block-1401985" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/custom/image/7aa76470-34fa-11e7-b922-1bccf70bb13c.png?_dc=1494363606" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1402060" class="tncms-block site-follow-us"><div class="follow-links-1402060 default">
    
    <section id="block-1402060" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/madison.com" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/madisondotcom" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/madisondotcomvids" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/madisondotcom/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/madisondotcom/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://madison.com",
  "sameAs" : ["https://www.facebook.com/madison.com","https://twitter.com/madisondotcom","https://www.youtube.com/user/madisondotcomvids","https://www.pinterest.com/madisondotcom/","https://instagram.com/madisondotcom/"] 
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1079031" class="tncms-block visible-sm visible-xs"><section id="block-1079031" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1079031" class="search-form-container card clearfix text-center ">
    <form id="site-search-1079031" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1079031-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1079031-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1079031-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1079031').submit();
        return false;
    });

    $('#site-search-1079031').on('submit', function(){
        if( $('#site-search-1079031-term').val() ){
            $('#site-search-1079031-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1401981" class="tncms-block"><div id="user-controls-1401981" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://madison.com/users/signup/?referer_url=https%3A%2F%2Fmadison.com%2Fsports%2Fcollege%2Ffootball%2Fap-top-heat-check-ohio-st-too-low-more-love%2Farticle_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://madison.com/users/login/?referer_url=https%3A%2F%2Fmadison.com%2Fsports%2Fcollege%2Ffootball%2Fap-top-heat-check-ohio-st-too-low-more-love%2Farticle_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://madison.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1401981').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://madison.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://madison.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://madison.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1401981').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://madison.com/users/logout/" id="user-logout-form-1401981"><input type="hidden" name="referer_url" value="https://madison.com/sports/college/football/ap-top-heat-check-ohio-st-too-low-more-love/article_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1079032" class="tncms-block visible-sm visible-xs"><div id="user-controls-1079032" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://madison.com/users/signup/?referer_url=https%3A%2F%2Fmadison.com%2Fsports%2Fcollege%2Ffootball%2Fap-top-heat-check-ohio-st-too-low-more-love%2Farticle_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://madison.com/users/login/?referer_url=https%3A%2F%2Fmadison.com%2Fsports%2Fcollege%2Ffootball%2Fap-top-heat-check-ohio-st-too-low-more-love%2Farticle_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://madison.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1079032').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu" aria-labelledby="loginForm">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://madison.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://madison.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://madison.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1079032').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://madison.com/users/logout/" id="user-logout-form-1079032"><input type="hidden" name="referer_url" value="https://madison.com/sports/college/football/ap-top-heat-check-ohio-st-too-low-more-love/article_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html"><input type="submit" name="logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-our-sites">Our sites</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/"  class="nav-link tnt-section-madisoncom">Madison.com</a>
                                </li><li>
                                    <a href="/ct/"  class="nav-link tnt-section-cap-times">Cap Times</a>
                                </li><li>
                                    <a href="/wsj/"  class="nav-link tnt-section-wis-state-journal">Wis State Journal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/state-and-regional/"  class="nav-link tnt-section-state-and-regional-news">State and Regional News</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world-news">World News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/baseball/"  class="nav-link tnt-section-milwaukee-brewers">Milwaukee Brewers</a>
                                </li><li>
                                    <a href="/sports/basketball/"  class="nav-link tnt-section-milwaukee-bucks">Milwaukee Bucks</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-wisconsin-badgers">Wisconsin Badgers</a>
                                </li><li>
                                    <a href="/sports/football/"  class="nav-link tnt-section-green-bay-packers-and-nfl">Green Bay Packers and NFL</a>
                                </li><li>
                                    <a href="/sports/high-school/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/cartoon/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-6" data-target="#mobile-nav-left-below_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar-of-events">Calendar of Events</a>
                                </li><li>
                                    <a href="/comics/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/games/"  class="nav-link tnt-section-games-and-puzzles">Games and Puzzles</a>
                                </li><li>
                                    <a href="/entertainment/movies/"  class="nav-link tnt-section-movies-film-news">Movies & Film News</a>
                                </li><li>
                                    <a href="/entertainment/music/"  class="nav-link tnt-section-music-entertainment-news">Music & Entertainment News</a>
                                </li><li>
                                    <a href="/entertainment/dining/"  class="nav-link tnt-section-dining-news-reviews">Dining News, Reviews</a>
                                </li><li>
                                    <a href="/entertainment/television/listings/"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-7" data-target="#mobile-nav-left-below_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/lifestyles/food-and-cooking/"  class="nav-link tnt-section-food-and-cooking">Food and Cooking</a>
                                </li><li>
                                    <a href="/lifestyles/health-med-fit/"  class="nav-link tnt-section-health-medicine-and-fitness">Health, Medicine and Fitness</a>
                                </li><li>
                                    <a href="/lifestyles/home-and-garden/"  class="nav-link tnt-section-home-and-garden">Home and Garden</a>
                                </li><li>
                                    <a href="/lifestyles/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-8" data-target="#mobile-nav-left-below_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business-money">Business & Money</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/business/announcements/"  class="nav-link tnt-section-business-achievements">Business Achievements</a>
                                </li><li>
                                    <a href="/business/retail/"  class="nav-link tnt-section-business-news-retail">Business News | Retail</a>
                                </li><li>
                                    <a href="/business/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li><li>
                                    <a href="/business/investment/personal-finance/"  class="nav-link tnt-section-personal-finance-news">Personal Finance News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-9" data-target="#mobile-nav-left-below_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://wisconsinstatejournal.wi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-editions">E-editions</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://madisoncaptimes.wi.newsmemory.com/employees.php"  target="_blank" rel="noopener" class="nav-link tnt-section-cap-times">Cap Times</a>
                                </li><li>
                                    <a href="http://wisconsinstatejournal.wi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-wisconsin-state-journal">Wisconsin State Journal</a>
                                </li><li>
                                    <a href="/archives#tracking-source=menu-nav"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/ads/print_ads/"  class="nav-link tnt-section-newspaper-display-ads">Newspaper Display Ads</a>
                                </li><li>
                                    <a href="http://circulars.madison.com/?utm_source=flipp&utm_medium=ham_menu"  target="_blank" rel="noopener" class="nav-link tnt-section-weekly-circulars">Weekly Circulars</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-10" data-target="#mobile-nav-left-below_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/carsoup/"  class="nav-link tnt-section-cars-trucks-rvs-carsoup">Cars Trucks RVs: CarSoup</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-jobs-applymadisoncom">Jobs: ApplyMadison.com</a>
                                </li><li>
                                    <a href="/homes/"  class="nav-link tnt-section-homes-for-sale">Homes for Sale</a>
                                </li><li>
                                    <a href="/homes/rentals/"  class="nav-link tnt-section-homes-for-rent">Homes for Rent</a>
                                </li><li>
                                    <a href="http://madison.nimbledeals.com/deal/madison"  target="_blank" rel="noopener" class="nav-link tnt-section-deals">Deals</a>
                                </li><li>
                                    <a href="/places/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/promo/promotions/"  class="nav-link tnt-section-promotions-free-stuff">Promotions & Free Stuff!</a>
                                </li><li>
                                    <a href="/ads/legal-notices/"  class="nav-link tnt-section-legal-notices">Legal notices</a>
                                </li><li>
                                    <a href="/ads/"  class="nav-link tnt-section-newspaper-classified-ads">Newspaper Classified Ads</a>
                                </li><li>
                                    <a href="/ads/print_ads/"  class="nav-link tnt-section-newspaper-display-ads">Newspaper Display Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-11" data-target="#mobile-nav-left-below_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/contact-us/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/subscribenow/"  class="nav-link tnt-section-subscribe-now">Subscribe Now</a>
                                </li><li>
                                    <a href="/activate/"  class="nav-link tnt-section-activate-full-access">Activate Full Access</a>
                                </li><li>
                                    <a href="/circulation/"  class="nav-link tnt-section-subscriber-information">Subscriber Information</a>
                                </li><li>
                                    <a href="/customer-service/"  class="nav-link tnt-section-newspaper-customer-service">Newspaper Customer Service</a>
                                </li><li>
                                    <a href="https://host.madison.com/forms/subscription_services/subscribe/subscribe_imported-1364312156_imported-1364335154/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-subscriptions">Newspaper Subscriptions</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://wisconsinstatejournal.wi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-wsj-e-edition">WSJ e-edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/search/"  class="nav-link tnt-section-search">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1566393" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2018 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1402115" class="tncms-block"><section id="block-1402115" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/custom/image/3df59458-3733-11e7-8b07-975b8a1bb05a.png?_dc=1494607888" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1566398" class="tncms-block"><ul class="nav navbar-nav navbar-right subscribe-btn-header no-service"><li><a href="/subscribenow/#tracking-source=main-nav" class="btn-subscribe lee-track-main-nav">SUBSCRIBE</a></li></ul></div><div id="tncms-block-1402016" class="tncms-block"><ul id="site-search-1402016-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1402016" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1402016-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1402016-btn" class="btn btn-primary" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1402016-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1402016').submit();
        return false;
    });

    $('#site-search-1402016').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1402016 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1402016 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1402016-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1402017" class="tncms-block"><div id="user-controls-1402017" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://madison.com/users/login/?referer_url=https%3A%2F%2Fmadison.com%2Fsports%2Fcollege%2Ffootball%2Fap-top-heat-check-ohio-st-too-low-more-love%2Farticle_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://madison.com/users/signup/?referer_url=https%3A%2F%2Fmadison.com%2Fsports%2Fcollege%2Ffootball%2Fap-top-heat-check-ohio-st-too-low-more-love%2Farticle_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://madison.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://madison.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://madison.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1402017').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://madison.com/users/logout/" id="user-logout-form-1402017"><input type="hidden" name="referer_url" value="https://madison.com/sports/college/football/ap-top-heat-check-ohio-st-too-low-more-love/article_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1402018" class="tncms-block"><div id="weather-1402018" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=53711" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-rain"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">54&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="53711"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-1402018 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Madison, WI
                                
                                 <small>(53711)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Showers and thundershowers likely this evening with a shower or two possible overnight. Low 51F. Winds NE at 10 to 15 mph. Chance of rain 90%..</p>
                            <h5>Tonight</h5>
                            <p>Showers and thundershowers likely this evening with a shower or two possible overnight. Low 51F. Winds NE at 10 to 15 mph. Chance of rain 90%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 1, 2018 @ 3:42 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=53711"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/lifestyles/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fun"  href="/entertainment/" >
                    <span class="nav-label">Fun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dining"  href="/entertainment/dining/" >
                    <span class="nav-label">Dining</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            <div class="visible-xs pull-right article-share-nav">
            <span>Share this &nbsp;&rsaquo;</span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadison.com%2Fwsj%2Fsports%2Fcollege%2Ffootball%2Fap-top-heat-check-ohio-st-too-low-more-love%2Farticle_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/football/ap-top-heat-check-ohio-st-too-low-more-love/article_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bcd8c6f4-2956-585c-921d-49ad7c3ad5fc}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadison.com%2Fwsj%2Fsports%2Fcollege%2Ffootball%2Fap-top-heat-check-ohio-st-too-low-more-love%2Farticle_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=AP%20Top%2025%20Heat%20Check%3A%20Ohio%20St%20too%20low%3B%20More%20love%20of%20Kentucky&via=madisondotcom" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/football/ap-top-heat-check-ohio-st-too-low-more-love/article_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bcd8c6f4-2956-585c-921d-49ad7c3ad5fc}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMadison%5D%20AP%20Top%2025%20Heat%20Check%3A%20Ohio%20St%20too%20low%3B%20More%20love%20of%20Kentucky&body=https%3A%2F%2Fmadison.com%2Fwsj%2Fsports%2Fcollege%2Ffootball%2Fap-top-heat-check-ohio-st-too-low-more-love%2Farticle_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bcd8c6f4-2956-585c-921d-49ad7c3ad5fc}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="bcd8c6f4-2956-585c-921d-49ad7c3ad5fc" class="save-list-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bcd8c6f4-2956-585c-921d-49ad7c3ad5fc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1402019" class="tncms-block"><section id="block-1402019" class="block emphasis-h3 light  " ><div class="breaking">
            <div class="breaking-container clearfix">
                <div id="breaking-title-1402019" class="breaking-title text-center light" >
                    <h4>Breaking</h4>
                </div>
                <div id="breaking-content-1402019" class="breaking-content card-img-sm card-compact card-bg-color">
                    
                        
                            <article id="card-summary-1402019-516096fa-c752-5a87-afe7-d3855c3c151d" class="clearfix card summary light  tnt-section-sports tnt-sub-section-baseball tnt-sub-section-professional">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/wsj/sports/baseball/professional/milwaukee-brewers-crowned-nl-central-champs-after---win/article_516096fa-c752-5a87-afe7-d3855c3c151d.html" class="tnt-asset-link">
        

        
            Milwaukee Brewers crowned NL Central champs after 3-1 win over Chicago Cubs at Wrigley Field</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    
                </div>
            </div>
        </div></section></div><div id="tncms-block-1592599" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/sports/college/football" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/sports/college/football" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/sports/college/football" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1546114" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc-photo-modal" class="carousel-inner">
                        <div class="item photo-f21915d3-eeba-5109-b0c9-81fc4c2de1c5 ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"AP Top 25 Heat Check: Ohio St too low; More love of Kentucky","url":"/sports/college/football/ap-top-heat-check-ohio-st-too-low-more-love/article_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html","uuid":"bcd8c6f4-2956-585c-921d-49ad7c3ad5fc","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/21/f21915d3-eeba-5109-b0c9-81fc4c2de1c5/5bb1f4d547f87.image.jpg?resize=1200%2C978"
                    
                    alt="Ohio St Penn St Football"
                    class="img-responsive ap-photo owl-first-image owl-lazy"
                    width="1594"
                    height="1299"
                    data-src="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/21/f21915d3-eeba-5109-b0c9-81fc4c2de1c5/5bb1f4d547f87.image.jpg?resize=1200%2C978" />
                                        
                                        
                                </div>
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc-photo-modal" data-target=".caption-inner-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc-photo-modal">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Ohio State's Paris Campbell (21), and Johnnie Dixon (1) embrace after beating Penn State 27-26 in an NCAA college football game in State College, Pa., Saturday, Sept. 29, 2018. (AP Photo/Chris Knight)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Chris Knight</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadison.com%2Fohio-st-penn-st-football%2Fimage_f21915d3-eeba-5109-b0c9-81fc4c2de1c5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ohio-st-penn-st-football/image_f21915d3-eeba-5109-b0c9-81fc4c2de1c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f21915d3-eeba-5109-b0c9-81fc4c2de1c5}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadison.com%2Fohio-st-penn-st-football%2Fimage_f21915d3-eeba-5109-b0c9-81fc4c2de1c5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Ohio%20St%20Penn%20St%20Football&via=madisondotcom" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ohio-st-penn-st-football/image_f21915d3-eeba-5109-b0c9-81fc4c2de1c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f21915d3-eeba-5109-b0c9-81fc4c2de1c5}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMadison%5D%20Ohio%20St%20Penn%20St%20Football&body=https%3A%2F%2Fmadison.com%2Fohio-st-penn-st-football%2Fimage_f21915d3-eeba-5109-b0c9-81fc4c2de1c5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f21915d3-eeba-5109-b0c9-81fc4c2de1c5}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ohio-st-penn-st-football/image_f21915d3-eeba-5109-b0c9-81fc4c2de1c5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f21915d3-eeba-5109-b0c9-81fc4c2de1c5}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f21915d3-eeba-5109-b0c9-81fc4c2de1c5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f21915d3-eeba-5109-b0c9-81fc4c2de1c5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="f21915d3-eeba-5109-b0c9-81fc4c2de1c5" class="save-list-f21915d3-eeba-5109-b0c9-81fc4c2de1c5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f21915d3-eeba-5109-b0c9-81fc4c2de1c5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-6a0d120a-9ec8-5269-b2ab-1bd8523fe9a7 hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"AP Top 25 Heat Check: Ohio St too low; More love of Kentucky","url":"/sports/college/football/ap-top-heat-check-ohio-st-too-low-more-love/article_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html","uuid":"bcd8c6f4-2956-585c-921d-49ad7c3ad5fc","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/6/a0/6a0d120a-9ec8-5269-b2ab-1bd8523fe9a7/5bb1f4d59401f.image.jpg?resize=1200%2C804"
                    
                    alt="South Carolina Kentucky Football"
                    class="img-responsive ap-photo owl-first-image owl-lazy"
                    width="1759"
                    height="1178"
                    data-src="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/6/a0/6a0d120a-9ec8-5269-b2ab-1bd8523fe9a7/5bb1f4d59401f.image.jpg?resize=1200%2C804" />
                                        
                                        
                                </div>
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc-photo-modal" data-target=".caption-inner-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc-photo-modal">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Kentucky linebacker Josh Allen (41) rallies fans during the second half of the team's NCAA college football game against South Carolina in Lexington, Ky., Saturday, Sept. 29, 2018. (AP Photo/Bryan Woolston)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bryan Woolston</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadison.com%2Fsouth-carolina-kentucky-football%2Fimage_6a0d120a-9ec8-5269-b2ab-1bd8523fe9a7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/south-carolina-kentucky-football/image_6a0d120a-9ec8-5269-b2ab-1bd8523fe9a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6a0d120a-9ec8-5269-b2ab-1bd8523fe9a7}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadison.com%2Fsouth-carolina-kentucky-football%2Fimage_6a0d120a-9ec8-5269-b2ab-1bd8523fe9a7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=South%20Carolina%20Kentucky%20Football&via=madisondotcom" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/south-carolina-kentucky-football/image_6a0d120a-9ec8-5269-b2ab-1bd8523fe9a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6a0d120a-9ec8-5269-b2ab-1bd8523fe9a7}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMadison%5D%20South%20Carolina%20Kentucky%20Football&body=https%3A%2F%2Fmadison.com%2Fsouth-carolina-kentucky-football%2Fimage_6a0d120a-9ec8-5269-b2ab-1bd8523fe9a7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6a0d120a-9ec8-5269-b2ab-1bd8523fe9a7}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/south-carolina-kentucky-football/image_6a0d120a-9ec8-5269-b2ab-1bd8523fe9a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6a0d120a-9ec8-5269-b2ab-1bd8523fe9a7}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6a0d120a-9ec8-5269-b2ab-1bd8523fe9a7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6a0d120a-9ec8-5269-b2ab-1bd8523fe9a7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="6a0d120a-9ec8-5269-b2ab-1bd8523fe9a7" class="save-list-6a0d120a-9ec8-5269-b2ab-1bd8523fe9a7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6a0d120a-9ec8-5269-b2ab-1bd8523fe9a7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc" class="asset article-default"  data-url="https://madison.com/wsj/sports/college/football/ap-top-heat-check-ohio-st-too-low-more-love/article_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/21/f21915d3-eeba-5109-b0c9-81fc4c2de1c5/5bb1f4d547f87.image.jpg?crop=1594%2C897%2C0%2C201&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="madison.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://madison.com/sports/college/football/ap-top-heat-check-ohio-st-too-low-more-love/article_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-topical">topical</span>
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            AP Top 25 Heat Check: Ohio St too low; More love of Kentucky
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">RALPH D. RUSSO
AP College Football Writer</span></li>
        
        
            <li>
        <time datetime="2018-10-01T04:10:00-05:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://madison.com/sports/college/football/ap-top-heat-check-ohio-st-too-low-more-love/article_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html?mode=comments" class="cm"><span class="fas tnt-comments"></span> <span twt-comment-count="https://madison.com/sports/college/football/ap-top-heat-check-ohio-st-too-low-more-love/article_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html" twt-article-id="bcd8c6f4-2956-585c-921d-49ad7c3ad5fc">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-10-01T04:10:00-05:00">
    <meta itemprop="datePublished" content="2018-10-01T04:10:00-05:00">
    <meta itemprop="dateModified" content="2018-10-01T04:10:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadison.com%2Fwsj%2Fsports%2Fcollege%2Ffootball%2Fap-top-heat-check-ohio-st-too-low-more-love%2Farticle_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/football/ap-top-heat-check-ohio-st-too-low-more-love/article_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bcd8c6f4-2956-585c-921d-49ad7c3ad5fc}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadison.com%2Fwsj%2Fsports%2Fcollege%2Ffootball%2Fap-top-heat-check-ohio-st-too-low-more-love%2Farticle_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=AP%20Top%2025%20Heat%20Check%3A%20Ohio%20St%20too%20low%3B%20More%20love%20of%20Kentucky&via=madisondotcom" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/football/ap-top-heat-check-ohio-st-too-low-more-love/article_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bcd8c6f4-2956-585c-921d-49ad7c3ad5fc}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMadison%5D%20AP%20Top%2025%20Heat%20Check%3A%20Ohio%20St%20too%20low%3B%20More%20love%20of%20Kentucky&body=https%3A%2F%2Fmadison.com%2Fwsj%2Fsports%2Fcollege%2Ffootball%2Fap-top-heat-check-ohio-st-too-low-more-love%2Farticle_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bcd8c6f4-2956-585c-921d-49ad7c3ad5fc}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="bcd8c6f4-2956-585c-921d-49ad7c3ad5fc" class="save-list-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bcd8c6f4-2956-585c-921d-49ad7c3ad5fc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="lee-subscription-article-link no-service">
            <a href="/subscribenow/#tracking-source=green-subscribe-button" class="btn btn-success" target="_blank" rel="noopener">Try 1 month for 99&cent;</a>
        </div><div id="asset-photo-carousel"><div id="carousel-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc" class="card photo-carousel    p402_hide subscriber-hide">
            <div class="photo-carousel-control-container">
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc" class="carousel-inner">
                        <div class="item photo-f21915d3-eeba-5109-b0c9-81fc4c2de1c5 ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"AP Top 25 Heat Check: Ohio St too low; More love of Kentucky","url":"/sports/college/football/ap-top-heat-check-ohio-st-too-low-more-love/article_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html","uuid":"bcd8c6f4-2956-585c-921d-49ad7c3ad5fc","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-f21915d3-eeba-5109-b0c9-81fc4c2de1c5" data-instance="#gallery-items-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc-photo-modal" data-target="#photo-carousel-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1594">
            <meta itemprop="height" content="1299">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/21/f21915d3-eeba-5109-b0c9-81fc4c2de1c5/5bb1f4d547f87.image.jpg?resize=1200%2C978">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/21/f21915d3-eeba-5109-b0c9-81fc4c2de1c5/5bb1f4d547f87.image.jpg?resize=1200%2C978">
        
        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/21/f21915d3-eeba-5109-b0c9-81fc4c2de1c5/5bb1f4d547f87.image.jpg?resize=1200%2C978"
                    
                    alt="Ohio St Penn St Football"
                    class="img-responsive ap-photo owl-first-image owl-lazy"
                    width="1594"
                    height="1299"
                    data-src="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/21/f21915d3-eeba-5109-b0c9-81fc4c2de1c5/5bb1f4d547f87.image.jpg?resize=1200%2C978" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Ohio State's Paris Campbell (21), and Johnnie Dixon (1) embrace after beating Penn State 27-26 in an NCAA college football game in State College, Pa., Saturday, Sept. 29, 2018. (AP Photo/Chris Knight)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Chris Knight</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-6a0d120a-9ec8-5269-b2ab-1bd8523fe9a7 hidden-print ">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"AP Top 25 Heat Check: Ohio St too low; More love of Kentucky","url":"/sports/college/football/ap-top-heat-check-ohio-st-too-low-more-love/article_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html","uuid":"bcd8c6f4-2956-585c-921d-49ad7c3ad5fc","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-6a0d120a-9ec8-5269-b2ab-1bd8523fe9a7" data-instance="#gallery-items-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc-photo-modal" data-target="#photo-carousel-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1759">
            <meta itemprop="height" content="1178">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/6/a0/6a0d120a-9ec8-5269-b2ab-1bd8523fe9a7/5bb1f4d59401f.image.jpg?resize=1200%2C804">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/6/a0/6a0d120a-9ec8-5269-b2ab-1bd8523fe9a7/5bb1f4d59401f.image.jpg?resize=1200%2C804">
        
        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/6/a0/6a0d120a-9ec8-5269-b2ab-1bd8523fe9a7/5bb1f4d59401f.image.jpg?resize=1200%2C804"
                    
                    alt="South Carolina Kentucky Football"
                    class="img-responsive ap-photo owl-first-image owl-lazy"
                    width="1759"
                    height="1178"
                    data-src="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/6/a0/6a0d120a-9ec8-5269-b2ab-1bd8523fe9a7/5bb1f4d59401f.image.jpg?resize=1200%2C804" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Kentucky linebacker Josh Allen (41) rallies fans during the second half of the team's NCAA college football game against South Carolina in Lexington, Ky., Saturday, Sept. 29, 2018. (AP Photo/Bryan Woolston)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bryan Woolston</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bcd8c6f4-2956-585c-921d-49ad7c3ad5fc">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadison.com%2Fwsj%2Fsports%2Fcollege%2Ffootball%2Fap-top-heat-check-ohio-st-too-low-more-love%2Farticle_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/football/ap-top-heat-check-ohio-st-too-low-more-love/article_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bcd8c6f4-2956-585c-921d-49ad7c3ad5fc}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadison.com%2Fwsj%2Fsports%2Fcollege%2Ffootball%2Fap-top-heat-check-ohio-st-too-low-more-love%2Farticle_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=AP%20Top%2025%20Heat%20Check%3A%20Ohio%20St%20too%20low%3B%20More%20love%20of%20Kentucky&via=madisondotcom" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/football/ap-top-heat-check-ohio-st-too-low-more-love/article_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bcd8c6f4-2956-585c-921d-49ad7c3ad5fc}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMadison%5D%20AP%20Top%2025%20Heat%20Check%3A%20Ohio%20St%20too%20low%3B%20More%20love%20of%20Kentucky&body=https%3A%2F%2Fmadison.com%2Fwsj%2Fsports%2Fcollege%2Ffootball%2Fap-top-heat-check-ohio-st-too-low-more-love%2Farticle_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bcd8c6f4-2956-585c-921d-49ad7c3ad5fc}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/college/football/ap-top-heat-check-ohio-st-too-low-more-love/article_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bcd8c6f4-2956-585c-921d-49ad7c3ad5fc}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bcd8c6f4-2956-585c-921d-49ad7c3ad5fc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="bcd8c6f4-2956-585c-921d-49ad7c3ad5fc" class="save-list-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bcd8c6f4-2956-585c-921d-49ad7c3ad5fc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                
                                
                                <div class="subscriber-preview"><p>The AP Top 25 voters need to start getting more creative when filling out the final spots on their ballots.</p></div><div class="subscriber-preview"><p>The top of The Associated Press college football poll is not all that tricky to figure out after a month of the season. Orders may differ, but there seems to be consensus on the top 10 or so teams. As it should be, the rankings get harder to figure down ballot. Those last few spots have been especially volatile the past couple weeks, with teams turning over like graduate assistants on a coaching staff.</p></div><div class="subscriber-only"><p>For just the second time since the AP poll expanded to Top 25 in 1989, at least five teams dropped out of the poll in consecutive weeks. The last time it happened was September 1999.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/sports/college/football" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1444023" class="tncms-block"><section id="block-1444023" class="block emphasis-h3   " ><div id="html-asset-1444023">
            <div class="html-content"><div class='s2nPlayer k-J9jqsWFE' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player3/embedcode.js?fk=J9jqsWFE&cid=7542&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script></div>
        </div></section></div></div><div class="subscriber-only"><p>This week the five teams to jump into the rankings were comprised of two making their season debut (Colorado and North Carolina State) and three teams re-entering (Florida, Virginia Tech and Oklahoma State). They took the places of California, Mississippi State, Texas Tech, Duke and BYU.</p></div><div class="subscriber-only"><p>Nothing against the Gators, Hokies and Cowboys, but that could just as easily have been Texas A&amp;M, Iowa and Washington State. Pretty good Power Five teams are not particularly interesting. It is getting near the point of the season where voters should consider some teams from outside the Power Five, like maybe Appalachian State or Hawaii.</p></div><div class="subscriber-only"><p>Eventually some of these upstarts will breakthrough. Heat check considers the possibility of sooner rather than later while assessing this week's AP Top 25.</p></div><div class="subscriber-only"><p><strong>1. Alabama (5-0)</strong></p></div><div class="subscriber-only"><p>Next: at Arkansas.</p></div><div class="subscriber-only"><p>The Crimson Tide has scored at least 45 points and gained at least 500 yards in each of its first five games, a first in the history of the program.</p></div><div class="subscriber-only"><p>Heat check: Just right.</p></div><div class="subscriber-only"><p><strong>2. Georgia (5-0)</strong></p></div><div class="subscriber-only"><p>Next: vs. Vanderbilt.</p></div><div class="subscriber-only"><p>The Bulldogs have only five sacks, last in the SEC; if you're looking for a potential issue against tougher opponents — like LSU in two weeks.</p></div><div class="subscriber-only"><p>Heat check: Too hot.</p></div><div class="subscriber-only"><p><strong>3. Ohio State (5-0)</strong></p></div><div class="subscriber-only"><p>Next: vs. Indiana.</p></div><div class="subscriber-only"><p>Ohio State is the only team in the country to allow three plays from scrimmage of at least 80 yards and one of two teams that has given up four 70-plus plays, including two 93-yard touchdowns. Remove those four plays, and the Buckeyes are allowing 4.4 yards on the other 330 plays they have faced — which would rank 12th in the nation.</p></div><div class="subscriber-only"><p>Heat check: Too cold. Should be No. 2 after two good wins away from Columbus.</p></div><div class="subscriber-only"><p><strong>4. Clemson (5-0)</strong></p></div><div class="subscriber-only"><p>Next: at Wake Forest.</p></div><div class="subscriber-only"><p>The last three games, RB Travis Etienne has 487 yards on 54 carries (9.01 per carry) and six touchdowns. The sophomore is blossoming into the star Clemson fans have been waiting for.</p></div><div class="subscriber-only"><p>Heat check: Too hot.</p></div><div class="subscriber-only"><p><strong>5. LSU (5-0)</strong></p></div><div class="subscriber-only"><p>Next: at No. 22 Florida.</p></div><div class="subscriber-only"><p>A big dose of Ole Miss defense helped the Tigers find their offense with a season-high 573 yards. Let's see if it plays in The Swamp.</p></div><div class="subscriber-only"><p>Heat check: Touch too cold. Flip-flop with Clemson.</p></div><div class="subscriber-only"><p><strong>6. Notre Dame (5-0)</strong></p></div><div class="subscriber-only"><p>Next: at No. 24 Virginia Tech.</p></div><div class="subscriber-only"><p>The Fighting Irish offense is rounding into form, but it took a hit with the loss of OG Alex Bars, a second-team preseason All-American.</p></div><div class="subscriber-only"><p>Heat check: Just right.</p></div><div class="subscriber-only"><p><strong>7. Oklahoma (5-0)</strong></p></div><div class="subscriber-only"><p>Next: vs. No. 19 Texas in Dallas.</p></div><div class="subscriber-only"><p>After averaging 8.29 yards per play last season and threatening the FBS record held by 2006 Hawaii (8.58), the Sooners are averaging 8.9 this season, best in the country.</p></div><div class="subscriber-only"><p>Heat check: Just right.</p></div><div class="subscriber-only"><p><strong>8. Auburn (4-1)</strong></p></div><div class="subscriber-only"><p>Next: at Mississippi State.</p></div><div class="subscriber-only"><p>The Tigers' offense seems to be regressing. They have run for a total of 187 yards in the last two games against Arkansas and Southern Miss.</p></div><div class="subscriber-only"><p>Heat check: Too hot.</p></div><div class="subscriber-only"><p><strong>9. West Virginia (4-0)</strong></p></div><div class="subscriber-only"><p>Next: vs. Kansas.</p></div><div class="subscriber-only"><p>October is all about avoiding the upset for the Mountaineers so they can face this challenging November: at Texas, TCU, at Oklahoma State, Oklahoma.</p></div><div class="subscriber-only"><p>Heat check: Too hot.</p></div><div class="subscriber-only"><p><strong>10. Washington (4-1)</strong></p></div><div class="subscriber-only"><p>Next: at UCLA.</p></div><div class="subscriber-only"><p>How long before the Huskies shake that head-to-head loss to Auburn and jump the Tigers?</p></div><div class="subscriber-only"><p>Heat check: Just right.</p></div><div class="subscriber-only"><p><strong>11. Penn State (4-1)</strong></p></div><div class="subscriber-only"><p>Next: vs. No. 20 Michigan State, Oct. 13.</p></div><div class="subscriber-only"><p>The Nittany Lions last four losses, dating to the 2017 Rose Bowl, have been by a combined eight points.</p></div><div class="subscriber-only"><p>Heat check: Too cold.</p></div><div class="subscriber-only"><p><strong>12. UCF (4-0)</strong></p></div><div class="subscriber-only"><p>Next: vs. SMU.</p></div><div class="subscriber-only"><p>The Knights have trailed for 1 minute, 3 seconds this season.</p></div><div class="subscriber-only"><p>Heat check: A touch too hot.</p></div><div class="subscriber-only"><p><strong>13. Kentucky (5-0)</strong></p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/sports/college/football" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>Next: at Texas A&amp;M.</p></div><div class="subscriber-only"><p>RB Benny Snell and Kentucky football might just overshadow the start of basketball practice in Lexington if they keep this up. Maybe.</p></div><div class="subscriber-only"><p>Heat check: Too cold.</p></div><div class="subscriber-only"><p><strong>14. Stanford (4-1)</strong></p></div><div class="subscriber-only"><p>Next: vs. Utah.</p></div><div class="subscriber-only"><p>Heisman runner-up Bryce Love is tied for 47th in the country in rushing (81.75 yards per game) and averaging 4.30 per carry, close to half what he did last season.</p></div><div class="subscriber-only"><p>Heat check: Too hot.</p></div><div class="subscriber-only"><p><strong>15. Michigan (4-1)</strong></p></div><div class="subscriber-only"><p>Next: vs. Maryland.</p></div><div class="subscriber-only"><p>DE Chase Winovich has been the best player on the nation's best defense, with 10.5 tackles for loss and three sacks.</p></div><div class="subscriber-only"><p>Heat check: Too cold.</p></div><div class="subscriber-only"><p><strong>16. Wisconsin (3-1)</strong></p></div><div class="subscriber-only"><p>Next: vs. Nebraska.</p></div><div class="subscriber-only"><p>During a week off, RB Jonathan Taylor moved into the national lead with 157 yards rushing per game as the previous leader, Darrell Henderson of Memphis, had a poor game.</p></div><div class="subscriber-only"><p>Heat check: Too hot.</p></div><div class="subscriber-only"><p><strong>17. Miami (4-1)</strong></p></div><div class="subscriber-only"><p>Next: vs. Florida State</p></div><div class="subscriber-only"><p>It is QB N'Kosi Perry's team now. At least that's what coach Mark Richt is hoping.</p></div><div class="subscriber-only"><p>Heat check: Too hot.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/sports/college/football" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1546116" class="tncms-block"><section id="block-1546116" class="block emphasis-h3   " ><div id="html-asset-1546116">
            <div class="html-content"><script data-ark-client="e807650f-828b-443c-85e7-182efad12c71" src="//widgetapi-inhabit.as.arkadiumhosted.com/Widget/v1" async></script></div>
        </div></section></div></div><div class="subscriber-only"><p><strong>18. Oregon (4-1)</strong></p></div><div class="subscriber-only"><p>Next: vs. Washington, Oct. 13.</p></div><div class="subscriber-only"><p>The Ducks rest up before getting another chance for a signature victory.</p></div><div class="subscriber-only"><p>Heat check: Too cold.</p></div><div class="subscriber-only"><p><strong>19. Texas (4-1)</strong></p></div><div class="subscriber-only"><p>Next: No. 7 Oklahoma in Dallas.</p></div><div class="subscriber-only"><p>Heat check is trying to temper its enthusiasm for the Longhorns' first four-game winning streak since 2013. But hasn't Texas done more than Miami and Wisconsin to this point?</p></div><div class="subscriber-only"><p>Heat check: Too cold.</p></div><div class="subscriber-only"><p><strong>20. Michigan State (3-1)</strong></p></div><div class="subscriber-only"><p>Next: vs. Northwestern.</p></div><div class="subscriber-only"><p>Behind DE Kenny Willekes and LB Joe Bachie, the Spartans are smothering the running game, allowing 1.49 per rush.</p></div><div class="subscriber-only"><p>Heat check: Too hot.</p></div><div class="subscriber-only"><p><strong>21. Colorado (4-0)</strong></p></div><div class="subscriber-only"><p>Next: vs Arizona State.</p></div><div class="subscriber-only"><p>The Buffaloes schedule has been cottony soft, but WR Laviska Shenault Jr. is one of the most exciting players in the country and that's good enough for Heat Check to welcome CU to the rankings.</p></div><div class="subscriber-only"><p>Heat check: But the Buffs are a little too hot.</p></div><div class="subscriber-only"><p><strong>22. Florida (4-1)</strong></p></div><div class="subscriber-only"><p>Next: vs. No. 5 LSU.</p></div><div class="subscriber-only"><p>Upon further review, losing to Kentucky is not embarrassing. Heat check, regrets the error.</p></div><div class="subscriber-only"><p>Heat check: Too cold.</p></div><div class="subscriber-only"><p><strong>23. NC State (4-0)</strong></p></div><div class="subscriber-only"><p>Next: vs. Boston College.</p></div><div class="subscriber-only"><p>Quietly, Wolfpack QB Ryan Finley is sixth in the country, averaging 328 yards passing per game.</p></div><div class="subscriber-only"><p>Heat check: Too cold.</p></div><div class="subscriber-only"><p><strong>24. Virginia Tech (3-1)</strong></p></div><div class="subscriber-only"><p>Next: vs. No. 6 Notre Dame.</p></div><div class="subscriber-only"><p>Was the ODU loss some kind of dream sequence?</p></div><div class="subscriber-only"><p>Heat check: Too hot.</p></div><div class="subscriber-only"><p><strong>25. Oklahoma State (4-1)</strong></p></div><div class="subscriber-only"><p>Next: vs. Iowa State.</p></div><div class="subscriber-only"><p>Cowboys fans were calling for more touches for TB Justice Hill so coach Mike Gundy obliged. Hill carried 31 times against Kansas for 189 yards after just 46 rushes in the first four games.</p></div><div class="subscriber-only"><p>Heat check: Too cold.</p></div><div class="subscriber-only"><p>Should be out: Virginia Tech. Should be in: Appalachian State.</p></div><div class="subscriber-only"><hr /></div><div class="subscriber-only"><p><em>Follow Ralph D. Russo at <a href="http://www.Twitter.com/ralphDrussoAP">www.Twitter.com/ralphDrussoAP</a> and listen at&nbsp;<a href="https://www.podcastone.com/AP-Top-25-College-Football-Podcast">https://www.podcastone.com/AP-Top-25-College-Football-Podcast</a></em></p></div><div class="subscriber-only"><p><em>More AP college football: <a href="https://apnews.com/tag/Collegefootball">https://apnews.com/tag/Collegefootball</a> and&nbsp;<a href="https://twitter.com/AP_Top25">https://twitter.com/AP_Top25</a></em></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    
        
            
            <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc">
                <div id="reaction">
                   
                    
                    <div id="reaction-form-wrapper">
                    <form id="reaction-form" onsubmit="return" data-uuid="bcd8c6f4-2956-585c-921d-49ad7c3ad5fc" method="post" action="/tncms/counter/editorial/bcd8c6f4-2956-585c-921d-49ad7c3ad5fc/?">
                            <input type="hidden" name="subkey" value="reaction">
                            <input type="hidden" name="action" value="add" id="action">
                            <input type="hidden" name="type" value="" id="hidden-type">
                                    <input type="hidden" name="id" value="bcd8c6f4-2956-585c-921d-49ad7c3ad5fc" id="asset-id" />
                                    
                                           <div class="form-icons love">
                                               <label class="love-icon reaction-name"><span class="emotion-name">Love</span></label>
                                                   <div class="emotion-container">
                                                       <div class="love-icon form-emoji"></div>
                                                       <div id="reaction-love-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons funny">
                                               <label class="funny-icon reaction-name"><span class="emotion-name">Funny</span></label>
                                                   <div class="emotion-container">
                                                       <div class="funny-icon form-emoji"></div>
                                                       <div id="reaction-funny-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons wow">
                                               <label class="wow-icon reaction-name"><span class="emotion-name">Wow</span></label>
                                                   <div class="emotion-container">
                                                       <div class="wow-icon form-emoji"></div>
                                                       <div id="reaction-wow-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons sad">
                                               <label class="sad-icon reaction-name"><span class="emotion-name">Sad</span></label>
                                                   <div class="emotion-container">
                                                       <div class="sad-icon form-emoji"></div>
                                                       <div id="reaction-sad-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons angry">
                                               <label class="angry-icon reaction-name"><span class="emotion-name">Angry</span></label>
                                                   <div class="emotion-container">
                                                       <div class="angry-icon form-emoji"></div>
                                                       <div id="reaction-angry-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                    
                                <input type="submit" value="React" style="opacity:0;">
                            </form>
                    </div>
                </div>
                <div id="reaction-form-message">
                    <p></p>
                        </div>
                    <script>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</script>
            </div>
        
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadison.com%2Fwsj%2Fsports%2Fcollege%2Ffootball%2Fap-top-heat-check-ohio-st-too-low-more-love%2Farticle_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/football/ap-top-heat-check-ohio-st-too-low-more-love/article_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bcd8c6f4-2956-585c-921d-49ad7c3ad5fc}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadison.com%2Fwsj%2Fsports%2Fcollege%2Ffootball%2Fap-top-heat-check-ohio-st-too-low-more-love%2Farticle_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=AP%20Top%2025%20Heat%20Check%3A%20Ohio%20St%20too%20low%3B%20More%20love%20of%20Kentucky&via=madisondotcom" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/football/ap-top-heat-check-ohio-st-too-low-more-love/article_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bcd8c6f4-2956-585c-921d-49ad7c3ad5fc}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMadison%5D%20AP%20Top%2025%20Heat%20Check%3A%20Ohio%20St%20too%20low%3B%20More%20love%20of%20Kentucky&body=https%3A%2F%2Fmadison.com%2Fwsj%2Fsports%2Fcollege%2Ffootball%2Fap-top-heat-check-ohio-st-too-low-more-love%2Farticle_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":bcd8c6f4-2956-585c-921d-49ad7c3ad5fc}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/college/football/ap-top-heat-check-ohio-st-too-low-more-love/article_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":bcd8c6f4-2956-585c-921d-49ad7c3ad5fc}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bcd8c6f4-2956-585c-921d-49ad7c3ad5fc" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="bcd8c6f4-2956-585c-921d-49ad7c3ad5fc" class="save-list-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bcd8c6f4-2956-585c-921d-49ad7c3ad5fc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-0f4b6af1-f090-587f-8051-03345a449d76" class="clearfix card summary has-image   tnt-section-sports tnt-sub-section-college tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0f4b6af1-f090-587f-8051-03345a449d76 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/wsj/sports/college/football/badgers-move-down-one-spot-to-no-in-ap-poll/article_0f4b6af1-f090-587f-8051-03345a449d76.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Badgers move down one spot to No. 16 in AP poll"
                        class="img-responsive lazyload full"
                        width="1185"
                        height="814"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/6/31/6310a34d-70f6-5b56-b0f8-f9741fdb23a4/5bb11937de703.image.jpg?crop=1185%2C814%2C0%2C37&resize=200%2C137&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/6/31/6310a34d-70f6-5b56-b0f8-f9741fdb23a4/5bb11937de703.image.jpg?crop=1185%2C814%2C0%2C37&resize=300%2C206&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/6/31/6310a34d-70f6-5b56-b0f8-f9741fdb23a4/5bb11937de703.image.jpg?crop=1185%2C814%2C0%2C37&resize=400%2C275&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/6/31/6310a34d-70f6-5b56-b0f8-f9741fdb23a4/5bb11937de703.image.jpg?crop=1185%2C814%2C0%2C37&resize=540%2C371&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/6/31/6310a34d-70f6-5b56-b0f8-f9741fdb23a4/5bb11937de703.image.jpg?crop=1185%2C814%2C0%2C37&resize=750%2C515&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/6/31/6310a34d-70f6-5b56-b0f8-f9741fdb23a4/5bb11937de703.image.jpg?crop=1185%2C814%2C0%2C37 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/wsj/sports/college/football/badgers-move-down-one-spot-to-no-in-ap-poll/article_0f4b6af1-f090-587f-8051-03345a449d76.html" class="tnt-asset-link">
        

        
            Badgers move down one spot to No. 16 in AP poll</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The University of Wisconsin football team didn’t play this week, but the Badgers still moved down one spot to No. 16 in the Associated Press poll. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    
                                        <div class="asset-related-siblings sibling-headlines inline-asset">
                                            
                                            <ul class="headline-list list-unstyled">
                                                
                                                    <li>
                                                        <a href="/wsj/sports/college/football/wisconsin-football-players-coaches-embrace-their-bye-week/article_9becd2ed-d507-50d0-8398-ee25f160cabe.html">
                                                            Wisconsin football players, coaches embrace their bye week
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/wsj/sports/college/football/badgers-defensive-end-keldric-preston-no-longer-with-program/article_9721cec5-286e-5949-979c-657eed8d5dbe.html">
                                                            Badgers defensive end Keldric Preston no longer with program
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/wsj/sports/college/football/badgers-set-for-another-prime-time-kickoff-at-camp-randall/article_1a755ab7-395f-538e-b5c1-4afd0f1867fb.html">
                                                            Badgers set for another prime-time kickoff at Camp Randall Stadium against Nebraska
                                                        </a>
                                                    </li>
                                                
                                            </ul>
                                        </div>
                                     

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"><div id="tncms-block-1402048" class="tncms-block"><section id="block-1402048" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1402048 ">
        <div class="block-title-inner">
            <h3>
                
                Related to this topic
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/gallery/sports/college/football/ohio-state-reigns-pac--wanes-things-learned-about-college/collection_b71439cd-1491-5c7c-9385-10c25eadec54.html" class="tnt-asset-link">
        

        
            Ohio State reigns, Pac-12 wanes: 10 things learned about college football this weekend</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/wsj/sports/college/football/video-badgers-football-coach-paul-chryst-breaks-down-matchup-with/youtube_43929c18-845b-5570-9708-42d128d1ecd2.html" class="tnt-asset-link">
        

        
            Video: Badgers football coach Paul Chryst breaks down matchup with Nebraska</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/college/football/video-badger-sports-report-with-paul-chryst-uw-iowa/youtube_5b43f734-5580-53e0-ae93-f49d4a562229.html" class="tnt-asset-link">
        

        
            Video: Badger Sports Report with Paul Chryst — UW 28 Iowa 17</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/college/football/video-bye-gives-badgers-time-to-re-energize-coach-paul/youtube_8556dba2-cafc-53cd-a82d-7002056e58dd.html" class="tnt-asset-link">
        

        
            Video: Bye gives Badgers time to re-energize, coach Paul Chryst says</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/wsj/sports/college/football/get-the-inside-scoop-on-the-badgers-opponents-in/collection_c5167cd1-db14-5381-a9d2-d54ac2a21fff.html" class="tnt-asset-link">
        

        
            Get the inside scoop on the Badgers' opponents in 2018</a></span>
        </li></ul></div></section></div></div>

                                <style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                        id="dfp-okanjo-placement"
                            data-key="AK7kztsB6eet40DlxVVrNWuLupYPI9LtDJ"
                            data-selectors=".asset-header h1,div.asset-body"
                            data-url-category="sports,college,football"
                            data-url-keywords="badgers football,college football,ap poll,alabama crimson tide,clemson tigers,georgia bulldogs,ohio state buckeyes,ap top 25 heat check,lsu tigers,team,sport,american football,virginia tech,poll,iowa,buff,cowboy,texas tech">
                    </div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/sports/college/football" data-dfp-custom-pos="article_links_2, atf" id="article_links_2" data-dfp-size="[3,1]" data-lazy="true"></div></div>
    </div>
            </div>
        </div>

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22badgers%20football%22#tncms-source=keyword" class="tag-badgers-football label label-default" data-tncms-track-dmp='search: badgers-football'>Badgers Football</a>
            </li> <li>
                <a href="/search/?k=%22college%20football%22#tncms-source=keyword" class="tag-college-football label label-default" data-tncms-track-dmp='search: college-football'>College Football</a>
            </li> <li>
                <a href="/search/?k=%22ap%20poll%22#tncms-source=keyword" class="tag-ap-poll label label-default" data-tncms-track-dmp='search: ap-poll'>Ap Poll</a>
            </li> <li>
                <a href="/search/?k=%22alabama%20crimson%20tide%22#tncms-source=keyword" class="tag-alabama-crimson-tide label label-default" data-tncms-track-dmp='search: alabama-crimson-tide'>Alabama Crimson Tide</a>
            </li> <li>
                <a href="/search/?k=%22clemson%20tigers%22#tncms-source=keyword" class="tag-clemson-tigers label label-default" data-tncms-track-dmp='search: clemson-tigers'>Clemson Tigers</a>
            </li> <li>
                <a href="/search/?k=%22georgia%20bulldogs%22#tncms-source=keyword" class="tag-georgia-bulldogs label label-default" data-tncms-track-dmp='search: georgia-bulldogs'>Georgia Bulldogs</a>
            </li> <li>
                <a href="/search/?k=%22ohio%20state%20buckeyes%22#tncms-source=keyword" class="tag-ohio-state-buckeyes label label-default" data-tncms-track-dmp='search: ohio-state-buckeyes'>Ohio State Buckeyes</a>
            </li> <li>
                <a href="/search/?k=%22ap%20top%2025%20heat%20check%22#tncms-source=keyword" class="tag-ap-top-25-heat-check label label-default" data-tncms-track-dmp='search: ap-top-25-heat-check'>Ap Top 25 Heat Check</a>
            </li> <li>
                <a href="/search/?k=%22lsu%20tigers%22#tncms-source=keyword" class="tag-lsu-tigers label label-default" data-tncms-track-dmp='search: lsu-tigers'>Lsu Tigers</a>
            </li> <li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> <li>
                <a href="/search/?k=%22virginia%20tech%22#tncms-source=keyword" class="tag-virginia-tech label label-default" data-tncms-track-dmp='search: virginia-tech'>Virginia Tech</a>
            </li> <li>
                <a href="/search/?k=%22poll%22#tncms-source=keyword" class="tag-poll label label-default" data-tncms-track-dmp='search: poll'>Poll</a>
            </li> <li>
                <a href="/search/?k=%22iowa%22#tncms-source=keyword" class="tag-iowa label label-default" data-tncms-track-dmp='search: iowa'>Iowa</a>
            </li> <li>
                <a href="/search/?k=%22buff%22#tncms-source=keyword" class="tag-buff label label-default" data-tncms-track-dmp='search: buff'>Buff</a>
            </li> <li>
                <a href="/search/?k=%22cowboy%22#tncms-source=keyword" class="tag-cowboy label label-default" data-tncms-track-dmp='search: cowboy'>Cowboy</a>
            </li> <li>
                <a href="/search/?k=%22texas%20tech%22#tncms-source=keyword" class="tag-texas-tech label label-default" data-tncms-track-dmp='search: texas-tech'>Texas Tech</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/sports/college/football" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/sports/college/football" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1513603" class="tncms-block"></div></div>

                    <div class="asset-comments hidden-print">
                <div class="comments-expand padding-bottom">
                    <a href="/wsj/sports/college/football/ap-top-heat-check-ohio-st-too-low-more-love/article_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html?mode=comments" class="comments-expand-btn btn btn-default btn-lg btn-block"><span class="fas tnt-comments"></span> View comments</a>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/sports/college/football" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1620748" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/sports/college/football" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1620748" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1402049" class="tncms-block"><section id="block-1402049" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1402049 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/wsj/sports/college/football/badgers-cornerbacks-deron-harrell-caesar-williams-listed-as-co-starters/article_bb14fb76-1801-5c32-91c8-17533a21d99e.html" class="tnt-asset-link">
        

        
            Badgers cornerbacks Deron Harrell, Caesar Williams listed as co-starters</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/wsj/sports/college/football/badgers-move-down-one-spot-to-no-in-ap-poll/article_0f4b6af1-f090-587f-8051-03345a449d76.html" class="tnt-asset-link">
        

        
            Badgers move down one spot to No. 16 in AP poll</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/wsj/sports/college/football/ap-top-heat-check-ohio-st-too-low-more-love/article_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html" class="tnt-asset-link">
        

        
            AP Top 25 Heat Check: Ohio St too low; More love of Kentucky</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/wsj/sports/college/football/wisconsin-football-players-coaches-embrace-their-bye-week/article_9becd2ed-d507-50d0-8398-ee25f160cabe.html" class="tnt-asset-link">
        

        
            Wisconsin football players, coaches embrace their bye week</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/wsj/sports/college/football/badgers-defensive-end-keldric-preston-no-longer-with-program/article_9721cec5-286e-5949-979c-657eed8d5dbe.html" class="tnt-asset-link">
        

        
            Badgers defensive end Keldric Preston no longer with program</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1072118" class="tncms-block"><section id="block-1072118" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1072118 ">
        <div class="block-title-inner">
            <h3>
                
                Popular in this section
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/wsj/sports/college/football/badgers-cornerbacks-deron-harrell-caesar-williams-listed-as-co-starters/article_bb14fb76-1801-5c32-91c8-17533a21d99e.html" class="tnt-asset-link">
        

        
            Badgers cornerbacks Deron Harrell, Caesar Williams listed as co-starters</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/wsj/sports/college/football/badgers-move-down-one-spot-to-no-in-ap-poll/article_0f4b6af1-f090-587f-8051-03345a449d76.html" class="tnt-asset-link">
        

        
            Badgers move down one spot to No. 16 in AP poll</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/wsj/sports/college/football/ap-top-heat-check-ohio-st-too-low-more-love/article_bcd8c6f4-2956-585c-921d-49ad7c3ad5fc.html" class="tnt-asset-link">
        

        
            AP Top 25 Heat Check: Ohio St too low; More love of Kentucky</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/college/football/oklahoma-has-most-at-stake-but-texas-has-more-to/article_b8810027-6456-5472-b34f-401ed1ded50a.html" class="tnt-asset-link">
        

        
            Oklahoma has most at stake, but Texas has more to prove in first nationally relevant showdown since 2012</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/sports/college/football" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1518353" class="tncms-block"><section id="block-1518353" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1518353-a75c63e6-a01d-11e8-b746-13da8305c5d2" class="clearfix card summary has-image image-left inherit  tnt-section-promo tnt-sub-section-promotions">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a75c63e6-a01d-11e8-b746-13da8305c5d2 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/promo/promotions/new-win-with-wisconsin-prepzone-prep-picks-challenge/article_a75c63e6-a01d-11e8-b746-13da8305c5d2.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="New! Win with Wisconsin PrepZone Prep Picks Challenge"
                        class="img-responsive lazyload full"
                        width="1689"
                        height="950"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/a/75/a75c63e6-a01d-11e8-b746-13da8305c5d2/5b7376efe7728.preview.jpg?crop=1689%2C950%2C0%2C138&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/a/75/a75c63e6-a01d-11e8-b746-13da8305c5d2/5b7376efe7728.preview.jpg?crop=1689%2C950%2C0%2C138&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/a/75/a75c63e6-a01d-11e8-b746-13da8305c5d2/5b7376efe7728.preview.jpg?crop=1689%2C950%2C0%2C138&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/a/75/a75c63e6-a01d-11e8-b746-13da8305c5d2/5b7376efe7728.preview.jpg?crop=1689%2C950%2C0%2C138&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/a/75/a75c63e6-a01d-11e8-b746-13da8305c5d2/5b7376efe7728.preview.jpg?crop=1689%2C950%2C0%2C138&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/a/75/a75c63e6-a01d-11e8-b746-13da8305c5d2/5b7376efe7728.preview.jpg?crop=1689%2C950%2C0%2C138&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/a/75/a75c63e6-a01d-11e8-b746-13da8305c5d2/5b7376efe7728.preview.jpg?crop=1689%2C950%2C0%2C138 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span>
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/promo/promotions/new-win-with-wisconsin-prepzone-prep-picks-challenge/article_a75c63e6-a01d-11e8-b746-13da8305c5d2.html" class="tnt-asset-link">
        

        
            New! Win with Wisconsin PrepZone Prep Picks Challenge</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Sign up now to make your picks for each game of the Madison-area high school football season, and get a chance to win prizes!</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1518353-eca0bace-a022-11e8-a804-af2745a6c629" class="clearfix card summary has-image image-left inherit  tnt-section-promo tnt-sub-section-promotions">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-eca0bace-a022-11e8-a804-af2745a6c629 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/promo/promotions/new-win-with-big-central-s-college-pick-em-challenge/article_eca0bace-a022-11e8-a804-af2745a6c629.html" class="tnt-asset-link">
                
                
                
                
        
        
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="New! Win with Big 10 Central's College Pick 'Em Challenge"
                        class="img-responsive lazyload full"
                        width="1723"
                        height="969"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/e/ca/eca0bace-a022-11e8-a804-af2745a6c629/5b7376a464c16.preview.jpg?crop=1723%2C969%2C0%2C116&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/e/ca/eca0bace-a022-11e8-a804-af2745a6c629/5b7376a464c16.preview.jpg?crop=1723%2C969%2C0%2C116&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/e/ca/eca0bace-a022-11e8-a804-af2745a6c629/5b7376a464c16.preview.jpg?crop=1723%2C969%2C0%2C116&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/e/ca/eca0bace-a022-11e8-a804-af2745a6c629/5b7376a464c16.preview.jpg?crop=1723%2C969%2C0%2C116&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/e/ca/eca0bace-a022-11e8-a804-af2745a6c629/5b7376a464c16.preview.jpg?crop=1723%2C969%2C0%2C116&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/e/ca/eca0bace-a022-11e8-a804-af2745a6c629/5b7376a464c16.preview.jpg?crop=1723%2C969%2C0%2C116&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/e/ca/eca0bace-a022-11e8-a804-af2745a6c629/5b7376a464c16.preview.jpg?crop=1723%2C969%2C0%2C116&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span>
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/promo/promotions/new-win-with-big-central-s-college-pick-em-challenge/article_eca0bace-a022-11e8-a804-af2745a6c629.html" class="tnt-asset-link">
        

        
            New! Win with Big 10 Central's College Pick 'Em Challenge</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Sign up now to make your picks for each game of the Madison-area high school football season, and get a chance to win prizes!</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1518373" class="tncms-block">
        <section id="block-1518373" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1518373 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended
                
            </h3>
        </div>
    </div></div>
        <div id="card-grid-behavioral-1518373" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true">
            
            <div class=" row"><div id="tncms-recommendations-1518373" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div>
        </section>
    
        </div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1072104" class="tncms-block"><style>
    #block-1072104 .chartbeat-loading {
        font-size: 32px;
        position: absolute;
        width: 100%;
    }
    
        #block-1072104 .list-popular > li:before {
            background-color:#004877;
        }
    
</style>
<section id="block-1072104" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1072104 ">
        <div class="block-title-inner">
            <h3>
                
                Trending right now
                
            </h3>
        </div>
    </div></div>
    
    <div class="card">
        <ul id="chartbeat-trending-list-1072104" class="list-unstyled chartbeat-trending-list list-popular">
            
                <li class="chartbeat-trending-item"><h4><a href="/wsj/news/local/crime/madison-police-investigating-after-found-dead-in-apparent-murder-suicide/article_2ac00659-33b9-578d-ab12-9df9ef84d7a5.html">Madison police investigating after 2 found dead in apparent murder-suicide'</a></h4></li>
            
                <li class="chartbeat-trending-item"><h4><a href="/wsj/sports/football/professional/tom-oates-aaron-rodgers-not-satisfied-after-packers-dominate-bills/article_b88f908a-a38c-5ae3-8eb8-6eedceda224a.html">Tom Oates: Aaron Rodgers not satisfied after Packers dominate Bills'</a></h4></li>
            
                <li class="chartbeat-trending-item"><h4><a href="/wsj/sports/baseball/professional/brewers-ready-to-take-on-cubs-for-nl-central-title/article_e64971d9-0b70-504e-ad3d-a81709a5c977.html">Brewers ready to take on Cubs for NL Central title'</a></h4></li>
            
                <li class="chartbeat-trending-item"><h4><a href="/wsj/news/local/govt-and-politics/in-wisconsin-a-running-mate-shakes-up-governor-s-race/article_dbc6e559-8b92-519a-a152-3dd7a85b3590.html">In Wisconsin, a running mate shakes up governor's race'</a></h4></li>
            
                <li class="chartbeat-trending-item"><h4><a href="/sports/baseball/brewers-vs-cubs-how-to-watch-the-nl-central-championship/article_17a1d07c-c577-11e8-9645-4bfdaac166cc.html">Brewers vs. Cubs: How to watch the NL Central Championship game'</a></h4></li>
            
        </ul>
    </div>
    </section></div><div id="tncms-block-1071583" class="tncms-block"><section id="block-1071583" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1071583 ">
        <div class="block-title-inner">
            <h3>
                
                Latest from this section
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1071583-92110e13-9267-590e-963e-28dad2c009ec" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-college tnt-sub-section-football">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/wsj/sports/college/football/badgers-regroup-during-much-needed-bye-week/article_92110e13-9267-590e-963e-28dad2c009ec.html" class="tnt-asset-link">
        

        
            Badgers regroup during much-needed bye week</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1071583-b71439cd-1491-5c7c-9385-10c25eadec54" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-college tnt-sub-section-football">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/gallery/sports/college/football/ohio-state-reigns-pac--wanes-things-learned-about-college/collection_b71439cd-1491-5c7c-9385-10c25eadec54.html" class="tnt-asset-link">
        

        
            Ohio State reigns, Pac-12 wanes: 10 things learned about college football this weekend</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1071583-43929c18-845b-5570-9708-42d128d1ecd2" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-college tnt-sub-section-football">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/wsj/sports/college/football/video-badgers-football-coach-paul-chryst-breaks-down-matchup-with/youtube_43929c18-845b-5570-9708-42d128d1ecd2.html" class="tnt-asset-link">
        

        
            Video: Badgers football coach Paul Chryst breaks down matchup with Nebraska</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1071583-bb14fb76-1801-5c32-91c8-17533a21d99e" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-college tnt-sub-section-football">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/wsj/sports/college/football/badgers-cornerbacks-deron-harrell-caesar-williams-listed-as-co-starters/article_bb14fb76-1801-5c32-91c8-17533a21d99e.html" class="tnt-asset-link">
        

        
            Badgers cornerbacks Deron Harrell, Caesar Williams listed as co-starters</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1401979" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/sports/college/football" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1401979" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1479963" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/sports/college/football" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479963" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://madison.com/tncms/search/mlt/?origin=bcd8c6f4-2956-585c-921d-49ad7c3ad5fc&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/sports/college/football" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/sports/college/football" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/sports/college/football" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "></div>
        
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1401978" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1401978"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">Madison</a>, 1901 Fish Hatchery Rd Madison, WI</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/sports/college/football" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                if ( !sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($) {window.addEventListener('scroll', navStickyChange);
    });
    
    function throttleNavChange(func, wait){
      var timeout;
      return function(){
        var context = this, args = arguments;
        var later = function(){
          timeout = null;
          func.apply(context, args);
        };
        clearTimeout(timeout);
        timeout = setTimeout(later, wait);
      }
    }

    var navStickyChange = throttleNavChange(function() {
      var mainTop = $('#main-body-container').offset().top;
      var showShare = mainTop < window.scrollY;
      $('#site-navbar-container').toggleClass('article-share', showShare);
    }, 150); /*]]>*/</script>
<script>/*<![CDATA[*/ var bHasSyncCookie = jQuery.cookie('syncwall-history');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-history', null, { path: '/'});
    }
    var bHasSyncCookie = jQuery.cookie('syncwall-sessionid');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-sessionid', null, { path: '/'});
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.6f4c373e5a9d74496cc9104c65e312dd.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1401981 = $('#user-controls-1401981 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1401981.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1401981.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1079032 = $('#user-controls-1079032 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1079032.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1079032.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1402017 = $('#user-controls-1402017 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1402017.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1402017.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_bcd8c6f4_2956_585c_921d_49ad7c3ad5fc_photo_modal = false;
                var gallery_changed_bcd8c6f4_2956_585c_921d_49ad7c3ad5fc_photo_modal = false;
                $('#gallery-items-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc-photo-modal .owl-stage-outer").height( $('#carousel-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_bcd8c6f4_2956_585c_921d_49ad7c3ad5fc_photo_modal = $('#gallery-items-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc-photo-modal').data('owlCarousel');
                $('#carousel-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_bcd8c6f4_2956_585c_921d_49ad7c3ad5fc_photo_modal.prev();
                });
                $('#carousel-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_bcd8c6f4_2956_585c_921d_49ad7c3ad5fc_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        
                            $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                        
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_bcd8c6f4_2956_585c_921d_49ad7c3ad5fc = false;
                var gallery_changed_bcd8c6f4_2956_585c_921d_49ad7c3ad5fc = false;
                $('#gallery-items-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc .owl-stage-outer").height( $('#carousel-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                        
                });
                
                var photo_carousel_bcd8c6f4_2956_585c_921d_49ad7c3ad5fc = $('#gallery-items-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc').data('owlCarousel');
                $('#carousel-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_bcd8c6f4_2956_585c_921d_49ad7c3ad5fc.prev();
                });
                $('#carousel-bcd8c6f4-2956-585c-921d-49ad7c3ad5fc .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_bcd8c6f4_2956_585c_921d_49ad7c3ad5fc.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.49f8577e340523d389649716f1ac77e8.js"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#tncms-region-article_aside_sticky'), $('#article-aside-sticky-spacer'), 'aside');
                });
            })(jQuery); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            // Impression track pixel
            function trackImpression() {
                if (bDmpTrack == true) {
                    $("[data-lotame-track]").withinviewport().removeAttr("data-lotame-track").append(sImpressionPx);
                }
            }
            $(document).ready( trackImpression ).scrollStopped( trackImpression );
         /*]]>*/</script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1537271802"></script></body>
</html>