  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://madison.com/content/tncms/live/" />
<meta name="keywords" content=", taylor kilgore, politics, forum, opponent, candidate, debate, voter, choose, madison school board, ali muldrow, nicki vander meulen, kate toews, amber walker, internet, times" />
<meta name="news_keywords" content=", taylor kilgore, politics, forum, opponent, candidate, debate, voter, choose, madison school board, ali muldrow, nicki vander meulen, kate toews, amber walker, internet, times" />
<meta name="description" content="Let us know what you&rsquo;d like the candidates to discuss at the Cap Times&rsquo; March 19 forum." />
<meta name="author" content="CAP TIMES" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=345874448" />
<meta name="google-play-app" content="app-id=com.lee.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="32TsmS2uGbLNNQBf0z99ReTe674pbL2xI5RohscvfjM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://madison.com/news/local/education/local_schools/help-choose-debate-questions-for-madison-school-board-candidates/article_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/76/f76cd23b-41d6-593e-9b83-3939eede236f/5c4f4edded010.image.jpg?crop=1847%2C1039%2C0%2C41&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Help choose debate questions for Madison School Board candidates" />
<meta property="og:description" content="Let us know what you&rsquo;d like the candidates to discuss at the Cap Times&rsquo; March 19 forum." />
<meta property="og:site_name" content="madison.com" />
<meta property="og:section" content="Local Education" />
<meta property="article:publisher" content="https://www.facebook.com/madison.com" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@madisondotcom" />
<meta name="twitter:image:alt" content="Madison School Board forum photo illustration" />
<meta property="fb:pages" content="238088327370, 22958317602, 171611206194589, 995872740462160, 70760530551" />
<meta name="parsely-title" content="Help choose debate questions for Madison School Board candidates" />
<meta name="parsely-link" content="https://madison.com/ct/news/local/education/local_schools/help-choose-debate-questions-for-madison-school-board-candidates/article_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2019-03-13T15:45:00-0500" />
<meta name="parsely-post-id" content="7c16764a-45d1-11e9-b8a4-4b3167c420f9" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/76/f76cd23b-41d6-593e-9b83-3939eede236f/5c4f4edded010.image.jpg?crop=1847%2C1039%2C0%2C41&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="CAP TIMES" />
<meta name="parsely-section" content="Local Education" />
<meta name="parsely-tags" content=", taylor kilgore, politics, forum, opponent, candidate, debate, voter, choose, madison school board, ali muldrow, nicki vander meulen, kate toews, amber walker, internet, times" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.0782928e01856dd997f369d0c4947f87.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1552462651"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":271}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6223,4594,5602,4583,5818,4582,4584", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f04f62923cf1cbfbad13d1f9e3fa3d11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://contributor.google.com/scripts/322c25ee82d5531/loader.js"></script>
<script>/*<![CDATA[*/ if( !__tnt.user.services ){
        (function(){var c=function(a){var b=typeof a;if("object"==b)if(a){if(a instanceof Array)return"array";if(a instanceof Object)return b;var d=Object.prototype.toString.call(a);if("[object Window]"==d)return"object";if("[object Array]"==d||"number"==typeof a.length&&"undefined"!=typeof a.splice&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("splice"))return"array";if("[object Function]"==d||"undefined"!=typeof a.call&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("call"))return"function"}else return"null"; else if("function"==b&&"undefined"==typeof a.call)return"object";return b};var h;a:{var k=this.navigator;if(k){var l=k.userAgent;if(l){h=l;break a}}h=""}var m=function(a){return-1!=h.indexOf(a)};var n=m("Opera"),p=-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge");var q=m("Safari")&&!((m("Chrome")||m("CriOS"))&&!m("Edge")||m("Coast")||m("Opera")||m("Edge")||m("Silk")||m("Android"))&&!(m("iPhone")&&!m("iPod")&&!m("iPad")||m("iPad")||m("iPod"));var r=null,aa=m("Gecko")&&!(-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge"))&&!(m("Trident")||m("MSIE"))&&!m("Edge")||p&&!q||n||"function"==typeof this.btoa;var t=function(a){"function"==c(a)&&a()},u=function(a,b,d){a.addEventListener?a.addEventListener(b,d):a.attachEvent&&a.attachEvent("on"+b,d)},v=function(a,b){var d=a.indexOf(b);return 0<=d?parseInt(a.substring(d+b.length,a.indexOf(".",d)),10):-1},w=-2;var ba=function(a,b,d,g){var e=new Date;u(b,"load",function(){if(-2===w){var f=window.navigator.userAgent;var I=v(f,"MSIE ");w=0<=I?I:0<=f.indexOf("Trident/")?11:v(f,"Edge/")}f=w;-1!==f&&11>=f&&a.a[b.src]>=e?t(g):t(d)});u(b,"error",function(){t(g)})},x=function(a,b,d,g){var e=document.createElement("script");ba(a,e,function(){t(d);e&&e.parentNode&&e.parentNode.removeChild(e)},function(){t(g);e&&e.parentNode&&e.parentNode.removeChild(e)});e.async=!0;e.src=b;document.getElementsByTagName("head")[0].appendChild(e)}, y=function(a,b,d,g,e,f){0>=e?t(g):x(a,b,d,function(){f?window.setTimeout(function(){y(a,b,d,g,e-1,f)},f):y(a,b,d,g,e-1)})};var z=new function(){this.a={}},B=function(){if(!/Mobi/i.test(navigator.userAgent)&&!window["turnoff322c25ee82d5531"]){t(window.stop);document.body&&document.body.parentNode.removeChild(document.body);document.getElementsByTagName("HTML")[0].appendChild(document.createElement("BODY"));var a=document.createElement("IFRAME");a.src="https:\/\/p.w.m80fg.com\/s\/err?w\x3d322c25ee82d5531";a.style.width="100%";a.style.height="100%";a.style.background="white";a.style.border="none";a.style.zIndex=2147483647;document.body.appendChild(a); a=document.createElement("STYLE");a.innerText="body, html { margin: 0; padding: 0; height: 100%; overflow: hidden; }";document.head.appendChild(a);a="https:\/\/p.d.em0n.com\/v4\/AAAACgAA4YFSofUWpyTBxceVmwzAjgAA_bRLBFg0043hw7_Y6Wimt0KpT2YsMRyl4kjTEhr4dXFrcYjPmwi3J4?ls="+encodeURIComponent(JSON.stringify(A));x(z,a,null,null)}},A=[0,0],C=function(a,b){A[a]=b;3!==A[1]&&(2!==A[0]||2!==A[1])||/Mobi/i.test(navigator.userAgent)||(window["turnoff322c25ee82d5531"]=!1,x(z,"https:\/\/www.gstatic.com\/0emm\/status\/b\/322c25ee82d5531.js",B,B))};window["ngmyog"]=B; y(z,"https:\/\/p.d.em0n.com\/v4\/AAAACgAA4YFSofUWpyTBxceVmwzAjgAA_uj_iJQ0086SNNqqT7bNf0n_OFzOEU-OpUvSo-wtet2s3x99Oe5xti9lJEfGDu42jh8zx-WUxREu28KpJ77xZcD9uHfhHVYrgwcXHlZsMwI5sWSVSgZAhj",function(){window["YFSofUWpyQ"]||C(1,3)},function(){C(1,2)},3,450);var ca=y,D,E=("&"+window.location.search.substring(1)).split("&gmefkevpis=");D=1<E.length?"?gmefkevpis="+E[1].split("&")[0]:"";var F=Date.now().toString(),G; if(aa)G=this.btoa(F);else{for(var H=[],J=0,K=0;K<F.length;K++){var L=F.charCodeAt(K);255<L&&(H[J++]=L&255,L>>=8);H[J++]=L}if(!r){r={};for(var M=0;65>M;M++)r[M]="ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=".charAt(M)}for(var N=r,O=[],P=0;P<H.length;P+=3){var Q=H[P],R=P+1<H.length,S=R?H[P+1]:0,T=P+2<H.length,U=T?H[P+2]:0,da=Q>>2,ea=(Q&3)<<4|S>>4,V=(S&15)<<2|U>>6,W=U&63;T||(W=64,R||(V=64));O.push(N[da],N[ea],N[V],N[W])}G=O.join("")}for(var fa="https:\/\/p.d.em0n.com\/v4\/AAAACgAA4YFSofUWpyTBxceVmwzAjgAA_Vhs5pw0107eLrr9DTbBRPDFuzvLl3pGYrdztDEk2xLoG8dnfiYERtUPyGVufd08q3tHocr96FJKzIUDO4GlUeFf9ltqaJWDQVQtyOisxuu5mj58YXWGOU"+(G+"|"),X=("; "+document.cookie).split("; n2jknz="),Y=[],Z=1;Z<X.length;Z++)Y.push(X[Z].split(";")[0]);ca(z,fa+Y.join(",")+D,null,function(){C(0,2)},3,550);}).call(this);
    } /*]]>*/</script>
<script>/*<![CDATA[*/ if( !__tnt.user.services ){
    	window['ndq0mt'] = window['ndq0mt'] || [];
        window['ndq0mt'].push(function(api) { api.enable(); });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","taylor kilgore","politics","forum","opponent","candidate","debate","voter","choose","madison school board"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        var lee_srvlist = __tnt.user.services ? __tnt.user.services.split(',') : false;
            var lee_isal = [0,6223];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script version="1" src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script version="1" src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Help choose debate questions for Madison School Board candidates | Local Education | madison.com</title><link rel="dns-prefetch preconnect" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net"/><link rel="dns-prefetch preconnect" href="//lee.blueconic.net"/><link rel="dns-prefetch preconnect" href="//fonts.gstatic.com"/><link rel="dns-prefetch preconnect" href="//fonts.googleapis.com"/><link rel="dns-prefetch preconnect" href="//www.google-analytics.com"/><link rel="dns-prefetch preconnect" href="//www.googletagservices.com"/><link rel="dns-prefetch preconnect" href="//www.googletagmanager.com"/><link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//www.google.com"/><link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//adservice.google.com"/><link rel="dns-prefetch preconnect" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//b.scorecardresearch.com"/><link rel="dns-prefetch preconnect" href="//tags.bluekai.com"/><link rel="dns-prefetch preconnect" href="//a.wishabi.com"/><link rel="dns-prefetch preconnect" href="//b.wishabi.com"/><link rel="dns-prefetch preconnect" href="//f.wishabi.net"/><link rel="dns-prefetch preconnect" href="//images.wishabi.net"/><link rel="dns-prefetch preconnect" href="//api.circularhub.com"/><link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//cdn-sic.33across.com"/><link rel="dns-prefetch preconnect" href="//33across-d.openx.net"/><link rel="dns-prefetch preconnect" href="//cms-xch.33across.com"/><link rel="dns-prefetch preconnect" href="//sic.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc-cms.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc.33across.com"/><link rel="dns-prefetch preconnect" href="//dsum.casalemedia.com"/><link rel="dns-prefetch preconnect" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch preconnect" href="//ib.adnxs.com"/><link rel="dns-prefetch preconnect" href="//secure.adnxs.com"/><link rel="dns-prefetch preconnect" href="//image2.pubmatic.com"/><link rel="dns-prefetch preconnect" href="//match.adsrvr.org"/><link rel="dns-prefetch preconnect" href="//us-u.openx.net"/><link rel="dns-prefetch preconnect" href="//www.facebook.com"/><link rel="dns-prefetch preconnect" href="//connect.facebook.net"/><link rel="dns-prefetch preconnect" href="//staticxx.facebook.com"/>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0a0a0a; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #222; } .fixed-nav #main-navigation { background-color: #222 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #222; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://madison.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/custom/image/48a3c67c-353c-11e5-a9d9-0fa8773a0a15.jpg?resize=180%2C180" />
    
        <link rel="amphtml" href="https://madison.com/news/local/education/local_schools/help-choose-debate-questions-for-madison-school-board-candidates/article_7c16764a-45d1-11e9-b8a4-4b3167c420f9.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//app.worldtable.co">
    <link rel="alternate" type="application/rss+xml" title="Help choose debate questions for Madison School Board candidates | Local Education | madison.com" href="http://madison.com/search/?f=rss&amp;t=article&amp;c=news/local/education/local_schools&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://madison.com/ct/news/local/education/local_schools/help-choose-debate-questions-for-madison-school-board-candidates/article_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-7c16764a-45d1-11e9-b8a4-4b3167c420f9  section-news section-local section-education section-local-schools type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('madison.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=271" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="m2u4yj"></div>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="madison.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-10146663-1","chartbeat":"true","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":"education","taxonomy_4":"local_schools","taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"madison.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local,education,local_schools","weather_temp":46,"weather_conditions":"Partly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"7c16764a-45d1-11e9-b8a4-4b3167c420f9","asset_headline":"Help choose debate questions for Madison School Board candidates","asset_byline":"CAP TIMES","asset_pub_date":"03\/13\/2019","asset_pub_time":"3:45 pm","asset_canonical":"https:\/\/madison.com\/ct\/news\/local\/education\/local_schools\/help-choose-debate-questions-for-madison-school-board-candidates\/article_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html","asset_content_length":1406,"asset_related_length":1,"asset_tag_1":"taylor kilgore","asset_tag_2":"politics","asset_tag_3":"forum","asset_tag_4":"opponent","asset_tag_5":"candidate","asset_tag_6":"debate","asset_tag_7":"voter","asset_tag_8":"choose","asset_tag_9":"madison school board","asset_tag_10":"ali muldrow","syndication_domain":"https:\/\/madison.com","syndication_headline":"Help choose debate questions for Madison School Board candidates"});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_knl6sb2lljg6y35qbaq22ymdjm'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <!-- paywall modal with in page notice -->
    <template class="template meter subscription">
        <div class="meter message" data-modal="true">
        <style>
            .lee-subscription .subscriber-notice p {
                line-height: inherit;
                font-size: 14px;
                margin-bottom:0;
            }
            .lee-subscription .subscriber-notice p span {
                font-weight: bold;
            }
            .lee-subscription h2 {
                margin-bottom:20px;
            }
            .redacted-overlay {
                background: linear-gradient(to bottom, rgba(255, 255, 255, 0), rgb(255, 255, 255) 80%)!important;
            }
            @media screen and (max-width: 768px) {
                .lee-subscription { 
                    text-align: center; 
                }
                .lee-subscription h2 {
                    font-size: 24px;
                } 
                .lee-subscription h2 small {
                    display: block;
                } 
                .lee-subscription p.lead {
                    margin-bottom: 10px;
                }
                .lee-subscription .purchase {
                    margin-bottom: 10px;
                }
            }
        </style>
        <div class="lee-subscription wall panel panel-default">
            <div class="panel-body">
                <h2>Thanks for reading. <small>Subscribe or log in to continue.</small></h2>
                
                <div class="row">
                    <div class="col-md-5 purchase"><a href="https://madison.com/users/admin/service/purchase?source=purchase" class="btn btn-block btn-danger">Subscribe for $3</a>
                    </div>
                    <div class="col-md-7 subscriber-notice">
                        <p>
                            <span>Already a subscriber?</span><br>
                            <a href="https://madison.com/users/login/?referer_url=https%3A%2F%2Fmadison.com%2Fnews%2Flocal%2Feducation%2Flocal_schools%2Fhelp-choose-debate-questions-for-madison-school-board-candidates%2Farticle_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html">Log in</a> or <a href="https://madison.com/users/login?source=activate">Activate your account.</a>
                        </p>
                    </div>
                </div>
                </div>
        </div>
    </div></template>

    <!-- last view before wall -->
    <template class="template meter access" data-count="15">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Thank you for reading
        </h4>
        <p>On your next view you will be asked to:</p>
        
        <a class="btn btn-default btn-block" href="https://madison.com/users/login/?referer_url=https%3A%2F%2Fmadison.com%2Fnews%2Flocal%2Feducation%2Flocal_schools%2Fhelp-choose-debate-questions-for-madison-school-board-candidates%2Farticle_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html?source=purchase&referer_url=http%3A%2F%2Fmadison.com%2Fnews%2Flocal%2Feducation%2Flocal_schools%2Farticle_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
        
    </div>
</template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="14">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://madison.com/users/login/?referer_url=https%3A%2F%2Fmadison.com%2Fnews%2Flocal%2Feducation%2Flocal_schools%2Fhelp-choose-debate-questions-for-madison-school-board-candidates%2Farticle_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html?source=purchase&referer_url=http%3A%2F%2Fmadison.com%2Fnews%2Flocal%2Feducation%2Flocal_schools%2Farticle_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    </template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="13">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://madison.com/users/login/?referer_url=https%3A%2F%2Fmadison.com%2Fnews%2Flocal%2Feducation%2Flocal_schools%2Fhelp-choose-debate-questions-for-madison-school-board-candidates%2Farticle_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html?source=purchase&referer_url=http%3A%2F%2Fmadison.com%2Fnews%2Flocal%2Feducation%2Flocal_schools%2Farticle_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    </template>
    
    <style>
        #lee-sub-modal .modal-header {
            border: none;
            padding: 15px 15px 0;
        }
        #lee-sub-modal .modal-title {
            font-size: 20px;
            line-height: 1em;
            margin: 15px 0 0 0;
            text-align: center;
        }
        @media (min-width: 768px){
            #lee-sub-modal .modal-title {
                font-size: 30px;
                line-height: 1.1em;
            }
        }
        #lee-sub-modal .modal-body {
            padding-top:0;
        }
        #lee-sub-modal .ss-logo { 
            max-width: 200px; 
            display: inline-block; 
        }
        #lee-sub-modal .pricing-table {
            position: relative;
            width: 100%;
        }
        #lee-sub-modal .pricing-table .header {
            color: #fff;
            font-size: 20px;
        }
        #lee-sub-modal .modal-title {
            margin-bottom: 15px; 
        }
        
        #lee-sub-modal .pricing-table .description {
            padding: 20px;
            color: #222;;
            border-bottom: 0;
        }
        #lee-sub-modal .pricing-table .purchase {
            padding: 0 20px 15px 20px;
            border-top: 0;
        }
        #lee-sub-modal .subscriber-notice {
            padding-top: 5px;
            padding-bottom: 10px;
        }
        #lee-sub-modal .subscriber-notice span,
        #lee-sub-modal #lee-ss-modal-exclusion span {
            font-weight: bold;
        }
        #lee-sub-modal #lee-ss-modal-exclusion {
            display: none;
        }
        @media screen and (min-width: 992px) {
            
                #lee-sub-modal .pricing-table .description {
                    padding-bottom: 70px;
                }
                #lee-sub-modal .pricing-table .purchase {
                    position: absolute;
                    bottom:0;
                    width: 100%;
                }
            
              
        }
        @media screen and (max-width: 992px) {
            #lee-sub-modal .ss-col {
                width: 100%;
            }
        }
        @media screen and (max-width: 768px) {
            #lee-sub-modal .lead,
            #lee-sub-modal ul {
                font-size: 14px;
            }
            #lee-sub-modal ul {
                margin-bottom:5px;
            }
            
                #lee-sub-modal .pricing-table .description {
                    padding: 10px;
                }
            
            #lee-sub-modal .pricing-table .header {
                font-size: 16px;
            }
            #lee-sub-modal .pricing-table {
                margin-bottom: 8px;
            }
            #lee-sub-modal .subscriber-notice span {
                display: block;
                margin-bottom: 5px;
            }
            
        }
    </style>
    <div id="lee-sub-modal" class="lee-subscription metering-modal modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                    <div class="text-center">
                            <img class="ss-logo img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/madison.com.png?_dc=1552514509">
                        </div></div>
                <div class="modal-body">
                    
                    <div id="lee-ss-modal-options">
                        <h4 class="modal-title">Continue reading your article with a digital subscription.</h4><div class="card-grid">
                                <div class="row equal equal-wrap"><div class="ss-col col-md-6">
                                <div class="pricing-table">
                                    
                                        <div class="header">Digital Basic</div>
                                    
                                    <div class="description text-left"><p style="font-size: 16px; color: #222; line-height: 19px;"><span style="font-size: 20px; font-weight: bold; background-color: #fbff14;">OFFER ENDS SOON</span><br /> <span style="font-size: 12px; color: #080; font-weight: bold;">SAVE 50%</span> <span style="font-size: 12px; color: #666;">Cancel anytime</span><br /><br /> ✓ Unlimited articles on any device<br /> ✓ Skip article surveys</p></div>
                                    <div class="purchase">
                                        <a href="https://madison.com/users/login/?source=purchase&amp;referer_url=https%3A%2F%2Fmadison.com%2Fusers%2Fadmin%2Fservice%2Fpurchase%2F%3Fserviceid%3D5602" class="btn btn-block btn-danger">Subscribe for $5.00</a>
                                    </div>
                                </div>
                            </div><div class="ss-col col-md-6">
                                <div class="pricing-table">
                                    
                                        <div class="header">Digital Plus E-Edition</div>
                                    
                                    <div class="description text-left"><p style="font-size: 16px; line-height: 19px;"><span style="font-size: 20px; font-weight: bold; background-color: #fbff14;">SUPER SALE: $3 for 3 months of Digital Plus</span><br /> <span style="font-size: 12px;">Then $2.49 a week. Cancel anytime.</span><br /><br /> <strong>✓ E-Edition PDF of newspaper</strong><br /> ✓ Unlimited access on any device<br /> ✓ Skip article surveys</p></div>
                                    <div class="purchase">
                                        <a href="https://madison.com/users/login/?source=purchase&amp;referer_url=https%3A%2F%2Fmadison.com%2Fusers%2Fadmin%2Fservice%2Fpurchase%2F%3Fserviceid%3D4583" class="btn btn-block btn-danger">Subscribe for $3.00</a>
                                    </div>
                                </div>
                            </div></div>
                                <div class="clearfix"></div>
                                </div><div class="subscriber-notice">
                            <p><span>Already a subscriber?</span> <a href="https://madison.com/users/login/?referer_url=https%3A%2F%2Fmadison.com%2Fnews%2Flocal%2Feducation%2Flocal_schools%2Fhelp-choose-debate-questions-for-madison-school-board-candidates%2Farticle_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html">Log in</a> or <a href="https://madison.com/users/login?source=activate">Activate your account.</a></p>
                        </div>
                    </div>
                    
                    <div id="lee-ss-modal-exclusion">
                        <h4 class="modal-title">Thanks for being a subscriber.</h4>
                        <p class="lead text-center">Sorry, your subscription does not include this content.</p>
                        <p><span>Please call 800-362-8333 to upgrade your subscription.</span></p>
                    </div>
                    <script>
                        if(__tnt.user.services){
                            jQuery('#lee-ss-modal-exclusion').show();
                            jQuery('#lee-ss-modal-options').hide();
                        }
                    </script>
                </div>
            </div>
        </div>
    </div></div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6223);
                
                bloxServiceIDs.push(4594);
                
                bloxServiceIDs.push(5602);
                
                bloxServiceIDs.push(4583);
                
                bloxServiceIDs.push(5818);
                
                bloxServiceIDs.push(4582);
                
                bloxServiceIDs.push(4584);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/host.madison.com/news/local/education/local_schools" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-7c16764a-45d1-11e9-b8a4-4b3167c420f9" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://madison.com/users/admin/contribute/article/?assetid=7c16764a-45d1-11e9-b8a4-4b3167c420f9&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://madison.com/users/admin/contribute/article/?from_section=/news/local/education/local_schools"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1401985" class="tncms-block site-brand-mark"><section id="block-1401985" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/custom/image/a4581ed6-23ff-11e9-acac-a77f8f2bfdce.jpg" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1402060" class="tncms-block site-follow-us"><div class="follow-links-1402060 default">
    
    <section id="block-1402060" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/madison.com" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/madisondotcom" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/madisondotcomvids" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/madisondotcom/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/madisondotcom/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/madison-com/id345874448?mt=8" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.lee.news&hl=en_US" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.amazon.com/Lee-Enterprises-madison-com/dp/B01NCAVR77" title="Alexa" target="_blank" rel="noopener" class="btn btn-xs btn-link ax">
                    <i class="fab tnt-alexa"></i>
                    <span class="sr-only">Alexa</span>
                </a>
            </li>
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://madison.com",
  "sameAs" : ["https://www.facebook.com/madison.com","https://twitter.com/madisondotcom","https://www.youtube.com/user/madisondotcomvids","https://www.pinterest.com/madisondotcom/","https://instagram.com/madisondotcom/","https://itunes.apple.com/us/app/madison-com/id345874448?mt=8","https://play.google.com/store/apps/details?id=com.lee.news&hl=en_US","https://www.amazon.com/Lee-Enterprises-madison-com/dp/B01NCAVR77"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1079031" class="tncms-block visible-sm visible-xs"><section id="block-1079031" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1079031" class="search-form-container card clearfix text-center ">
    <form id="site-search-1079031" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1079031-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1079031-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1079031-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1079031').submit();
        return false;
    });

    $('#site-search-1079031').on('submit', function(){
        if( $('#site-search-1079031-term').val() ){
            $('#site-search-1079031-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1401981" class="tncms-block"><div id="user-controls-1401981" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://madison.com/users/signup/?referer_url=https%3A%2F%2Fmadison.com%2Fnews%2Flocal%2Feducation%2Flocal_schools%2Fhelp-choose-debate-questions-for-madison-school-board-candidates%2Farticle_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://madison.com/users/login/?referer_url=https%3A%2F%2Fmadison.com%2Fnews%2Flocal%2Feducation%2Flocal_schools%2Fhelp-choose-debate-questions-for-madison-school-board-candidates%2Farticle_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://madison.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1401981').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://madison.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://madison.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://madison.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1401981').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://madison.com/users/logout/" id="user-logout-form-1401981"><input type="hidden" name="referer_url" value="https://madison.com/news/local/education/local_schools/help-choose-debate-questions-for-madison-school-board-candidates/article_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1079032" class="tncms-block visible-sm visible-xs"><div id="user-controls-1079032" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://madison.com/users/signup/?referer_url=https%3A%2F%2Fmadison.com%2Fnews%2Flocal%2Feducation%2Flocal_schools%2Fhelp-choose-debate-questions-for-madison-school-board-candidates%2Farticle_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://madison.com/users/login/?referer_url=https%3A%2F%2Fmadison.com%2Fnews%2Flocal%2Feducation%2Flocal_schools%2Fhelp-choose-debate-questions-for-madison-school-board-candidates%2Farticle_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://madison.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1079032').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu" aria-labelledby="loginForm">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://madison.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://madison.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://madison.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1079032').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://madison.com/users/logout/" id="user-logout-form-1079032"><input type="hidden" name="referer_url" value="https://madison.com/news/local/education/local_schools/help-choose-debate-questions-for-madison-school-board-candidates/article_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html"><input type="submit" name="logout" class="hide">
</form></div><div id="tncms-block-1566399" class="tncms-block"><div class="user-controls menu-nav-subscribe no-service">
<a href="/subscribenow" class="btn btn-success btn-block user-control-link lee-track-menu-nav">Subscribe</a>
</div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-our-sites">Our sites</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/"  class="nav-link tnt-section-madisoncom">Madison.com</a>
                                </li><li>
                                    <a href="/ct/"  class="nav-link tnt-section-cap-times">Cap Times</a>
                                </li><li>
                                    <a href="/wsj/"  class="nav-link tnt-section-wis-state-journal">Wis State Journal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/state-and-regional/"  class="nav-link tnt-section-state-and-regional-news">State and Regional News</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world-news">World News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/baseball/"  class="nav-link tnt-section-milwaukee-brewers">Milwaukee Brewers</a>
                                </li><li>
                                    <a href="/sports/basketball/"  class="nav-link tnt-section-milwaukee-bucks">Milwaukee Bucks</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-wisconsin-badgers">Wisconsin Badgers</a>
                                </li><li>
                                    <a href="/sports/football/"  class="nav-link tnt-section-green-bay-packers-and-nfl">Green Bay Packers and NFL</a>
                                </li><li>
                                    <a href="/sports/high-school/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/cartoon/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-6" data-target="#mobile-nav-left-below_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar-of-events">Calendar of Events</a>
                                </li><li>
                                    <a href="/comics/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/games/"  class="nav-link tnt-section-games-and-puzzles">Games and Puzzles</a>
                                </li><li>
                                    <a href="/entertainment/movies/"  class="nav-link tnt-section-movies-film-news">Movies & Film News</a>
                                </li><li>
                                    <a href="/entertainment/music/"  class="nav-link tnt-section-music-entertainment-news">Music & Entertainment News</a>
                                </li><li>
                                    <a href="/entertainment/dining/"  class="nav-link tnt-section-dining-news-reviews">Dining News, Reviews</a>
                                </li><li>
                                    <a href="/entertainment/television/listings/"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-7" data-target="#mobile-nav-left-below_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/lifestyles/food-and-cooking/"  class="nav-link tnt-section-food-and-cooking">Food and Cooking</a>
                                </li><li>
                                    <a href="/lifestyles/health-med-fit/"  class="nav-link tnt-section-health-medicine-and-fitness">Health, Medicine and Fitness</a>
                                </li><li>
                                    <a href="/lifestyles/home-and-garden/"  class="nav-link tnt-section-home-and-garden">Home and Garden</a>
                                </li><li>
                                    <a href="/lifestyles/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-8" data-target="#mobile-nav-left-below_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business-money">Business & Money</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/business/announcements/"  class="nav-link tnt-section-business-achievements">Business Achievements</a>
                                </li><li>
                                    <a href="/business/retail/"  class="nav-link tnt-section-business-news-retail">Business News | Retail</a>
                                </li><li>
                                    <a href="/business/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li><li>
                                    <a href="/business/investment/personal-finance/"  class="nav-link tnt-section-personal-finance-news">Personal Finance News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-9" data-target="#mobile-nav-left-below_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://wisconsinstatejournal.wi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-editions">E-editions</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://madisoncaptimes.wi.newsmemory.com/employees.php"  target="_blank" rel="noopener" class="nav-link tnt-section-cap-times">Cap Times</a>
                                </li><li>
                                    <a href="http://wisconsinstatejournal.wi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-wisconsin-state-journal">Wisconsin State Journal</a>
                                </li><li>
                                    <a href="/archives#tracking-source=menu-nav"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/ads/print_ads/"  class="nav-link tnt-section-newspaper-display-ads">Newspaper Display Ads</a>
                                </li><li>
                                    <a href="http://circulars.madison.com/?utm_source=flipp&amp;utm_medium=ham_menu"  target="_blank" rel="noopener" class="nav-link tnt-section-weekly-circulars">Weekly Circulars</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-10" data-target="#mobile-nav-left-below_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/carsoup/"  class="nav-link tnt-section-cars-trucks-rvs-carsoup">Cars Trucks RVs: CarSoup</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-jobs-applymadisoncom">Jobs: ApplyMadison.com</a>
                                </li><li>
                                    <a href="/homes/"  class="nav-link tnt-section-homes-for-sale">Homes for Sale</a>
                                </li><li>
                                    <a href="/homes/rentals/"  class="nav-link tnt-section-homes-for-rent">Homes for Rent</a>
                                </li><li>
                                    <a href="http://madison.nimbledeals.com/deal/madison"  target="_blank" rel="noopener" class="nav-link tnt-section-deals">Deals</a>
                                </li><li>
                                    <a href="/places/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/promo/promotions/"  class="nav-link tnt-section-promotions-free-stuff">Promotions & Free Stuff!</a>
                                </li><li>
                                    <a href="/ads/legal-notices/"  class="nav-link tnt-section-legal-notices">Legal notices</a>
                                </li><li>
                                    <a href="/ads/"  class="nav-link tnt-section-newspaper-classified-ads">Newspaper Classified Ads</a>
                                </li><li>
                                    <a href="/ads/print_ads/"  class="nav-link tnt-section-newspaper-display-ads">Newspaper Display Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-11" data-target="#mobile-nav-left-below_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/subscribenow/"  class="nav-link tnt-section-subscribe-now">Subscribe Now</a>
                                </li><li>
                                    <a href="/activate/"  class="nav-link tnt-section-activate-full-access">Activate Full Access</a>
                                </li><li>
                                    <a href="/circulation/"  class="nav-link tnt-section-subscriber-information">Subscriber Information</a>
                                </li><li>
                                    <a href="/customer-service/"  class="nav-link tnt-section-newspaper-customer-service">Newspaper Customer Service</a>
                                </li><li>
                                    <a href="https://host.madison.com/forms/subscription_services/subscribe/subscribe_imported-1364312156_imported-1364335154/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-subscriptions">Newspaper Subscriptions</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://wisconsinstatejournal.wi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-wsj-e-edition">WSJ e-edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/search/"  class="nav-link tnt-section-search">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1656638" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2019 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1656637" class="tncms-block"><div id="site-logo-1656637" class="site-logo-container text-left">
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/custom/image/cce71796-3523-11e9-9c83-c7cca146a29f.png?resize=200%2C40" 
            srcset="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/custom/image/cce71796-3523-11e9-9c83-c7cca146a29f.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/custom/image/cce71796-3523-11e9-9c83-c7cca146a29f.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1566398" class="tncms-block"><ul class="nav navbar-nav navbar-right subscribe-btn-header no-service"><li><a href="/subscribenow/#tracking-source=main-nav" class="btn-subscribe lee-track-main-nav">SUBSCRIBE</a></li></ul></div><div id="tncms-block-1402016" class="tncms-block"><ul id="site-search-1402016-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1402016" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1402016-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1402016-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1402016-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1402016').submit();
        return false;
    });

    $('#site-search-1402016').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1402016 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1402016 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1402016-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1402017" class="tncms-block"><div id="user-controls-1402017" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://madison.com/users/login/?referer_url=https%3A%2F%2Fmadison.com%2Fnews%2Flocal%2Feducation%2Flocal_schools%2Fhelp-choose-debate-questions-for-madison-school-board-candidates%2Farticle_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://madison.com/users/signup/?referer_url=https%3A%2F%2Fmadison.com%2Fnews%2Flocal%2Feducation%2Flocal_schools%2Fhelp-choose-debate-questions-for-madison-school-board-candidates%2Farticle_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://madison.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://madison.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://madison.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1402017').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://madison.com/users/logout/" id="user-logout-form-1402017"><input type="hidden" name="referer_url" value="https://madison.com/news/local/education/local_schools/help-choose-debate-questions-for-madison-school-board-candidates/article_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1402018" class="tncms-block"><div id="weather-1402018" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=53711" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">46&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="53711"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1402018 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Madison, WI
                                
                                 <small>(53711)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy with periods of rain. Thunder is possible late. Low 47F. Winds SSE at 10 to 20 mph. Chance of rain 80%..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy with periods of rain. Thunder is possible late. Low 47F. Winds SSE at 10 to 20 mph. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 13, 2019 @ 4:47 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=53711"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/lifestyles/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fun"  href="/entertainment/" >
                    <span class="nav-label">Fun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dining"  href="/entertainment/dining/" >
                    <span class="nav-label">Dining</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #222">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadison.com%2Fct%2Fnews%2Flocal%2Feducation%2Flocal_schools%2Fhelp-choose-debate-questions-for-madison-school-board-candidates%2Farticle_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/education/local_schools/help-choose-debate-questions-for-madison-school-board-candidates/article_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7c16764a-45d1-11e9-b8a4-4b3167c420f9}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadison.com%2Fct%2Fnews%2Flocal%2Feducation%2Flocal_schools%2Fhelp-choose-debate-questions-for-madison-school-board-candidates%2Farticle_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Help%20choose%20debate%20questions%20for%20Madison%20School%20Board%20candidates&via=madisondotcom" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/education/local_schools/help-choose-debate-questions-for-madison-school-board-candidates/article_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7c16764a-45d1-11e9-b8a4-4b3167c420f9}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20madison.com/tncms/asset/editorial/7c16764a-45d1-11e9-b8a4-4b3167c420f9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7c16764a-45d1-11e9-b8a4-4b3167c420f9}' 'sms: 7c16764a-45d1-11e9-b8a4-4b3167c420f9editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCapital%20Newspapers%20Inc.%2C%20madison.com%20%5D%20Help%20choose%20debate%20questions%20for%20Madison%20School%20Board%20candidates&body=https%3A%2F%2Fmadison.com%2Fct%2Fnews%2Flocal%2Feducation%2Flocal_schools%2Fhelp-choose-debate-questions-for-madison-school-board-candidates%2Farticle_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7c16764a-45d1-11e9-b8a4-4b3167c420f9}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="7c16764a-45d1-11e9-b8a4-4b3167c420f9" class="save-list-7c16764a-45d1-11e9-b8a4-4b3167c420f9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7c16764a-45d1-11e9-b8a4-4b3167c420f9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1402019" class="tncms-block"><section id="block-1402019" class="block emphasis-h3 light  " ><div class="breaking">
            <div class="breaking-container clearfix">
                <div id="breaking-title-1402019" class="breaking-title text-center light" >
                    <h4>Breaking</h4>
                </div>
                <div id="breaking-content-1402019" class="breaking-content card-img-sm card-compact card-bg-color">
                    
                        
                            <article id="card-summary-1402019-7ea964df-324c-5220-ad35-6f19b654a5d0" class="clearfix card summary light  tnt-section-news tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/us-to-ground-all-boeing-max-aircraft-following-deadly-ethiopia/article_7ea964df-324c-5220-ad35-6f19b654a5d0.html" class="tnt-asset-link">
        

        
            US to ground all Boeing 737 Max aircraft following deadly Ethiopia crash</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    
                </div>
            </div>
        </div></section></div><div id="tncms-block-1592599" class="tncms-block"><section id="block-1592599" class="block emphasis-   " >


<div class="weather-alert-1592599 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h3><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i>Weather Alert</h3></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-1592599"  class="carousel slide" data-ride="carousel">
                <div class="carousel-inner" role="listbox">
                    
                        <div class="item active">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-01592599">
                                <h3>Flood Watch until 7AM CDT FRI</h3>
                            </a>
                        </div>
                    
                </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-01592599 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...SPRING SNOW MELT IS UNDERWAY AND CAUSING FLOOD CONCERNS...

.THE COMBINATION OF SNOW MELT AND RAIN IS EXPECTED TO CAUSE SOME
FLOODING CONDITIONS IN SOUTHERN WISCONSIN, PARTICULARLY ON ANY
AREA CREEKS, STREAMS AND RIVERS. SOME SPORADIC ROAD CLOSURES ARE
EXPECTED AS WELL DUE TO THE AMOUNT OF ICE AND HARD SNOW BLOCKING
CULVERTS AND DITCHES. WARM AIR IS EXPECTED TO BE IN PLACE THROUGH
TONIGHT ON INTO THURSDAY AFTERNOON AND SHOULD WIPE OUT WHATEVER
SNOW PACK IS STILL OUT THERE. WITH THE GROUND FROZEN, THIS WATER
WILL ALL RUN OFF AND NOT BE ABSORBED INTO THE GROUND. ADDITIONAL
RAINFALL AMOUNTS THROUGH THURSDAY ARE GENERALLY EXPECTED TO BE UP
TO A HALF INCH OF RAIN. THE MOST LIKELY PERIOD OF RAIN WILL BE
THIS EVENING ON INTO THE EARLY MORNING HOURS OF THURSDAY.
SCATTERED SHOWERS AND THUNDERSTORMS ARE POSSIBLE ON THURSDAY
AFTERNOON, BUT ANY RAINFALL WOULD ONLY BE BRIEFLY HEAVY AND NOT
WIDESPREAD.

...FLOOD WATCH REMAINS IN EFFECT THROUGH FRIDAY MORNING...

THE FLOOD WATCH CONTINUES FOR

* PORTIONS OF EAST CENTRAL WISCONSIN, SOUTH CENTRAL WISCONSIN,
AND SOUTHEAST WISCONSIN, INCLUDING THE FOLLOWING AREAS, IN
EAST CENTRAL WISCONSIN, FOND DU LAC AND SHEBOYGAN. IN SOUTH
CENTRAL WISCONSIN, COLUMBIA, DANE, GREEN, GREEN LAKE, IOWA,
LAFAYETTE, MARQUETTE, ROCK, AND SAUK. IN SOUTHEAST WISCONSIN,
DODGE, JEFFERSON, KENOSHA, MILWAUKEE, OZAUKEE, RACINE,
WALWORTH, WASHINGTON, AND WAUKESHA.

* THROUGH FRIDAY MORNING

* SEVERAL ROUNDS OF RAIN WITH MILD TEMPERATURES WILL MELT THE
EXISTING SNOW PACK OVER SOUTHERN WISCONSIN. RAIN AND MELTING
SNOW ONTO FROZEN GROUND WILL RUN OFF INTO DITCHES, STREAMS,
AND RIVERS THIS WEEK.

* AREAS OF FLOODING ARE LIKELY, INCLUDING URBAN AREAS DUE TO
STORM DRAINS BLOCKED BY ICE AND DEBRIS, LOW LYING AREAS WITH
WATER OVER RURAL ROADS, AND RISING WATER LEVELS ON MANY
RIVERS.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

A FLOOD WATCH MEANS THERE IS A POTENTIAL FOR FLOODING BASED ON
CURRENT FORECASTS.

YOU SHOULD MONITOR LATER FORECASTS AND BE ALERT FOR POSSIBLE
FLOOD WARNINGS. THOSE LIVING IN AREAS PRONE TO FLOODING SHOULD BE
PREPARED TO TAKE ACTION SHOULD FLOODING DEVELOP.

&&

</pre>
                </div>
            </div>
        </div>
    </div>

</section>

<script>
    $(document).ready(function() {
        $('#weather-alert-1592599').carousel({
            interval: false
        });

        var maxHeight = $('.weather-alert-1592599 .col-md-2').height();
        var minHeight = $('.weather-alert-1592599 .col-md-10').height();

        if (maxHeight > minHeight) {
            $('.weather-alert-1592599 .col-md-2').css({ 'width' : '100%'});
            $('.weather-alert-1592599 .col-md-10').css({ 'width' : '100%'});
        }
    });
</script>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/host.madison.com/news/local/education/local_schools" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/host.madison.com/news/local/education/local_schools" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/host.madison.com/news/local/education/local_schools" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-f76cd23b-41d6-593e-9b83-3939eede236f" class="modal fullscreen in modal-image image-default modal-f76cd23b-41d6-593e-9b83-3939eede236f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/76/f76cd23b-41d6-593e-9b83-3939eede236f/5c4f4edded010.image.jpg?resize=400%2C243"
                    srcset="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/76/f76cd23b-41d6-593e-9b83-3939eede236f/5c4f4edded010.image.jpg?resize=200%2C121 200w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/76/f76cd23b-41d6-593e-9b83-3939eede236f/5c4f4edded010.image.jpg?resize=300%2C182 300w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/76/f76cd23b-41d6-593e-9b83-3939eede236f/5c4f4edded010.image.jpg?resize=400%2C243 400w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/76/f76cd23b-41d6-593e-9b83-3939eede236f/5c4f4edded010.image.jpg?resize=540%2C328 540w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/76/f76cd23b-41d6-593e-9b83-3939eede236f/5c4f4edded010.image.jpg?resize=750%2C456 750w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/76/f76cd23b-41d6-593e-9b83-3939eede236f/5c4f4edded010.image.jpg?resize=1200%2C729 1200w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/76/f76cd23b-41d6-593e-9b83-3939eede236f/5c4f4edded010.image.jpg?resize=1700%2C1033 1700w"
                    sizes="100vw"
                    width="1847"
                    height="1122"
                    alt="Madison School Board forum photo illustration"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f76cd23b-41d6-593e-9b83-3939eede236f" data-target=".caption-inner-modal-image-f76cd23b-41d6-593e-9b83-3939eede236f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f76cd23b-41d6-593e-9b83-3939eede236f collapse in"><div class="caption-text"><div class="subscriber-only"></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">PHOTO ILLUSTRATION BY BRANDON RAYGO</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadison.com%2Fmadison-school-board-forum-photo-illustration%2Fimage_f76cd23b-41d6-593e-9b83-3939eede236f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/madison-school-board-forum-photo-illustration/image_f76cd23b-41d6-593e-9b83-3939eede236f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f76cd23b-41d6-593e-9b83-3939eede236f}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadison.com%2Fmadison-school-board-forum-photo-illustration%2Fimage_f76cd23b-41d6-593e-9b83-3939eede236f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Madison%20School%20Board%20forum%20photo%20illustration&via=madisondotcom" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/madison-school-board-forum-photo-illustration/image_f76cd23b-41d6-593e-9b83-3939eede236f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f76cd23b-41d6-593e-9b83-3939eede236f}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20madison.com/tncms/asset/editorial/f76cd23b-41d6-593e-9b83-3939eede236f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":f76cd23b-41d6-593e-9b83-3939eede236f}' 'sms: f76cd23b-41d6-593e-9b83-3939eede236feditorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCapital%20Newspapers%20Inc.%2C%20madison.com%20%5D%20Madison%20School%20Board%20forum%20photo%20illustration&body=https%3A%2F%2Fmadison.com%2Fmadison-school-board-forum-photo-illustration%2Fimage_f76cd23b-41d6-593e-9b83-3939eede236f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":f76cd23b-41d6-593e-9b83-3939eede236f}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/madison-school-board-forum-photo-illustration/image_f76cd23b-41d6-593e-9b83-3939eede236f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":f76cd23b-41d6-593e-9b83-3939eede236f}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f76cd23b-41d6-593e-9b83-3939eede236f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f76cd23b-41d6-593e-9b83-3939eede236f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="f76cd23b-41d6-593e-9b83-3939eede236f" class="save-list-f76cd23b-41d6-593e-9b83-3939eede236f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f76cd23b-41d6-593e-9b83-3939eede236f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f76cd23b-41d6-593e-9b83-3939eede236f img { max-height: 1122px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7c16764a-45d1-11e9-b8a4-4b3167c420f9" class="asset article-default"  data-url="https://madison.com/ct/news/local/education/local_schools/help-choose-debate-questions-for-madison-school-board-candidates/article_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/76/f76cd23b-41d6-593e-9b83-3939eede236f/5c4f4edded010.image.jpg?crop=1847%2C1039%2C0%2C41&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="madison.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://madison.com/news/local/education/local_schools/help-choose-debate-questions-for-madison-school-board-candidates/article_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Help choose debate questions for Madison School Board candidates
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">CAP TIMES</span></li>
        
        
            <li>
        <time datetime="2019-03-13T15:45:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-03-13T15:45:00-05:00">
    <meta itemprop="datePublished" content="2019-03-13T15:45:00-05:00">
    <meta itemprop="dateModified" content="2019-03-13T15:45:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadison.com%2Fct%2Fnews%2Flocal%2Feducation%2Flocal_schools%2Fhelp-choose-debate-questions-for-madison-school-board-candidates%2Farticle_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/education/local_schools/help-choose-debate-questions-for-madison-school-board-candidates/article_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7c16764a-45d1-11e9-b8a4-4b3167c420f9}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadison.com%2Fct%2Fnews%2Flocal%2Feducation%2Flocal_schools%2Fhelp-choose-debate-questions-for-madison-school-board-candidates%2Farticle_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Help%20choose%20debate%20questions%20for%20Madison%20School%20Board%20candidates&via=madisondotcom" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/education/local_schools/help-choose-debate-questions-for-madison-school-board-candidates/article_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7c16764a-45d1-11e9-b8a4-4b3167c420f9}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20madison.com/tncms/asset/editorial/7c16764a-45d1-11e9-b8a4-4b3167c420f9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7c16764a-45d1-11e9-b8a4-4b3167c420f9}' 'sms: 7c16764a-45d1-11e9-b8a4-4b3167c420f9editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCapital%20Newspapers%20Inc.%2C%20madison.com%20%5D%20Help%20choose%20debate%20questions%20for%20Madison%20School%20Board%20candidates&body=https%3A%2F%2Fmadison.com%2Fct%2Fnews%2Flocal%2Feducation%2Flocal_schools%2Fhelp-choose-debate-questions-for-madison-school-board-candidates%2Farticle_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7c16764a-45d1-11e9-b8a4-4b3167c420f9}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="7c16764a-45d1-11e9-b8a4-4b3167c420f9" class="save-list-7c16764a-45d1-11e9-b8a4-4b3167c420f9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7c16764a-45d1-11e9-b8a4-4b3167c420f9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="lee-subscription-article-link no-service">
            <a href="/subscribenow/#tracking-source=green-subscribe-button" class="btn btn-success" target="_blank" rel="noopener">
                Try 3 months for $3</a>
        </div><div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f76cd23b-41d6-593e-9b83-3939eede236f" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1847">
            <meta itemprop="height" content="1122">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/76/f76cd23b-41d6-593e-9b83-3939eede236f/5c4f4edded010.image.jpg?resize=1200%2C729">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/76/f76cd23b-41d6-593e-9b83-3939eede236f/5c4f4edded010.image.jpg?resize=1200%2C729">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/76/f76cd23b-41d6-593e-9b83-3939eede236f/5c4f4edded010.image.jpg?resize=400%2C243"
                    srcset="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/76/f76cd23b-41d6-593e-9b83-3939eede236f/5c4f4edded010.image.jpg?resize=200%2C121 200w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/76/f76cd23b-41d6-593e-9b83-3939eede236f/5c4f4edded010.image.jpg?resize=300%2C182 300w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/76/f76cd23b-41d6-593e-9b83-3939eede236f/5c4f4edded010.image.jpg?resize=400%2C243 400w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/76/f76cd23b-41d6-593e-9b83-3939eede236f/5c4f4edded010.image.jpg?resize=540%2C328 540w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/76/f76cd23b-41d6-593e-9b83-3939eede236f/5c4f4edded010.image.jpg?resize=750%2C456 750w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/76/f76cd23b-41d6-593e-9b83-3939eede236f/5c4f4edded010.image.jpg?resize=1200%2C729 1200w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/f/76/f76cd23b-41d6-593e-9b83-3939eede236f/5c4f4edded010.image.jpg?resize=1700%2C1033 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1847"
                    height="1122"
                    alt="Madison School Board forum photo illustration"
                    class="img-responsive full tnt-restrict-img-f76cd23b-41d6-593e-9b83-3939eede236f" />
            </div><style>
                .tnt-restrict-img-f76cd23b-41d6-593e-9b83-3939eede236f {
                    max-width: 1847px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">PHOTO ILLUSTRATION BY BRANDON RAYGO</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7c16764a-45d1-11e9-b8a4-4b3167c420f9">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadison.com%2Fct%2Fnews%2Flocal%2Feducation%2Flocal_schools%2Fhelp-choose-debate-questions-for-madison-school-board-candidates%2Farticle_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/education/local_schools/help-choose-debate-questions-for-madison-school-board-candidates/article_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7c16764a-45d1-11e9-b8a4-4b3167c420f9}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadison.com%2Fct%2Fnews%2Flocal%2Feducation%2Flocal_schools%2Fhelp-choose-debate-questions-for-madison-school-board-candidates%2Farticle_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Help%20choose%20debate%20questions%20for%20Madison%20School%20Board%20candidates&via=madisondotcom" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/education/local_schools/help-choose-debate-questions-for-madison-school-board-candidates/article_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7c16764a-45d1-11e9-b8a4-4b3167c420f9}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20madison.com/tncms/asset/editorial/7c16764a-45d1-11e9-b8a4-4b3167c420f9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7c16764a-45d1-11e9-b8a4-4b3167c420f9}' 'sms: 7c16764a-45d1-11e9-b8a4-4b3167c420f9editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCapital%20Newspapers%20Inc.%2C%20madison.com%20%5D%20Help%20choose%20debate%20questions%20for%20Madison%20School%20Board%20candidates&body=https%3A%2F%2Fmadison.com%2Fct%2Fnews%2Flocal%2Feducation%2Flocal_schools%2Fhelp-choose-debate-questions-for-madison-school-board-candidates%2Farticle_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7c16764a-45d1-11e9-b8a4-4b3167c420f9}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/education/local_schools/help-choose-debate-questions-for-madison-school-board-candidates/article_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7c16764a-45d1-11e9-b8a4-4b3167c420f9}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7c16764a-45d1-11e9-b8a4-4b3167c420f9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7c16764a-45d1-11e9-b8a4-4b3167c420f9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="7c16764a-45d1-11e9-b8a4-4b3167c420f9" class="save-list-7c16764a-45d1-11e9-b8a4-4b3167c420f9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7c16764a-45d1-11e9-b8a4-4b3167c420f9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadison.com%2Fct%2Fnews%2Flocal%2Feducation%2Flocal_schools%2Fhelp-choose-debate-questions-for-madison-school-board-candidates%2Farticle_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/education/local_schools/help-choose-debate-questions-for-madison-school-board-candidates/article_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7c16764a-45d1-11e9-b8a4-4b3167c420f9}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadison.com%2Fct%2Fnews%2Flocal%2Feducation%2Flocal_schools%2Fhelp-choose-debate-questions-for-madison-school-board-candidates%2Farticle_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Help%20choose%20debate%20questions%20for%20Madison%20School%20Board%20candidates&via=madisondotcom" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/education/local_schools/help-choose-debate-questions-for-madison-school-board-candidates/article_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7c16764a-45d1-11e9-b8a4-4b3167c420f9}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20madison.com/tncms/asset/editorial/7c16764a-45d1-11e9-b8a4-4b3167c420f9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7c16764a-45d1-11e9-b8a4-4b3167c420f9}' 'sms: 7c16764a-45d1-11e9-b8a4-4b3167c420f9editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCapital%20Newspapers%20Inc.%2C%20madison.com%20%5D%20Help%20choose%20debate%20questions%20for%20Madison%20School%20Board%20candidates&body=https%3A%2F%2Fmadison.com%2Fct%2Fnews%2Flocal%2Feducation%2Flocal_schools%2Fhelp-choose-debate-questions-for-madison-school-board-candidates%2Farticle_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7c16764a-45d1-11e9-b8a4-4b3167c420f9}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/education/local_schools/help-choose-debate-questions-for-madison-school-board-candidates/article_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7c16764a-45d1-11e9-b8a4-4b3167c420f9}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7c16764a-45d1-11e9-b8a4-4b3167c420f9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7c16764a-45d1-11e9-b8a4-4b3167c420f9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="7c16764a-45d1-11e9-b8a4-4b3167c420f9" class="save-list-7c16764a-45d1-11e9-b8a4-4b3167c420f9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7c16764a-45d1-11e9-b8a4-4b3167c420f9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Voters will choose three Madison School Board members on April 2, and the Cap Times is hosting a candidate forum on Tuesday, March 19 to give people a chance to hear the issues discussed and to make up their minds.</p></div><div class="subscriber-preview"><p>But what would you like the candidates to talk about?</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/host.madison.com/news/local/education/local_schools" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Cap Times K-12 education reporter Negassi Tesfamichael and Simpson Street Free Press managing editor Taylor Kilgore will pose questions to the six remaining candidates — Kaleem Caire and Cristiana Carusi in one race, David Blaska and Ali Muldrow in another, and TJ Mertz and Ananda Mirilli in the third — but we would love to get your input about what those questions should be. If you’ve got a suggestion, please type it into the box below and we will see it right away.</p></div><div class="subscriber-only"><p>Of course, you’re also welcome to come to the forum itself, which will take place in the auditorium at East High School, 2222 E. Washington Ave., 7-8:30 p.m.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/news/local/education/local_schools" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/news/local/education/local_schools" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>There is no admission charge. If you do plan to go, please RSVP on our <a href="https://www.facebook.com/events/369468703843641" target="_blank">Facebook event page</a>, but doing so is not required for admission.</p></div><div class="subscriber-only"><p>Here’s the form for submitting questions:</p></div><div class="subscriber-only"><p><iframe src="https://docs.google.com/forms/d/1jp1XrB0MgVOUBoNMg_xIte5A2E8q3Ql-TYNKGnWgZUg/viewform?embedded=true" frameborder="0" marginwidth="0" marginheight="0" width="100%" height="680"></iframe></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1370304" class="tncms-block"></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1630158" class="tncms-block"><section id="block-1630158" class="block emphasis-h3   " >
    
        <article id="card-summary-3fa7fe2a-d157-11e8-b8b3-e31f579f5302" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-3fa7fe2a-d157-11e8-b8b3-e31f579f5302 media-preview link-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__m.me_madison.com-3Fref-3Dinarticle&d=DwMFaQ&c=UCja3IwhyjPGYeHcG7oIbg&r=HYmiIS5fdCkdJW9wY4tjU7WzvDHWdU5PYhGrP085w2A&m=ksJkJt_H2a6VBqjscp-kievCbMYTElvbXSWNMeRKmgg&s=uwe3IVmtncDlS4wAIt4EuCtGcqdgRE0rF59e4qB-MVQ&e=" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Personalize your news using Messenger!"
                        class="img-responsive lazyload full"
                        width="304"
                        height="104"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/3/fa/3fa7fe2a-d157-11e8-b8b3-e31f579f5302/5be5e4c677a32.preview.png?resize=200%2C68 200w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/3/fa/3fa7fe2a-d157-11e8-b8b3-e31f579f5302/5be5e4c677a32.preview.png?resize=300%2C103 300w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/3/fa/3fa7fe2a-d157-11e8-b8b3-e31f579f5302/5be5e4c677a32.preview.png?resize=304%2C104 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://urldefense.proofpoint.com/v2/url?u=https-3A__m.me_madison.com-3Fref-3Dinarticle&d=DwMFaQ&c=UCja3IwhyjPGYeHcG7oIbg&r=HYmiIS5fdCkdJW9wY4tjU7WzvDHWdU5PYhGrP085w2A&m=ksJkJt_H2a6VBqjscp-kievCbMYTElvbXSWNMeRKmgg&s=uwe3IVmtncDlS4wAIt4EuCtGcqdgRE0rF59e4qB-MVQ&e=" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Personalize your news using Messenger!</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1643094" class="tncms-block"><section id="block-1643094" class="block emphasis-h3   " ><div id="html-asset-1643094">
            <div class="html-content"></div>
        </div></section></div></div>
                                
                            </div>

                           

                            
    
        
            
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadison.com%2Fct%2Fnews%2Flocal%2Feducation%2Flocal_schools%2Fhelp-choose-debate-questions-for-madison-school-board-candidates%2Farticle_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/education/local_schools/help-choose-debate-questions-for-madison-school-board-candidates/article_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7c16764a-45d1-11e9-b8a4-4b3167c420f9}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadison.com%2Fct%2Fnews%2Flocal%2Feducation%2Flocal_schools%2Fhelp-choose-debate-questions-for-madison-school-board-candidates%2Farticle_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Help%20choose%20debate%20questions%20for%20Madison%20School%20Board%20candidates&via=madisondotcom" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/education/local_schools/help-choose-debate-questions-for-madison-school-board-candidates/article_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7c16764a-45d1-11e9-b8a4-4b3167c420f9}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20madison.com/tncms/asset/editorial/7c16764a-45d1-11e9-b8a4-4b3167c420f9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7c16764a-45d1-11e9-b8a4-4b3167c420f9}' 'sms: 7c16764a-45d1-11e9-b8a4-4b3167c420f9editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCapital%20Newspapers%20Inc.%2C%20madison.com%20%5D%20Help%20choose%20debate%20questions%20for%20Madison%20School%20Board%20candidates&body=https%3A%2F%2Fmadison.com%2Fct%2Fnews%2Flocal%2Feducation%2Flocal_schools%2Fhelp-choose-debate-questions-for-madison-school-board-candidates%2Farticle_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7c16764a-45d1-11e9-b8a4-4b3167c420f9}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/education/local_schools/help-choose-debate-questions-for-madison-school-board-candidates/article_7c16764a-45d1-11e9-b8a4-4b3167c420f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7c16764a-45d1-11e9-b8a4-4b3167c420f9}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7c16764a-45d1-11e9-b8a4-4b3167c420f9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7c16764a-45d1-11e9-b8a4-4b3167c420f9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="7c16764a-45d1-11e9-b8a4-4b3167c420f9" class="save-list-7c16764a-45d1-11e9-b8a4-4b3167c420f9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7c16764a-45d1-11e9-b8a4-4b3167c420f9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22taylor%20kilgore%22#tncms-source=keyword" class="tag-taylor-kilgore label label-default" data-tncms-track-dmp='search: taylor-kilgore'>Taylor Kilgore</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22forum%22#tncms-source=keyword" class="tag-forum label label-default" data-tncms-track-dmp='search: forum'>Forum</a>
            </li> <li>
                <a href="/search/?k=%22opponent%22#tncms-source=keyword" class="tag-opponent label label-default" data-tncms-track-dmp='search: opponent'>Opponent</a>
            </li> <li>
                <a href="/search/?k=%22candidate%22#tncms-source=keyword" class="tag-candidate label label-default" data-tncms-track-dmp='search: candidate'>Candidate</a>
            </li> <li>
                <a href="/search/?k=%22debate%22#tncms-source=keyword" class="tag-debate label label-default" data-tncms-track-dmp='search: debate'>Debate</a>
            </li> <li>
                <a href="/search/?k=%22voter%22#tncms-source=keyword" class="tag-voter label label-default" data-tncms-track-dmp='search: voter'>Voter</a>
            </li> <li>
                <a href="/search/?k=%22choose%22#tncms-source=keyword" class="tag-choose label label-default" data-tncms-track-dmp='search: choose'>Choose</a>
            </li> <li>
                <a href="/search/?k=%22madison%20school%20board%22#tncms-source=keyword" class="tag-madison-school-board label label-default" data-tncms-track-dmp='search: madison-school-board'>Madison School Board</a>
            </li> <li>
                <a href="/search/?k=%22ali%20muldrow%22#tncms-source=keyword" class="tag-ali-muldrow label label-default" data-tncms-track-dmp='search: ali-muldrow'>Ali Muldrow</a>
            </li> <li>
                <a href="/search/?k=%22nicki%20vander%20meulen%22#tncms-source=keyword" class="tag-nicki-vander-meulen label label-default" data-tncms-track-dmp='search: nicki-vander-meulen'>Nicki Vander Meulen</a>
            </li> <li>
                <a href="/search/?k=%22kate%20toews%22#tncms-source=keyword" class="tag-kate-toews label label-default" data-tncms-track-dmp='search: kate-toews'>Kate Toews</a>
            </li> <li>
                <a href="/search/?k=%22amber%20walker%22#tncms-source=keyword" class="tag-amber-walker label label-default" data-tncms-track-dmp='search: amber-walker'>Amber Walker</a>
            </li> <li>
                <a href="/search/?k=%22internet%22#tncms-source=keyword" class="tag-internet label label-default" data-tncms-track-dmp='search: internet'>Internet</a>
            </li> <li>
                <a href="/search/?k=%22times%22#tncms-source=keyword" class="tag-times label label-default" data-tncms-track-dmp='search: times'>Times</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/news/local/education/local_schools" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/news/local/education/local_schools" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                        id="dfp-okanjo-placement"
                            data-key="pmk_g12vV8kYoVeYnSwCru07lUehTOB5sy"
                            data-selectors=".asset-header h1,div.asset-body"
                            data-url-category="news,local,education,local_schools"
                            data-url-keywords="taylor kilgore,politics,forum,opponent,candidate,debate,voter,choose,madison school board,ali muldrow,nicki vander meulen,kate toews,amber walker,internet,times">
                    </div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/news/local/education/local_schools" data-dfp-custom-pos="article_links_2, btf" id="article_links_2" data-dfp-size="[3,1]" data-lazy="true"></div></div>
    </div>
            </div>
        </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<section id="comments" class="disabled"><strong>Comments disabled.</strong></section>
</div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/host.madison.com/news/local/education/local_schools" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1620748" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/news/local/education/local_schools" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1620748" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1518373" class="tncms-block">
        <section id="block-1518373" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1518373 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended
                
            </h3>
        </div>
    </div></div>
        <div id="card-grid-behavioral-1518373" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true">
            
            <div class=" row"><div id="tncms-recommendations-1518373" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div>
        </section>
    
        </div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1620749" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/news/local/education/local_schools" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1620749" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1508048" class="tncms-block"><p><a href="http://go.madison.com/jobs-applymadison-logo" target="_blank" rel="noopener"><img src="https://bloximages.chicago2.vip.townnews.com/host.madison.com/content/tncms/assets/v3/editorial/6/c6/6c6c9080-caee-11e7-9ddd-57db3d7abc4e/5a0dc2368b609.image.png"></a></p></div><div id="tncms-block-1508069" class="tncms-block"><section id="block-1508069" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1508069 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://applymadison.com">
                
                Featured Jobs
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="http://bit.ly/2ChVarL" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            WISCONSIN DEPARTMENT OF MILITARY AFFAIRS - Facilities Worker</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://bit.ly/2UAFU0e" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            MARKET SQUARE CHEESE - Clerk Positions Available (Full or Part Time)</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://bit.ly/2HiJ2vP" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            EPIC - Seasonal Horticulture</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://bit.ly/2THSEFc" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            RF TRUCKING - Regional Class A CDL Drivers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://bit.ly/2SYtWfg" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            U.S. CENSUS BUREAU - 2020 Positions</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://bit.ly/2Ht65lN" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            ENVOY AIR - Airport Agent Open House Tuesday, March 12 | 10am & 1pm Dane County Regional Airport</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://bit.ly/2UjochX" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            AAM REEDSBURG MANUFACTURING FACILITY - Onsite Career Fair Thursday March 21st from 8-10am & 2-4pm @ 400 Ash St. Reedsburg</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://bit.ly/2UlWxN3" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            US ATTORNEY'S OFFICE - AUSA Civil</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://bit.ly/2TnZ39l" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            US ATTORNEY'S OFFICE - AUSA Criminal</a></span>
        </li></ul></div></section></div><div id="tncms-block-1509411" class="tncms-block"><p>Find these jobs and more at <a href="http://go.madison.com/jobs-applymadison-textlink" target="_blank" rel="noopener">ApplyMadison.com</a>.</p>
<p>Recruiters, place your jobs here by calling 608-250-4154.</p></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/news/local/education/local_schools" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1402096" class="tncms-block"><section id="block-1402096" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/places/offers/" class="">View More</a></li>
                
            
            
        </ul>
        
    
    
    <div class="block-title title-1402096 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/places">
                
                Deals &amp; Offers
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-3a97d550-9038-11e8-b521-abc22f5ba134" class="clearfix card summary has-image" data-track-object='{"title":"Looking for a new place to live?","url":"/ads/service/looking-for-a-new-place-to-live/ad_3a97d550-9038-11e8-b521-abc22f5ba134.html","uuid":"3a97d550-9038-11e8-b521-abc22f5ba134","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/3a97d550-9038-11e8-b521-abc22f5ba134">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-6b4e04b7-4da4-57b8-b63f-1b4b31615b70 media-preview business-asset" data-aspect="16:9">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The Carolina Apartments"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="117"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/business/6/b4/6b4e04b7-4da4-57b8-b63f-1b4b31615b70/53d2106bb51ec.preview-300.jpg?resize=200%2C78 200w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/business/6/b4/6b4e04b7-4da4-57b8-b63f-1b4b31615b70/53d2106bb51ec.preview-300.jpg?resize=300%2C117 300w" /></figure>
    

    </div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>The Carolina Apartments</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/ads/service/looking-for-a-new-place-to-live/ad_3a97d550-9038-11e8-b521-abc22f5ba134.html" class="tnt-asset-link">
        

        
            Looking for a new place to live?</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-d98851e6-1830-11e9-86dc-3fbb95338156" class="clearfix card summary has-image" data-track-object='{"title":"Coplien Painting - Seasonal Savings - Now offering 10% off all painting services. Call today to learn more - 608-328-4714","url":"/ads/service/coplien-painting---seasonal-savings---now-offering/ad_d98851e6-1830-11e9-86dc-3fbb95338156.html","uuid":"d98851e6-1830-11e9-86dc-3fbb95338156","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/d98851e6-1830-11e9-86dc-3fbb95338156">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-72b5121a-4364-5423-8454-3b913a29578d media-preview business-asset" data-aspect="16:9">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Coplien Painting Inc."
                        class="img-responsive lazyload logo"
                        width="300"
                        height="102"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/business/7/2b/72b5121a-4364-5423-8454-3b913a29578d/5c3cbdf706af3.preview-300.jpg?resize=200%2C68 200w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/business/7/2b/72b5121a-4364-5423-8454-3b913a29578d/5c3cbdf706af3.preview-300.jpg?resize=300%2C102 300w" /></figure>
    

    </div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>Coplien Painting Inc.</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/ads/service/coplien-painting---seasonal-savings---now-offering/ad_d98851e6-1830-11e9-86dc-3fbb95338156.html" class="tnt-asset-link">
        

        
            Coplien Painting - Seasonal Savings - Now offering 10% off all painting services. Call today to learn more - 608-328-4714</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1645726" class="tncms-block"><section id="block-1645726" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1645726-57fee67c-033f-11e9-b990-37b59d77deae" class="clearfix card summary inherit ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.surveymonkey.com/r/Madcom2018" class="tnt-asset-link">
        

        
            Tell us what you think about madison.com</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1650815" class="tncms-block"><section id="block-1650815" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1650815-4c61c798-85eb-11e8-b876-b78dbd34278c" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4c61c798-85eb-11e8-b876-b78dbd34278c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/get-madison-com-top-news-by-messenger/article_4c61c798-85eb-11e8-b876-b78dbd34278c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Get Madison.com top news by Messenger"
                        class="img-responsive lazyload full"
                        width="1715"
                        height="965"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/4/c6/4c61c798-85eb-11e8-b876-b78dbd34278c/5c7972a2a46d6.preview.jpg?crop=1715%2C965%2C0%2C122&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/4/c6/4c61c798-85eb-11e8-b876-b78dbd34278c/5c7972a2a46d6.preview.jpg?crop=1715%2C965%2C0%2C122&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/4/c6/4c61c798-85eb-11e8-b876-b78dbd34278c/5c7972a2a46d6.preview.jpg?crop=1715%2C965%2C0%2C122&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/4/c6/4c61c798-85eb-11e8-b876-b78dbd34278c/5c7972a2a46d6.preview.jpg?crop=1715%2C965%2C0%2C122&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/4/c6/4c61c798-85eb-11e8-b876-b78dbd34278c/5c7972a2a46d6.preview.jpg?crop=1715%2C965%2C0%2C122&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/4/c6/4c61c798-85eb-11e8-b876-b78dbd34278c/5c7972a2a46d6.preview.jpg?crop=1715%2C965%2C0%2C122&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/4/c6/4c61c798-85eb-11e8-b876-b78dbd34278c/5c7972a2a46d6.preview.jpg?crop=1715%2C965%2C0%2C122&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span>
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/get-madison-com-top-news-by-messenger/article_4c61c798-85eb-11e8-b876-b78dbd34278c.html" class="tnt-asset-link">
        

        
            Get Madison.com top news by Messenger</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Our Facebook Messenger ‘bot’ helps you keep up on the news.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1650815-1d1da558-0359-11e7-8725-0fd1d8dae695" class="clearfix card summary has-image image-left inherit  tnt-section-promo tnt-sub-section-promotions">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1d1da558-0359-11e7-8725-0fd1d8dae695 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/promo/promotions/madison-com-beer-bracket-help-determine-the-beer-of-the/article_1d1da558-0359-11e7-8725-0fd1d8dae695.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="2019 MADISON.COM BEER BRACKET: Help determine the beer of the year!"
                        class="img-responsive lazyload full"
                        width="1042"
                        height="586"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/8/0c/80cc3644-2231-11e8-b000-eb3b6b986c23/5aa029006858b.image.jpg?crop=1042%2C586%2C0%2C436&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/8/0c/80cc3644-2231-11e8-b000-eb3b6b986c23/5aa029006858b.image.jpg?crop=1042%2C586%2C0%2C436&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/8/0c/80cc3644-2231-11e8-b000-eb3b6b986c23/5aa029006858b.image.jpg?crop=1042%2C586%2C0%2C436&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/8/0c/80cc3644-2231-11e8-b000-eb3b6b986c23/5aa029006858b.image.jpg?crop=1042%2C586%2C0%2C436&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/8/0c/80cc3644-2231-11e8-b000-eb3b6b986c23/5aa029006858b.image.jpg?crop=1042%2C586%2C0%2C436&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/8/0c/80cc3644-2231-11e8-b000-eb3b6b986c23/5aa029006858b.image.jpg?crop=1042%2C586%2C0%2C436&resize=1042%2C586&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span><span class="tnt-flag label label-flag label-flag-default label-flag-topical">topical</span>
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/promo/promotions/madison-com-beer-bracket-help-determine-the-beer-of-the/article_1d1da558-0359-11e7-8725-0fd1d8dae695.html" class="tnt-asset-link">
        

        
            2019 MADISON.COM BEER BRACKET: Help determine the beer of the year!</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Beer Baron has set the brackets for 2018. Check out his seeds, study the match-ups, and vote for your favorites!</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1401979" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/news/local/education/local_schools" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1401979" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1479963" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/news/local/education/local_schools" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479963" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://madison.com/tncms/search/mlt/?origin=7c16764a-45d1-11e9-b8a4-4b3167c420f9&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/news/local/education/local_schools" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/news/local/education/local_schools" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/news/local/education/local_schools" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-search-calendar-things-to-do-in-madison"  href="/calendar-search/" >
                    <span class="nav-label">Search Calendar - Things to do in Madison</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics/" >
                    <span class="nav-label">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-now"  href="/subscribenow/" >
                    <span class="nav-label">Subscribe now</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1401978" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1401978"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Capital Newspapers Inc., madison.com </a>, 1901 Fish Hatchery Rd Madison, WI</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/host.madison.com/news/local/education/local_schools" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ var bHasSyncCookie = jQuery.cookie('syncwall-history');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-history', null, { path: '/'});
    }
    var bHasSyncCookie = jQuery.cookie('syncwall-sessionid');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-sessionid', null, { path: '/'});
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.d754b3c5e57eda9b820a6dbceca89a30.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1401981 = $('#user-controls-1401981 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1401981.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1401981.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1079032 = $('#user-controls-1079032 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1079032.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1079032.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1402017 = $('#user-controls-1402017 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1402017.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1402017.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ document.onreadystatechange = function () {
                if (document.readyState == "interactive") {
                    function articleShareSticky(){
                        setTimeout(function(){
                            var sMainTop = document.querySelector('#main-body-container').offsetTop,
                                oNavBar = document.querySelector('#site-navbar-container');
                                if (sMainTop < window.scrollY){
                                    oNavBar.classList.add('article-share')
                                } else {
                                    oNavBar.classList.remove('article-share')
                                }
                        }, 150)
                    }
                    window.addEventListener('scroll', articleShareSticky);
                }
            }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            var io = new IntersectionObserver(callback),
                targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
            targets.forEach(function(e){
                io.observe(e);
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-top'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot]);
                                }
                                if( typeof __tnt.ads.dfp.slots['fixed-big-ad-middle'] != 'undefined' ){
                                    googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                                }
                    });
                }
        } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            // Impression track pixel
            function trackImpression() {
                if (bDmpTrack == true) {
                    $("[data-lotame-track]").withinviewport().removeAttr("data-lotame-track").append(sImpressionPx);
                }
            }
            $(document).ready( trackImpression ).scrollStopped( trackImpression );
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.30d2228d6f0f93ea4fe6b826551c1ccf.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1542137109"></script></body>
</html>