  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://madison.com/content/tncms/live/" />
<meta name="keywords" content=", madison food, salud, wine, corner table, podcast, software, politics, dietetics, wedge issue, internet, rss feed, sherry belcher, times, soundcloud, health, paul tseng, gastronomy, food, economics, joy, cooking, class, education" />
<meta name="news_keywords" content=", madison food, salud, wine, corner table, podcast, software, politics, dietetics, wedge issue, internet, rss feed, sherry belcher, times, soundcloud, health, paul tseng, gastronomy, food, economics, joy, cooking, class, education" />
<meta name="description" content="From soups to buns, from chopping to mise en place, chef Paul Tseng teaches it all in the cooking classes he leads. He talks about his cooking philosophies on the" />
<meta name="author" content="Lindsay Christians | The Capital Times" />
<meta property="article:author" content="https://www.facebook.com/lchristians" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=502879795" />
<meta name="google-play-app" content="app-id=com.lee.news" />
<meta name="google-site-verification" content="32TsmS2uGbLNNQBf0z99ReTe674pbL2xI5RohscvfjM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://madison.com/entertainment/dining/the-corner-table-podcast-the-joy-of-teaching-cooking/article_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/c/3a/c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8/5c5b0b026bdec.image.jpg?crop=1235%2C695%2C0%2C235&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="The Corner Table podcast: The joy of teaching cooking" />
<meta property="og:description" content="From soups to buns, from chopping to mise en place, chef Paul Tseng teaches it all in the cooking classes he leads. He talks about his cooking philosophies on the" />
<meta property="og:site_name" content="madison.com" />
<meta property="og:section" content="Madison.com Restaurant &amp; Dining News and Reviews" />
<meta property="article:publisher" content="https://www.facebook.com/madison.com" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@madisondotcom" />
<meta name="twitter:creator" content="@https://www.twitter.com/LindsayC608" />
<meta name="twitter:image:alt" content="Paul Tseng" />
<meta property="fb:pages" content="238088327370, 22958317602, 171611206194589, 995872740462160, 70760530551" />
<meta name="parsely-title" content="The Corner Table podcast: The joy of teaching cooking" />
<meta name="parsely-link" content="https://madison.com/ct/entertainment/dining/the-corner-table-podcast-the-joy-of-teaching-cooking/article_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2019-02-06T10:00:00-0600" />
<meta name="parsely-post-id" content="a3b607bc-2a27-11e9-a052-b7aebbd31b26" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/c/3a/c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8/5c5b0b026bdec.image.jpg?crop=1235%2C695%2C0%2C235&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Lindsay Christians | The Capital Times" />
<meta name="parsely-section" content="Madison.com Restaurant &amp; Dining News and Reviews" />
<meta name="parsely-tags" content=", madison food, salud, wine, corner table, podcast, software, politics, dietetics, wedge issue, internet, rss feed, sherry belcher, times, soundcloud, health, paul tseng, gastronomy, food, economics, joy, cooking, class, education" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.96177ea6d91c6a6d5eda3d284381586a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1549441163"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":232}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.b86d82bfc51b114d447f583e2ed602aa.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://contributor.google.com/scripts/322c25ee82d5531/loader.js"></script>
<script>/*<![CDATA[*/ if( !__tnt.user.services ){
        (function(){var c=function(a){var b=typeof a;if("object"==b)if(a){if(a instanceof Array)return"array";if(a instanceof Object)return b;var d=Object.prototype.toString.call(a);if("[object Window]"==d)return"object";if("[object Array]"==d||"number"==typeof a.length&&"undefined"!=typeof a.splice&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("splice"))return"array";if("[object Function]"==d||"undefined"!=typeof a.call&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("call"))return"function"}else return"null"; else if("function"==b&&"undefined"==typeof a.call)return"object";return b};var h;a:{var k=this.navigator;if(k){var l=k.userAgent;if(l){h=l;break a}}h=""}var m=function(a){return-1!=h.indexOf(a)};var n=m("Opera"),p=-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge");var q=m("Safari")&&!((m("Chrome")||m("CriOS"))&&!m("Edge")||m("Coast")||m("Opera")||m("Edge")||m("Silk")||m("Android"))&&!(m("iPhone")&&!m("iPod")&&!m("iPad")||m("iPad")||m("iPod"));var r=null,aa=m("Gecko")&&!(-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge"))&&!(m("Trident")||m("MSIE"))&&!m("Edge")||p&&!q||n||"function"==typeof this.btoa;var t=function(a){"function"==c(a)&&a()},u=function(a,b,d){a.addEventListener?a.addEventListener(b,d):a.attachEvent&&a.attachEvent("on"+b,d)},v=function(a,b){var d=a.indexOf(b);return 0<=d?parseInt(a.substring(d+b.length,a.indexOf(".",d)),10):-1},w=-2;var ba=function(a,b,d,g){var e=new Date;u(b,"load",function(){if(-2===w){var f=window.navigator.userAgent;var I=v(f,"MSIE ");w=0<=I?I:0<=f.indexOf("Trident/")?11:v(f,"Edge/")}f=w;-1!==f&&11>=f&&a.a[b.src]>=e?t(g):t(d)});u(b,"error",function(){t(g)})},x=function(a,b,d,g){var e=document.createElement("script");ba(a,e,function(){t(d);e&&e.parentNode&&e.parentNode.removeChild(e)},function(){t(g);e&&e.parentNode&&e.parentNode.removeChild(e)});e.async=!0;e.src=b;document.getElementsByTagName("head")[0].appendChild(e)}, y=function(a,b,d,g,e,f){0>=e?t(g):x(a,b,d,function(){f?window.setTimeout(function(){y(a,b,d,g,e-1,f)},f):y(a,b,d,g,e-1)})};var z=new function(){this.a={}},B=function(){if(!/Mobi/i.test(navigator.userAgent)&&!window["turnoff322c25ee82d5531"]){t(window.stop);document.body&&document.body.parentNode.removeChild(document.body);document.getElementsByTagName("HTML")[0].appendChild(document.createElement("BODY"));var a=document.createElement("IFRAME");a.src="https:\/\/p.w.m80fg.com\/s\/err?w\x3d322c25ee82d5531";a.style.width="100%";a.style.height="100%";a.style.background="white";a.style.border="none";a.style.zIndex=2147483647;document.body.appendChild(a); a=document.createElement("STYLE");a.innerText="body, html { margin: 0; padding: 0; height: 100%; overflow: hidden; }";document.head.appendChild(a);a="https:\/\/p.d.em0n.com\/v4\/AAAACgAA4YFSofUWpyTBxceVmwzAjgAA_bRLBFg0043hw7_Y6Wimt0KpT2YsMRyl4kjTEhr4dXFrcYjPmwi3J4?ls="+encodeURIComponent(JSON.stringify(A));x(z,a,null,null)}},A=[0,0],C=function(a,b){A[a]=b;3!==A[1]&&(2!==A[0]||2!==A[1])||/Mobi/i.test(navigator.userAgent)||(window["turnoff322c25ee82d5531"]=!1,x(z,"https:\/\/www.gstatic.com\/0emm\/status\/b\/322c25ee82d5531.js",B,B))};window["ngmyog"]=B; y(z,"https:\/\/p.d.em0n.com\/v4\/AAAACgAA4YFSofUWpyTBxceVmwzAjgAA_uj_iJQ0086SNNqqT7bNf0n_OFzOEU-OpUvSo-wtet2s3x99Oe5xti9lJEfGDu42jh8zx-WUxREu28KpJ77xZcD9uHfhHVYrgwcXHlZsMwI5sWSVSgZAhj",function(){window["YFSofUWpyQ"]||C(1,3)},function(){C(1,2)},3,450);var ca=y,D,E=("&"+window.location.search.substring(1)).split("&gmefkevpis=");D=1<E.length?"?gmefkevpis="+E[1].split("&")[0]:"";var F=Date.now().toString(),G; if(aa)G=this.btoa(F);else{for(var H=[],J=0,K=0;K<F.length;K++){var L=F.charCodeAt(K);255<L&&(H[J++]=L&255,L>>=8);H[J++]=L}if(!r){r={};for(var M=0;65>M;M++)r[M]="ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=".charAt(M)}for(var N=r,O=[],P=0;P<H.length;P+=3){var Q=H[P],R=P+1<H.length,S=R?H[P+1]:0,T=P+2<H.length,U=T?H[P+2]:0,da=Q>>2,ea=(Q&3)<<4|S>>4,V=(S&15)<<2|U>>6,W=U&63;T||(W=64,R||(V=64));O.push(N[da],N[ea],N[V],N[W])}G=O.join("")}for(var fa="https:\/\/p.d.em0n.com\/v4\/AAAACgAA4YFSofUWpyTBxceVmwzAjgAA_Vhs5pw0107eLrr9DTbBRPDFuzvLl3pGYrdztDEk2xLoG8dnfiYERtUPyGVufd08q3tHocr96FJKzIUDO4GlUeFf9ltqaJWDQVQtyOisxuu5mj58YXWGOU"+(G+"|"),X=("; "+document.cookie).split("; n2jknz="),Y=[],Z=1;Z<X.length;Z++)Y.push(X[Z].split(";")[0]);ca(z,fa+Y.join(",")+D,null,function(){C(0,2)},3,550);}).call(this);
    } /*]]>*/</script>
<script>/*<![CDATA[*/ if( !__tnt.user.services ){
    	window['ndq0mt'] = window['ndq0mt'] || [];
        window['ndq0mt'].push(function(api) { api.enable(); });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","madison food","salud","wine","corner table","podcast","software","politics","dietetics","wedge issue"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'entertainment'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.9f25ee89650078064baf5988ec0a4794.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script version="1" src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script version="1" src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>The Corner Table podcast: The joy of teaching cooking | Dining | madison.com</title><link rel="dns-prefetch preconnect" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net"/><link rel="dns-prefetch preconnect" href="//lee.blueconic.net"/><link rel="dns-prefetch preconnect" href="//fonts.gstatic.com"/><link rel="dns-prefetch preconnect" href="//fonts.googleapis.com"/><link rel="dns-prefetch preconnect" href="//www.google-analytics.com"/><link rel="dns-prefetch preconnect" href="//www.googletagservices.com"/><link rel="dns-prefetch preconnect" href="//www.googletagmanager.com"/><link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//www.google.com"/><link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//adservice.google.com"/><link rel="dns-prefetch preconnect" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//b.scorecardresearch.com"/><link rel="dns-prefetch preconnect" href="//tags.bluekai.com"/><link rel="dns-prefetch preconnect" href="//a.wishabi.com"/><link rel="dns-prefetch preconnect" href="//b.wishabi.com"/><link rel="dns-prefetch preconnect" href="//f.wishabi.net"/><link rel="dns-prefetch preconnect" href="//images.wishabi.net"/><link rel="dns-prefetch preconnect" href="//api.circularhub.com"/><link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//cdn-sic.33across.com"/><link rel="dns-prefetch preconnect" href="//33across-d.openx.net"/><link rel="dns-prefetch preconnect" href="//cms-xch.33across.com"/><link rel="dns-prefetch preconnect" href="//sic.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc-cms.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc.33across.com"/><link rel="dns-prefetch preconnect" href="//dsum.casalemedia.com"/><link rel="dns-prefetch preconnect" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch preconnect" href="//ib.adnxs.com"/><link rel="dns-prefetch preconnect" href="//secure.adnxs.com"/><link rel="dns-prefetch preconnect" href="//image2.pubmatic.com"/><link rel="dns-prefetch preconnect" href="//match.adsrvr.org"/><link rel="dns-prefetch preconnect" href="//us-u.openx.net"/><link rel="dns-prefetch preconnect" href="//www.facebook.com"/><link rel="dns-prefetch preconnect" href="//connect.facebook.net"/><link rel="dns-prefetch preconnect" href="//staticxx.facebook.com"/>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0a0a0a; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #222; } .fixed-nav #main-navigation { background-color: #222 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #222; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; }.asset .share-container.content-left { padding-top:30px; } #site-navbar-container.article-share .navbar .navbar-brand, #site-navbar-container.article-share .site-search-full-mobile { opacity: 0; transition: opacity .2s ease-in-out; -moz-transition: opacity .2s ease-in-out; -webkit-transition: opacity .2s ease-in-out; } #site-navbar-container .article-share-nav { opacity: 0; transition: opacity .2s ease-in-out, right .2s linear; -moz-transition: opacity .2s ease-in-out, right .2s linear; -webkit-transition: opacity .2s ease-in-out, right .2s linear; position:absolute; top:0; right:-300px; color:#fff; } #site-navbar-container.article-share .article-share-nav { opacity: 1; right:0; z-index:105; } .article-share-nav > span { height:50px; display:block; float:left; text-align:center; vertical-align: middle; line-height: 50px; color:#fff; padding-right:10px; text-transform: uppercase; } .article-share-nav > .social-share-links { display:block; float:left; height:50px; margin:0; } .article-share-nav > .social-share-links li { opacity:1; } .article-share-nav > .social-share-links li a { width:50px; height:50px; background-color:rgba(255,255,255,0.1); color:#fff; } .article-share-nav > .social-share-links li a.fb { background-color:#3b5998; } .article-share-nav > .social-share-links li a.tw { background-color:#55acee; } .article-share-nav > .social-share-links li a.em { background-color:#222; } .article-share-nav > .social-share-links li:hover a.fb, .article-share-nav > .social-share-links li:hover a.tw, .article-share-nav > .social-share-links li:hover a.em { color:#fff; } .article-share-nav > .social-share-links li a .tnt-stack { width:50px; height:50px; } @media screen and (min-width: 768px) { #site-navbar-container.article-share .navbar .navbar-brand, #site-navbar-container.article-share .site-search-full-mobile { opacity: 1; } } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://madison.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/custom/image/48a3c67c-353c-11e5-a9d9-0fa8773a0a15.jpg?resize=180%2C180" />
    
        <link rel="amphtml" href="https://madison.com/entertainment/dining/the-corner-table-podcast-the-joy-of-teaching-cooking/article_a3b607bc-2a27-11e9-a052-b7aebbd31b26.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net">
    <link rel="alternate" type="application/rss+xml" title="The Corner Table podcast: The joy of teaching cooking | Dining | madison.com" href="http://madison.com/search/?f=rss&amp;t=article&amp;c=entertainment/dining&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://madison.com/ct/entertainment/dining/the-corner-table-podcast-the-joy-of-teaching-cooking/article_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-a3b607bc-2a27-11e9-a052-b7aebbd31b26  section-entertainment section-dining type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('madison.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=232" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="m2u4yj"></div>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="madison.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-10146663-1","chartbeat":"true","taxonomy_1":"entertainment","taxonomy_2":"dining","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"madison.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"entertainment","blox_sections":"entertainment,dining","weather_temp":26,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"a3b607bc-2a27-11e9-a052-b7aebbd31b26","asset_headline":"The Corner Table podcast: The joy of teaching cooking","asset_byline":"By Lindsay Christians","asset_authors":"Lindsay Christians | The Capital Times","asset_pub_date":"02\/06\/2019","asset_pub_time":"10:00 am","asset_canonical":"https:\/\/madison.com\/ct\/entertainment\/dining\/the-corner-table-podcast-the-joy-of-teaching-cooking\/article_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html","asset_content_length":2448,"asset_related_length":1,"asset_tag_1":"madison food","asset_tag_2":"salud","asset_tag_3":"wine","asset_tag_4":"corner table","asset_tag_5":"podcast","asset_tag_6":"software","asset_tag_7":"politics","asset_tag_8":"dietetics","asset_tag_9":"wedge issue","asset_tag_10":"internet","syndication_domain":"https:\/\/madison.com","syndication_headline":"The Corner Table podcast: The joy of teaching cooking"});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/host.madison.com/entertainment/dining" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-a3b607bc-2a27-11e9-a052-b7aebbd31b26" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://madison.com/users/admin/contribute/article/?assetid=a3b607bc-2a27-11e9-a052-b7aebbd31b26&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://madison.com/users/admin/contribute/article/?from_section=/entertainment/dining"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1401985" class="tncms-block site-brand-mark"><section id="block-1401985" class="block emphasis-h3   " ><div class="block"><a href="/" ><img 
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/custom/image/a4581ed6-23ff-11e9-acac-a77f8f2bfdce.jpg" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1402060" class="tncms-block site-follow-us"><div class="follow-links-1402060 default">
    
    <section id="block-1402060" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/madison.com" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/madisondotcom" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/madisondotcomvids" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/madisondotcom/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://instagram.com/madisondotcom/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/madison-com/id345874448?mt=8" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.lee.news&hl=en_US" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.amazon.com/Lee-Enterprises-madison-com/dp/B01NCAVR77" title="Alexa" target="_blank" rel="noopener" class="btn btn-xs btn-link ax">
                    <i class="fab tnt-alexa"></i>
                    <span class="sr-only">Alexa</span>
                </a>
            </li>
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://madison.com",
  "sameAs" : ["https://www.facebook.com/madison.com","https://twitter.com/madisondotcom","https://www.youtube.com/user/madisondotcomvids","https://www.pinterest.com/madisondotcom/","https://instagram.com/madisondotcom/","https://itunes.apple.com/us/app/madison-com/id345874448?mt=8","https://play.google.com/store/apps/details?id=com.lee.news&hl=en_US","https://www.amazon.com/Lee-Enterprises-madison-com/dp/B01NCAVR77"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1079031" class="tncms-block visible-sm visible-xs"><section id="block-1079031" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1079031" class="search-form-container card clearfix text-center ">
    <form id="site-search-1079031" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1079031-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1079031-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1079031-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1079031').submit();
        return false;
    });

    $('#site-search-1079031').on('submit', function(){
        if( $('#site-search-1079031-term').val() ){
            $('#site-search-1079031-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1401981" class="tncms-block"><div id="user-controls-1401981" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://madison.com/users/signup/?referer_url=https%3A%2F%2Fmadison.com%2Fentertainment%2Fdining%2Fthe-corner-table-podcast-the-joy-of-teaching-cooking%2Farticle_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://madison.com/users/login/?referer_url=https%3A%2F%2Fmadison.com%2Fentertainment%2Fdining%2Fthe-corner-table-podcast-the-joy-of-teaching-cooking%2Farticle_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://madison.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1401981').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://madison.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://madison.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://madison.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1401981').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://madison.com/users/logout/" id="user-logout-form-1401981"><input type="hidden" name="referer_url" value="https://madison.com/entertainment/dining/the-corner-table-podcast-the-joy-of-teaching-cooking/article_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1079032" class="tncms-block visible-sm visible-xs"><div id="user-controls-1079032" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://madison.com/users/signup/?referer_url=https%3A%2F%2Fmadison.com%2Fentertainment%2Fdining%2Fthe-corner-table-podcast-the-joy-of-teaching-cooking%2Farticle_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://madison.com/users/login/?referer_url=https%3A%2F%2Fmadison.com%2Fentertainment%2Fdining%2Fthe-corner-table-podcast-the-joy-of-teaching-cooking%2Farticle_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://madison.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1079032').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu" aria-labelledby="loginForm">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://madison.com/users/admin/" rel="nofollow"><i class="fa fa-fw fa-dashboard"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://madison.com/users/"><i class="fa fa-fw fa-user"></i> Profile</a></li>
                    <li><a href="https://madison.com/users/admin/list/" rel="nofollow"><i class="fa fa-fw fa-bookmark"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1079032').submit(); return false;" rel="nofollow"><i class="fa fa-fw fa-power-off"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://madison.com/users/logout/" id="user-logout-form-1079032"><input type="hidden" name="referer_url" value="https://madison.com/entertainment/dining/the-corner-table-podcast-the-joy-of-teaching-cooking/article_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html"><input type="submit" name="logout" class="hide">
</form></div><div id="tncms-block-1566399" class="tncms-block"><div class="user-controls menu-nav-subscribe no-service">
<a href="/subscribenow" class="btn btn-success btn-block user-control-link lee-track-menu-nav">Subscribe</a>
</div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-our-sites">Our sites</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/"  class="nav-link tnt-section-madisoncom">Madison.com</a>
                                </li><li>
                                    <a href="/ct/"  class="nav-link tnt-section-cap-times">Cap Times</a>
                                </li><li>
                                    <a href="/wsj/"  class="nav-link tnt-section-wis-state-journal">Wis State Journal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/state-and-regional/"  class="nav-link tnt-section-state-and-regional-news">State and Regional News</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world-news">World News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/baseball/"  class="nav-link tnt-section-milwaukee-brewers">Milwaukee Brewers</a>
                                </li><li>
                                    <a href="/sports/basketball/"  class="nav-link tnt-section-milwaukee-bucks">Milwaukee Bucks</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-wisconsin-badgers">Wisconsin Badgers</a>
                                </li><li>
                                    <a href="/sports/football/"  class="nav-link tnt-section-green-bay-packers-and-nfl">Green Bay Packers and NFL</a>
                                </li><li>
                                    <a href="/sports/high-school/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/cartoon/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-6" data-target="#mobile-nav-left-below_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar-of-events">Calendar of Events</a>
                                </li><li>
                                    <a href="/comics/"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/games/"  class="nav-link tnt-section-games-and-puzzles">Games and Puzzles</a>
                                </li><li>
                                    <a href="/entertainment/movies/"  class="nav-link tnt-section-movies-film-news">Movies & Film News</a>
                                </li><li>
                                    <a href="/entertainment/music/"  class="nav-link tnt-section-music-entertainment-news">Music & Entertainment News</a>
                                </li><li>
                                    <a href="/entertainment/dining/"  class="nav-link tnt-section-dining-news-reviews">Dining News, Reviews</a>
                                </li><li>
                                    <a href="/entertainment/television/listings/"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-7" data-target="#mobile-nav-left-below_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lifestyles/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/announcements/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/lifestyles/food-and-cooking/"  class="nav-link tnt-section-food-and-cooking">Food and Cooking</a>
                                </li><li>
                                    <a href="/lifestyles/health-med-fit/"  class="nav-link tnt-section-health-medicine-and-fitness">Health, Medicine and Fitness</a>
                                </li><li>
                                    <a href="/lifestyles/home-and-garden/"  class="nav-link tnt-section-home-and-garden">Home and Garden</a>
                                </li><li>
                                    <a href="/lifestyles/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-8" data-target="#mobile-nav-left-below_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business/"  class="nav-link tnt-section-business-money">Business & Money</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/business/announcements/"  class="nav-link tnt-section-business-achievements">Business Achievements</a>
                                </li><li>
                                    <a href="/business/retail/"  class="nav-link tnt-section-business-news-retail">Business News | Retail</a>
                                </li><li>
                                    <a href="/business/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li><li>
                                    <a href="/business/investment/personal-finance/"  class="nav-link tnt-section-personal-finance-news">Personal Finance News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-9" data-target="#mobile-nav-left-below_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://wisconsinstatejournal.wi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-editions">E-editions</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://madisoncaptimes.wi.newsmemory.com/employees.php"  target="_blank" rel="noopener" class="nav-link tnt-section-cap-times">Cap Times</a>
                                </li><li>
                                    <a href="http://wisconsinstatejournal.wi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-wisconsin-state-journal">Wisconsin State Journal</a>
                                </li><li>
                                    <a href="/archives#tracking-source=menu-nav"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/ads/print_ads/"  class="nav-link tnt-section-newspaper-display-ads">Newspaper Display Ads</a>
                                </li><li>
                                    <a href="http://circulars.madison.com/?utm_source=flipp&amp;utm_medium=ham_menu"  target="_blank" rel="noopener" class="nav-link tnt-section-weekly-circulars">Weekly Circulars</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-10" data-target="#mobile-nav-left-below_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/carsoup/"  class="nav-link tnt-section-cars-trucks-rvs-carsoup">Cars Trucks RVs: CarSoup</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-jobs-applymadisoncom">Jobs: ApplyMadison.com</a>
                                </li><li>
                                    <a href="/homes/"  class="nav-link tnt-section-homes-for-sale">Homes for Sale</a>
                                </li><li>
                                    <a href="/homes/rentals/"  class="nav-link tnt-section-homes-for-rent">Homes for Rent</a>
                                </li><li>
                                    <a href="http://madison.nimbledeals.com/deal/madison"  target="_blank" rel="noopener" class="nav-link tnt-section-deals">Deals</a>
                                </li><li>
                                    <a href="/places/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/promo/promotions/"  class="nav-link tnt-section-promotions-free-stuff">Promotions & Free Stuff!</a>
                                </li><li>
                                    <a href="/ads/legal-notices/"  class="nav-link tnt-section-legal-notices">Legal notices</a>
                                </li><li>
                                    <a href="/ads/"  class="nav-link tnt-section-newspaper-classified-ads">Newspaper Classified Ads</a>
                                </li><li>
                                    <a href="/ads/print_ads/"  class="nav-link tnt-section-newspaper-display-ads">Newspaper Display Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-11" data-target="#mobile-nav-left-below_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/contact-us/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/subscribenow/"  class="nav-link tnt-section-subscribe-now">Subscribe Now</a>
                                </li><li>
                                    <a href="/activate/"  class="nav-link tnt-section-activate-full-access">Activate Full Access</a>
                                </li><li>
                                    <a href="/circulation/"  class="nav-link tnt-section-subscriber-information">Subscriber Information</a>
                                </li><li>
                                    <a href="/customer-service/"  class="nav-link tnt-section-newspaper-customer-service">Newspaper Customer Service</a>
                                </li><li>
                                    <a href="https://host.madison.com/forms/subscription_services/subscribe/subscribe_imported-1364312156_imported-1364335154/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-subscriptions">Newspaper Subscriptions</a>
                                </li><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://wisconsinstatejournal.wi.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-wsj-e-edition">WSJ e-edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/search/"  class="nav-link tnt-section-search">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1566393" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2019 Capital Newspapers</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1402115" class="tncms-block"><div id="site-logo-1402115" class="site-logo-container text-left">
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            src="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/custom/image/3df59458-3733-11e7-8b07-975b8a1bb05a.png?resize=200%2C40" 
            srcset="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/custom/image/3df59458-3733-11e7-8b07-975b8a1bb05a.png?resize=200%2C40 200w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/custom/image/3df59458-3733-11e7-8b07-975b8a1bb05a.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1566398" class="tncms-block"><ul class="nav navbar-nav navbar-right subscribe-btn-header no-service"><li><a href="/subscribenow/#tracking-source=main-nav" class="btn-subscribe lee-track-main-nav">SUBSCRIBE</a></li></ul></div><div id="tncms-block-1402016" class="tncms-block"><ul id="site-search-1402016-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1402016" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1402016-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1402016-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1402016-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1402016').submit();
        return false;
    });

    $('#site-search-1402016').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1402016 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1402016 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1402016-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1402017" class="tncms-block"><div id="user-controls-1402017" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://madison.com/users/login/?referer_url=https%3A%2F%2Fmadison.com%2Fentertainment%2Fdining%2Fthe-corner-table-podcast-the-joy-of-teaching-cooking%2Farticle_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://madison.com/users/signup/?referer_url=https%3A%2F%2Fmadison.com%2Fentertainment%2Fdining%2Fthe-corner-table-podcast-the-joy-of-teaching-cooking%2Farticle_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://madison.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://madison.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://madison.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1402017').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://madison.com/users/logout/" id="user-logout-form-1402017"><input type="hidden" name="referer_url" value="https://madison.com/entertainment/dining/the-corner-table-podcast-the-joy-of-teaching-cooking/article_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1402018" class="tncms-block"><div id="weather-1402018" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=53711" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">26&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="53711"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1402018 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Madison, WI
                                
                                 <small>(53711)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Overcast. High 33F. Winds NE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Periods of mixed winter precipitation. Areas of patchy fog developing. Low 26F. Winds ENE at 5 to 10 mph. Chance of precip 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 6, 2019 @ 10:47 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=53711"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/lifestyles/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fun"  href="/entertainment/" >
                    <span class="nav-label">Fun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dining"  href="/entertainment/dining/" >
                    <span class="nav-label">Dining</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            <div class="visible-xs pull-right article-share-nav">
            <span>Share this &nbsp;&rsaquo;</span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadison.com%2Fct%2Fentertainment%2Fdining%2Fthe-corner-table-podcast-the-joy-of-teaching-cooking%2Farticle_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/dining/the-corner-table-podcast-the-joy-of-teaching-cooking/article_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3b607bc-2a27-11e9-a052-b7aebbd31b26}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadison.com%2Fct%2Fentertainment%2Fdining%2Fthe-corner-table-podcast-the-joy-of-teaching-cooking%2Farticle_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=The%20Corner%20Table%20podcast%3A%20The%20joy%20of%20teaching%20cooking&via=madisondotcom" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/dining/the-corner-table-podcast-the-joy-of-teaching-cooking/article_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3b607bc-2a27-11e9-a052-b7aebbd31b26}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20madison.com/tncms/asset/editorial/a3b607bc-2a27-11e9-a052-b7aebbd31b26" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a3b607bc-2a27-11e9-a052-b7aebbd31b26}' 'sms: a3b607bc-2a27-11e9-a052-b7aebbd31b26editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMadison%5D%20The%20Corner%20Table%20podcast%3A%20The%20joy%20of%20teaching%20cooking&body=https%3A%2F%2Fmadison.com%2Fct%2Fentertainment%2Fdining%2Fthe-corner-table-podcast-the-joy-of-teaching-cooking%2Farticle_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a3b607bc-2a27-11e9-a052-b7aebbd31b26}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="a3b607bc-2a27-11e9-a052-b7aebbd31b26" class="save-list-a3b607bc-2a27-11e9-a052-b7aebbd31b26-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a3b607bc-2a27-11e9-a052-b7aebbd31b26" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1402019" class="tncms-block"><section id="block-1402019" class="block emphasis-h3 light  " ><div class="breaking">
            <div class="breaking-container clearfix">
                <div id="breaking-title-1402019" class="breaking-title text-center light" style="display:none">
                    <h4>Breaking</h4>
                </div>
                <div id="breaking-content-1402019" class="breaking-content card-img-sm card-compact card-bg-color">
                    <div id="breaking-carousel-1402019" class="owl-carousel">
                        
                            <article id="card-summary-1402019-f72f42ea-d872-59eb-a06e-5928f583ba93" class="clearfix card summary light  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/wsj/news/local/govt-and-politics/report-chaotic-foxconn-operation-unlikely-to-ever-create-jobs/article_f72f42ea-d872-59eb-a06e-5928f583ba93.html" class="tnt-asset-link">
        

        
            Report: 'Chaotic' Foxconn operation unlikely to ever create 13,000 jobs</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1402019-f15e4a29-7e2c-55e2-9fe3-011b32f3182a" class="clearfix card summary light  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/wsj/news/local/govt-and-politics/madison-water-utility-board-wants-stronger-pfas-protections-considered/article_f15e4a29-7e2c-55e2-9fe3-011b32f3182a.html" class="tnt-asset-link">
        

        
            Madison water utility board wants stronger PFAS protections considered</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1402019-69f438a4-8fe8-5e2c-af6b-47b96e045298" class="clearfix card summary light  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/wsj/news/local/govt-and-politics/tony-evers-says-state-environmental-officials-will-review-foxconn-air/article_69f438a4-8fe8-5e2c-af6b-47b96e045298.html" class="tnt-asset-link">
        

        
            Tony Evers says state environmental officials will review Foxconn air quality permits</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            </div>
        </div></section>
    <script>
        $(window).load(function() {
            var owl = $('#breaking-carousel-1402019');
            owl.on('changed.owl.carousel', function(event) {
                $('#breaking-title-1402019').show();
            });
            owl.owlCarousel({
                autoplay: false,
                items: 1,
                autoHeight: false,
                autoplayHoverPause: true,
                mouseDrag: false,
                nav: true,
                navText: ['<i class="fas tnt-chevron-left"></i>','<i class="fas tnt-chevron-right"></i>'],
                dots: false,
                pagination: false,
            });
        });
    </script>
    </div><div id="tncms-block-1592599" class="tncms-block"><section id="block-1592599" class="block emphasis-   " >


<div class="weather-alert-1592599 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h3><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i>Weather Alert</h3></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-1592599"  class="carousel slide" data-ride="carousel">
                <div class="carousel-inner" role="listbox">
                    
                        <div class="item active">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-01592599">
                                <h3>Winter Weather Advisory from 6PM CST WED until 6PM CST THU</h3>
                            </a>
                        </div>
                    
                </div>
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-01592599 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...FREEZING RAIN WITH A WINTRY MIX TONIGHT AND THURSDAY...

.ANOTHER ROUND OF FREEZING RAIN, SLEET, AND SNOW WILL SPREAD INTO
SOUTHERN WISCONSIN TONIGHT AND EXIT THE REGION THURSDAY EVENING.
HIGHEST ICE AND SNOW ACCUMULATIONS ARE EXPECTED ALONG AND NORTH
OF A LINE FROM MONROE TO MADISON TO FOND DU LAC.

...WINTER WEATHER ADVISORY REMAINS IN EFFECT FROM 6 PM THIS
EVENING TO 6 PM CST THURSDAY...
...WINTER WEATHER ADVISORY WILL EXPIRE AT 9 AM CST THIS MORNING...

* WHAT...MIXED PRECIPITATION EXPECTED TONIGHT INTO THURSDAY.
TOTAL SNOW ACCUMULATIONS OF UP TO TWO INCHES AND ICE
ACCUMULATIONS OF TWO TENTHS TO THREE TENTHS OF AN INCH EXPECTED.

* WHERE...PORTIONS OF EAST CENTRAL, SOUTH CENTRAL AND SOUTHEAST
WISCONSIN.

* WHEN...WINTER WEATHER ADVISORY FROM 6 PM THIS EVENING TO 6 PM
CST THURSDAY.

* ADDITIONAL DETAILS...POWER OUTAGES AND TREE DAMAGE ARE POSSIBLE
DUE TO THE ICE. TRAVEL COULD BE NEARLY IMPOSSIBLE. THE HAZARDOUS
CONDITIONS COULD IMPACT THE THURSDAY MORNING AND EVENING
COMMUTES.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

A WINTER WEATHER ADVISORY MEANS THAT PERIODS OF SNOW, SLEET OR
FREEZING RAIN WILL CAUSE TRAVEL DIFFICULTIES. EXPECT SLIPPERY
ROADS AND LIMITED VISIBILITIES, AND USE CAUTION WHILE DRIVING.

THE LATEST ROAD CONDITIONS FOR THE STATE YOU ARE CALLING FROM CAN
BE OBTAINED BY CALLING 5 1 1.

&&

</pre>
                </div>
            </div>
        </div>
    </div>

</section>

<script>
    $(document).ready(function() {
        $('#weather-alert-1592599').carousel({
            interval: false
        });

        var maxHeight = $('.weather-alert-1592599 .col-md-2').height();
        var minHeight = $('.weather-alert-1592599 .col-md-10').height();

        if (maxHeight > minHeight) {
            $('.weather-alert-1592599 .col-md-2').css({ 'width' : '100%'});
            $('.weather-alert-1592599 .col-md-10').css({ 'width' : '100%'});
        }
    });
</script>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/host.madison.com/entertainment/dining" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/host.madison.com/entertainment/dining" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/host.madison.com/entertainment/dining" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8" class="modal fullscreen in modal-image image-default modal-c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/c/3a/c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8/5c5b0b026bdec.image.jpg?resize=400%2C533"
                    srcset="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/c/3a/c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8/5c5b0b026bdec.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/c/3a/c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8/5c5b0b026bdec.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/c/3a/c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8/5c5b0b026bdec.image.jpg?resize=400%2C533 400w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/c/3a/c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8/5c5b0b026bdec.image.jpg?resize=540%2C720 540w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/c/3a/c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8/5c5b0b026bdec.image.jpg?resize=750%2C1000 750w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/c/3a/c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8/5c5b0b026bdec.image.jpg?resize=1200%2C1600 1200w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/c/3a/c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8/5c5b0b026bdec.image.jpg 1700w"
                    sizes="100vw"
                    width="1247"
                    height="1663"
                    alt="Paul Tseng"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8" data-target=".caption-inner-modal-image-c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8 collapse in"><div class="caption-text"><p>Chef Paul Tseng has been teaching cooking classes at the Willy Street Co-op for 10 years.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Courtesy of Paul Tseng</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadison.com%2Fpaul-tseng%2Fimage_c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/paul-tseng/image_c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadison.com%2Fpaul-tseng%2Fimage_c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Paul%20Tseng&via=madisondotcom" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/paul-tseng/image_c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20madison.com/tncms/asset/editorial/c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8}' 'sms: c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8editorialtnt-smsshareeditorial-image rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMadison%5D%20Paul%20Tseng&body=https%3A%2F%2Fmadison.com%2Fpaul-tseng%2Fimage_c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/paul-tseng/image_c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8" class="save-list-c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8 img { max-height: 1663px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-a3b607bc-2a27-11e9-a052-b7aebbd31b26" class="asset article-default"  data-url="https://madison.com/ct/entertainment/dining/the-corner-table-podcast-the-joy-of-teaching-cooking/article_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/c/3a/c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8/5c5b0b026bdec.image.jpg?crop=1235%2C695%2C0%2C235&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="madison.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://madison.com/entertainment/dining/the-corner-table-podcast-the-joy-of-teaching-cooking/article_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">FOOD & DRINK</div><h1 itemprop="headline" class="headline">
        <span>
            
            The Corner Table podcast: The joy of teaching cooking
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-51fab7ea-5013-11de-bf36-001cc4c0325c-asset-a3b607bc-2a27-11e9-a052-b7aebbd31b26" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://madison.com/users/profile/Lindsay%20Christians">By Lindsay Christians</a></span>
                
                    <div id="author-popup-51fab7ea-5013-11de-bf36-001cc4c0325c-asset-a3b607bc-2a27-11e9-a052-b7aebbd31b26-content" class="hide">
                        <article class="clearfix card author popup-content card-author-51fab7ea-5013-11de-bf36-001cc4c0325c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://madison.com/users/profile/Lindsay%20Christians" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Lindsay Christians" src="" data-src="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/avatars/5/1f/ab7/51fab7ea-5013-11de-bf36-001cc4c0325c.2d1ab1ddee65c17933658e07f1dd726c.png?_dc=1499273296" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://madison.com/users/profile/Lindsay%20Christians" rel="author" class="tnt-user-profile-link tnt-user-name">Lindsay Christians | The Capital Times</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://www.facebook.com/lchristians" title="Facebook" target="_blank" rel="noopener">
	               <span class="tnt-stack">
	                   
	                   <i class="fab tnt-facebook-f tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="https://www.linkedin.com/in/lindsaychristians" title="LinkedIn" target="_blank" rel="noopener">
	               <span class="tnt-stack">
	                   
	                   <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="https://www.twitter.com/LindsayC608" title="Twitter" target="_blank" rel="noopener">
	                <span class="tnt-stack">
	                   
	                   <i class="fab tnt-twitter tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:lchristians@madison.com" title="Email">
	                <span class="tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-51fab7ea-5013-11de-bf36-001cc4c0325c-asset-a3b607bc-2a27-11e9-a052-b7aebbd31b26').popover({
                            content: $('#author-popup-51fab7ea-5013-11de-bf36-001cc4c0325c-asset-a3b607bc-2a27-11e9-a052-b7aebbd31b26-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-02-06T10:00:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-02-06T10:00:00-06:00">
    <meta itemprop="datePublished" content="2019-02-06T10:00:00-06:00">
    <meta itemprop="dateModified" content="2019-02-06T10:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadison.com%2Fct%2Fentertainment%2Fdining%2Fthe-corner-table-podcast-the-joy-of-teaching-cooking%2Farticle_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/dining/the-corner-table-podcast-the-joy-of-teaching-cooking/article_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3b607bc-2a27-11e9-a052-b7aebbd31b26}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadison.com%2Fct%2Fentertainment%2Fdining%2Fthe-corner-table-podcast-the-joy-of-teaching-cooking%2Farticle_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=The%20Corner%20Table%20podcast%3A%20The%20joy%20of%20teaching%20cooking&via=madisondotcom" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/dining/the-corner-table-podcast-the-joy-of-teaching-cooking/article_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3b607bc-2a27-11e9-a052-b7aebbd31b26}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20madison.com/tncms/asset/editorial/a3b607bc-2a27-11e9-a052-b7aebbd31b26" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a3b607bc-2a27-11e9-a052-b7aebbd31b26}' 'sms: a3b607bc-2a27-11e9-a052-b7aebbd31b26editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMadison%5D%20The%20Corner%20Table%20podcast%3A%20The%20joy%20of%20teaching%20cooking&body=https%3A%2F%2Fmadison.com%2Fct%2Fentertainment%2Fdining%2Fthe-corner-table-podcast-the-joy-of-teaching-cooking%2Farticle_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a3b607bc-2a27-11e9-a052-b7aebbd31b26}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="a3b607bc-2a27-11e9-a052-b7aebbd31b26" class="save-list-a3b607bc-2a27-11e9-a052-b7aebbd31b26-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a3b607bc-2a27-11e9-a052-b7aebbd31b26" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1663">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/c/3a/c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8/5c5b0b026bdec.image.jpg?resize=500%2C667">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/c/3a/c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8/5c5b0b026bdec.image.jpg?resize=500%2C667">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/c/3a/c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8/5c5b0b026bdec.image.jpg?resize=400%2C533"
                    srcset="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/c/3a/c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8/5c5b0b026bdec.image.jpg?resize=200%2C267 200w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/c/3a/c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8/5c5b0b026bdec.image.jpg?resize=300%2C400 300w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/c/3a/c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8/5c5b0b026bdec.image.jpg?resize=400%2C533 400w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/c/3a/c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8/5c5b0b026bdec.image.jpg?resize=540%2C720 540w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/c/3a/c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8/5c5b0b026bdec.image.jpg?resize=750%2C1000 750w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/c/3a/c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8/5c5b0b026bdec.image.jpg?resize=1200%2C1600 1200w, https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/assets/v3/editorial/c/3a/c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8/5c5b0b026bdec.image.jpg 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1247"
                    height="1663"
                    alt="Paul Tseng"
                    class="img-responsive  letterbox tnt-restrict-img-c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8" />
            </div><style>
                .tnt-restrict-img-c3a066a4-2a2b-11e9-ba2b-b39436b8d5c8 {
                    max-width: 1247px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Chef Paul Tseng has been teaching cooking classes at the Willy Street Co-op for 10 years.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Courtesy of Paul Tseng</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a3b607bc-2a27-11e9-a052-b7aebbd31b26">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadison.com%2Fct%2Fentertainment%2Fdining%2Fthe-corner-table-podcast-the-joy-of-teaching-cooking%2Farticle_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/dining/the-corner-table-podcast-the-joy-of-teaching-cooking/article_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3b607bc-2a27-11e9-a052-b7aebbd31b26}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadison.com%2Fct%2Fentertainment%2Fdining%2Fthe-corner-table-podcast-the-joy-of-teaching-cooking%2Farticle_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=The%20Corner%20Table%20podcast%3A%20The%20joy%20of%20teaching%20cooking&via=madisondotcom" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/dining/the-corner-table-podcast-the-joy-of-teaching-cooking/article_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3b607bc-2a27-11e9-a052-b7aebbd31b26}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20madison.com/tncms/asset/editorial/a3b607bc-2a27-11e9-a052-b7aebbd31b26" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a3b607bc-2a27-11e9-a052-b7aebbd31b26}' 'sms: a3b607bc-2a27-11e9-a052-b7aebbd31b26editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMadison%5D%20The%20Corner%20Table%20podcast%3A%20The%20joy%20of%20teaching%20cooking&body=https%3A%2F%2Fmadison.com%2Fct%2Fentertainment%2Fdining%2Fthe-corner-table-podcast-the-joy-of-teaching-cooking%2Farticle_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a3b607bc-2a27-11e9-a052-b7aebbd31b26}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/dining/the-corner-table-podcast-the-joy-of-teaching-cooking/article_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3b607bc-2a27-11e9-a052-b7aebbd31b26}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a3b607bc-2a27-11e9-a052-b7aebbd31b26-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a3b607bc-2a27-11e9-a052-b7aebbd31b26" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="a3b607bc-2a27-11e9-a052-b7aebbd31b26" class="save-list-a3b607bc-2a27-11e9-a052-b7aebbd31b26-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a3b607bc-2a27-11e9-a052-b7aebbd31b26" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadison.com%2Fct%2Fentertainment%2Fdining%2Fthe-corner-table-podcast-the-joy-of-teaching-cooking%2Farticle_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/dining/the-corner-table-podcast-the-joy-of-teaching-cooking/article_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3b607bc-2a27-11e9-a052-b7aebbd31b26}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadison.com%2Fct%2Fentertainment%2Fdining%2Fthe-corner-table-podcast-the-joy-of-teaching-cooking%2Farticle_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=The%20Corner%20Table%20podcast%3A%20The%20joy%20of%20teaching%20cooking&via=madisondotcom" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/dining/the-corner-table-podcast-the-joy-of-teaching-cooking/article_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3b607bc-2a27-11e9-a052-b7aebbd31b26}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20madison.com/tncms/asset/editorial/a3b607bc-2a27-11e9-a052-b7aebbd31b26" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a3b607bc-2a27-11e9-a052-b7aebbd31b26}' 'sms: a3b607bc-2a27-11e9-a052-b7aebbd31b26editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMadison%5D%20The%20Corner%20Table%20podcast%3A%20The%20joy%20of%20teaching%20cooking&body=https%3A%2F%2Fmadison.com%2Fct%2Fentertainment%2Fdining%2Fthe-corner-table-podcast-the-joy-of-teaching-cooking%2Farticle_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a3b607bc-2a27-11e9-a052-b7aebbd31b26}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/dining/the-corner-table-podcast-the-joy-of-teaching-cooking/article_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3b607bc-2a27-11e9-a052-b7aebbd31b26}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a3b607bc-2a27-11e9-a052-b7aebbd31b26-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a3b607bc-2a27-11e9-a052-b7aebbd31b26" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="a3b607bc-2a27-11e9-a052-b7aebbd31b26" class="save-list-a3b607bc-2a27-11e9-a052-b7aebbd31b26-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a3b607bc-2a27-11e9-a052-b7aebbd31b26" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                
                                
                                <p>From soups to buns, from chopping to mise en place, chef Paul Tseng teaches it all in the cooking classes he leads at the Willy Street Co-op. The goal of his instruction, he says, is to make cooking a joy.</p><p>On today's episode of the Corner Table, Tseng sits down with Cap Times food editor Lindsay Christians in the studio to talk about how he discovered his own love of cooking through one-on-one classes, what it takes to run an effective workshop, and how we can all improve our lives by becoming more confident in the kitchen.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/host.madison.com/entertainment/dining" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>"I often tell my students, once you feel good about eating your own cooking, you feel good. You're physically healthy. You mentally feel good," he said. "Society should be a good place."</p><p>You can listen to the interview here:</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/entertainment/dining" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/entertainment/dining" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <p><iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/571112961&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true" frameborder="no" scrolling="no" width="100%" height="300"></iframe></p><p>The Corner Table can also be found on <a href="https://itunes.apple.com/us/podcast/the-corner-table/id1226587977?mt=2" target="_blank">iTunes</a>, <a href="https://www.stitcher.com/podcast/the-capital-times/the-corner-table" target="_blank">Stitcher</a>, <a href="https://soundcloud.com/user-265953957" target="_blank">Soundcloud</a>, and most other podcasting platforms. You can access its RSS feed <a href="http://feeds.feedburner.com/soundcloud/XgIi" target="_blank">here</a>.</p><p>Other Cap Times podcasts include Jessie Opoien's state politics podcast <a href="http://host.madison.com/ct/news/local/govt-and-politics/election-matters/introducing-wedge-issues-the-cap-times-election-podcast/article_6aeace26-1b5c-5427-b9db-ee779f0e8f79.html" target="_blank">Wedge Issues</a>, the local government podcast <a href="http://host.madison.com/ct/podcast/zoning-explained-listen-to-the-pilot-episode-of-the-madsplainers/article_14c6f56f-3569-5e25-8d6a-3b057d6f4b06.html" target="_blank">Madsplainers</a>, Katelyn Ferral's 2017 series <a href="https://itunes.apple.com/us/podcast/the-cost-of-opportunity/id1291963640?mt=2" target="_blank">The Cost of Opportunity</a> about student loan debt and ongoing <a href="https://itunes.apple.com/us/podcast/cap-times-talks/id1309894596?mt=2" target="_blank">Cap Times Talks</a>.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1643098" class="tncms-block"><section id="block-1643098" class="block emphasis-h3   " ><div id="html-asset-1643098">
            <div class="html-content"><script src="//player.field59.com/v4/playlist/madison/6630b5e278f54922ac2f6a1b297ba4b2e766be50"></script></div>
        </div></section></div></div>
                                
                            </div>

                           

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-a3b607bc-2a27-11e9-a052-b7aebbd31b26 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <form id="reaction-form" onsubmit="return" data-uuid="a3b607bc-2a27-11e9-a052-b7aebbd31b26" method="post" action="/tncms/counter/editorial/a3b607bc-2a27-11e9-a052-b7aebbd31b26/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="a3b607bc-2a27-11e9-a052-b7aebbd31b26" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmadison.com%2Fct%2Fentertainment%2Fdining%2Fthe-corner-table-podcast-the-joy-of-teaching-cooking%2Farticle_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/dining/the-corner-table-podcast-the-joy-of-teaching-cooking/article_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3b607bc-2a27-11e9-a052-b7aebbd31b26}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fmadison.com%2Fct%2Fentertainment%2Fdining%2Fthe-corner-table-podcast-the-joy-of-teaching-cooking%2Farticle_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=The%20Corner%20Table%20podcast%3A%20The%20joy%20of%20teaching%20cooking&via=madisondotcom" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/dining/the-corner-table-podcast-the-joy-of-teaching-cooking/article_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3b607bc-2a27-11e9-a052-b7aebbd31b26}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20madison.com/tncms/asset/editorial/a3b607bc-2a27-11e9-a052-b7aebbd31b26" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a3b607bc-2a27-11e9-a052-b7aebbd31b26}' 'sms: a3b607bc-2a27-11e9-a052-b7aebbd31b26editorialtnt-smsshareeditorial-article rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMadison%5D%20The%20Corner%20Table%20podcast%3A%20The%20joy%20of%20teaching%20cooking&body=https%3A%2F%2Fmadison.com%2Fct%2Fentertainment%2Fdining%2Fthe-corner-table-podcast-the-joy-of-teaching-cooking%2Farticle_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a3b607bc-2a27-11e9-a052-b7aebbd31b26}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/dining/the-corner-table-podcast-the-joy-of-teaching-cooking/article_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a3b607bc-2a27-11e9-a052-b7aebbd31b26}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a3b607bc-2a27-11e9-a052-b7aebbd31b26-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a3b607bc-2a27-11e9-a052-b7aebbd31b26" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="a3b607bc-2a27-11e9-a052-b7aebbd31b26" class="save-list-a3b607bc-2a27-11e9-a052-b7aebbd31b26-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a3b607bc-2a27-11e9-a052-b7aebbd31b26" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22madison%20food%22#tncms-source=keyword" class="tag-madison-food label label-default" data-tncms-track-dmp='search: madison-food'>Madison Food</a>
            </li> <li>
                <a href="/search/?k=%22salud%22#tncms-source=keyword" class="tag-salud label label-default" data-tncms-track-dmp='search: salud'>Salud</a>
            </li> <li>
                <a href="/search/?k=%22wine%22#tncms-source=keyword" class="tag-wine label label-default" data-tncms-track-dmp='search: wine'>Wine</a>
            </li> <li>
                <a href="/search/?k=%22corner%20table%22#tncms-source=keyword" class="tag-corner-table label label-default" data-tncms-track-dmp='search: corner-table'>Corner Table</a>
            </li> <li>
                <a href="/search/?k=%22podcast%22#tncms-source=keyword" class="tag-podcast label label-default" data-tncms-track-dmp='search: podcast'>Podcast</a>
            </li> <li>
                <a href="/search/?k=%22software%22#tncms-source=keyword" class="tag-software label label-default" data-tncms-track-dmp='search: software'>Software</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22dietetics%22#tncms-source=keyword" class="tag-dietetics label label-default" data-tncms-track-dmp='search: dietetics'>Dietetics</a>
            </li> <li>
                <a href="/search/?k=%22wedge%20issue%22#tncms-source=keyword" class="tag-wedge-issue label label-default" data-tncms-track-dmp='search: wedge-issue'>Wedge Issue</a>
            </li> <li>
                <a href="/search/?k=%22internet%22#tncms-source=keyword" class="tag-internet label label-default" data-tncms-track-dmp='search: internet'>Internet</a>
            </li> <li>
                <a href="/search/?k=%22rss%20feed%22#tncms-source=keyword" class="tag-rss-feed label label-default" data-tncms-track-dmp='search: rss-feed'>Rss Feed</a>
            </li> <li>
                <a href="/search/?k=%22sherry%20belcher%22#tncms-source=keyword" class="tag-sherry-belcher label label-default" data-tncms-track-dmp='search: sherry-belcher'>Sherry Belcher</a>
            </li> <li>
                <a href="/search/?k=%22times%22#tncms-source=keyword" class="tag-times label label-default" data-tncms-track-dmp='search: times'>Times</a>
            </li> <li>
                <a href="/search/?k=%22soundcloud%22#tncms-source=keyword" class="tag-soundcloud label label-default" data-tncms-track-dmp='search: soundcloud'>Soundcloud</a>
            </li> <li>
                <a href="/search/?k=%22health%22#tncms-source=keyword" class="tag-health label label-default" data-tncms-track-dmp='search: health'>Health</a>
            </li> <li>
                <a href="/search/?k=%22paul%20tseng%22#tncms-source=keyword" class="tag-paul-tseng label label-default" data-tncms-track-dmp='search: paul-tseng'>Paul Tseng</a>
            </li> <li>
                <a href="/search/?k=%22gastronomy%22#tncms-source=keyword" class="tag-gastronomy label label-default" data-tncms-track-dmp='search: gastronomy'>Gastronomy</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22joy%22#tncms-source=keyword" class="tag-joy label label-default" data-tncms-track-dmp='search: joy'>Joy</a>
            </li> <li>
                <a href="/search/?k=%22cooking%22#tncms-source=keyword" class="tag-cooking label label-default" data-tncms-track-dmp='search: cooking'>Cooking</a>
            </li> <li>
                <a href="/search/?k=%22class%22#tncms-source=keyword" class="tag-class label label-default" data-tncms-track-dmp='search: class'>Class</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-51fab7ea-5013-11de-bf36-001cc4c0325c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://madison.com/users/profile/Lindsay%20Christians" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Lindsay Christians" src="" data-src="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/avatars/5/1f/ab7/51fab7ea-5013-11de-bf36-001cc4c0325c.2d1ab1ddee65c17933658e07f1dd726c.png?_dc=1499273296" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://madison.com/users/profile/Lindsay%20Christians" rel="author" class="tnt-user-profile-link tnt-user-name">Lindsay Christians | The Capital Times</a>
                                </h4>
                                    <p class="card-about">Since 2008, food editor Lindsay Christians has been writing about fine arts and food for The Capital Times. She loves eating at the bar, going to the theater, sparkling wine and good stories. She lives in Madison with two cats and too many cookbooks.</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://www.facebook.com/lchristians" title="Facebook" target="_blank" rel="noopener">
	               <span class="tnt-stack">
	                   
	                   <i class="fab tnt-facebook-f tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="https://www.linkedin.com/in/lindsaychristians" title="LinkedIn" target="_blank" rel="noopener">
	               <span class="tnt-stack">
	                   
	                   <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="https://www.twitter.com/LindsayC608" title="Twitter" target="_blank" rel="noopener">
	                <span class="tnt-stack">
	                   
	                   <i class="fab tnt-twitter tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:lchristians@madison.com" title="Email">
	                <span class="tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
        <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-51fab7ea-5013-11de-bf36-001cc4c0325c-user">
            <i class="fas tnt-star"></i> Follow Lindsay Christians | The Capital Times
        </button>
    </div>
    <div class="not-logged-in">
        <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-51fab7ea-5013-11de-bf36-001cc4c0325c">
            <i class="fas tnt-star"></i> Follow Lindsay Christians | The Capital Times
        </button>
    </div>
        <div class="logged-in">
        <div id="followed-notification-modal-51fab7ea-5013-11de-bf36-001cc4c0325c-user" class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on Lindsay Christians | The Capital Times daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success fade in" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger fade in" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        
                            <p class="notification-description">
                                
                                    Whenever Lindsay Christians | The Capital Times posts new content, you'll get an email delivered to your inbox with a link.
                                
                            </p>
                        
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="followed-notification-modal-51fab7ea-5013-11de-bf36-001cc4c0325c-form" class="follow-notify-form" action="/search/savedsearch/save/?a=51fab7ea-5013-11de-bf36-001cc4c0325c&amp;s=start_time&amp;sd=desc" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="Lindsay Christians | The Capital Times notification">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://madison.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                        <script>
                            jQuery(document).ready(function($){
                                $('#followed-notification-modal-51fab7ea-5013-11de-bf36-001cc4c0325c-form').submit(function(e) {
                                    e.preventDefault();
                                    var $followBtn = $(this).find('.follow-btn');
                                    var sAction = $(this).attr('action') + '&title=' + $(this).find('.input-notification-name').val();
                                    $followBtn.find('.tnt-svg').show();
                                    $followBtn.prop('disabled', true);

                                    function submit_finished($alert){
                                        setTimeout(function(){
                                            $followBtn.find('.tnt-svg').hide();
                                            $alert.show().delay(2500).fadeOut(400);
                                        },2000);
                                    }

                                    $.ajax({
                                        type: 'POST',
                                        url: sAction,
                                        data: $(this).serialize(),
                                        success: function(oData){
                                            
                                                // Track follow event
                                                __tnt.trackEvent({
                                                    'network': 'Site',
                                                    'socialAction': 'Follow',
                                                    'url': 'https://madison.com/users/profile/51fab7ea-5013-11de-bf36-001cc4c0325c'
                                                });
                                            
                                            submit_finished( $('#followed-notification-modal-51fab7ea-5013-11de-bf36-001cc4c0325c-user .alert-success') );
                                        },
                                        error: function(oData){
                                            submit_finished( $('#followed-notification-modal-51fab7ea-5013-11de-bf36-001cc4c0325c-user .alert-danger') );
                                        }
                                    });
                                });
                            });
                        </script>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="not-logged-in"><div id="followed-notification-modal-51fab7ea-5013-11de-bf36-001cc4c0325c" class="modal fade">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://madison.com/users/login/?referer_url=https%3A%2F%2Fmadison.com%2Fentertainment%2Fdining%2Fthe-corner-table-podcast-the-joy-of-teaching-cooking%2Farticle_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html%3Fmodalid%3Dfollowed-notification-modal-51fab7ea-5013-11de-bf36-001cc4c0325c" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://madison.com/users/signup/?referer_url=https%3A%2F%2Fmadison.com%2Fentertainment%2Fdining%2Fthe-corner-table-podcast-the-joy-of-teaching-cooking%2Farticle_a3b607bc-2a27-11e9-a052-b7aebbd31b26.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/entertainment/dining" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/entertainment/dining" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                        id="dfp-okanjo-placement"
                            data-key="pmk_g12vV8kYoVeYnSwCru07lUehTOB5sy"
                            data-selectors=".asset-header h1,div.asset-body"
                            data-url-category="entertainment,dining"
                            data-url-keywords="madison food,salud,wine,corner table,podcast,software,politics,dietetics,wedge issue,internet,rss feed,sherry belcher,times,soundcloud,health,paul tseng,gastronomy,food,economics,joy,cooking,class,education">
                    </div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/entertainment/dining" data-dfp-custom-pos="article_links_2, btf" id="article_links_2" data-dfp-size="[3,1]" data-lazy="true"></div></div>
    </div>
            </div>
        </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1540765" class="tncms-block"><div id="amzn-assoc-ad-a0c6f7d1-2d03-4bcf-afb4-42dfafaba9ce"></div>
<script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&amp;adInstanceId=a0c6f7d1-2d03-4bcf-afb4-42dfafaba9ce"></script></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/host.madison.com/entertainment/dining" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1620748" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/entertainment/dining" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-1620748" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1402049" class="tncms-block"><section id="block-1402049" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1402049 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/entertainment/dining/wine/wine-of-the-week-chateau-d-esclans-whispering-angel-ros/article_1426c656-6a59-5536-b679-05e158a8c956.html" class="tnt-asset-link">
        

        
            Wine of the week: Chateau D'Esclans Whispering Angel Rosé Côte de Provence ($18)</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/entertainment/dining/wine/wine-finds-oregon-bubbly-for-valentine-s-day/article_004f9f04-8df8-5928-9180-91b10426c954.html" class="tnt-asset-link">
        

        
            Wine Finds: Oregon bubbly for Valentine’s Day</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/ct/entertainment/dining/flooding-caused-by-melting-snow-closes-muramoto-on-king-street/article_d305effe-eb07-5f9a-9179-a45fb85aac0a.html" class="tnt-asset-link">
        

        
            Flooding caused by melting snow closes Muramoto on King Street</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/entertainment/dining/wine/pine-wine-dessert-wines-for-valentine-s-day/article_a3b6b9c6-fa57-5737-b96b-bb20aaebc8e7.html" class="tnt-asset-link">
        

        
            Pine Wine: Dessert wines for Valentine’s Day</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1586139" class="tncms-block"><section id="block-1586139" class="block emphasis-h3   " ><div id="html-asset-1586139">
            <div class="html-content"><iframe src="https://widgets.tvinsider.com/discover/widgets/display.cfm?widgetGUID=efcc276b-be6a-4f0c-ba86-5f990a81d27e" style="max-width:300px;width:100%;height:462px;border:0;"></iframe></div>
        </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/entertainment/dining" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1518373" class="tncms-block">
        <section id="block-1518373" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1518373 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended
                
            </h3>
        </div>
    </div></div>
        <div id="card-grid-behavioral-1518373" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true">
            
            <div class=" row"><div id="tncms-recommendations-1518373" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div>
        </section>
    
        </div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1074033" class="tncms-block"><section id="block-1074033" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1074033 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/calendar">
                
                Dining &amp; Food
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
        <ul class="card event-list">
        <li id="card-event-list-62ef4176-15d2-11e9-96f3-308d99b2d38c" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-food-dining">
                <div class="event-date-square event-date-container">
                        <span class="event-month">Feb</span>
                    
                        <span class="event-day">8</span>
                    
                </div>
                <div class="event-info">
                    

                    <div class="card-headline event-title">
                        <h3 class="tnt-headline ">
        
             <a href="/calendar/food-dining/cupcake-wars-at-the-middleton-public-library/event_62ef4176-15d2-11e9-96f3-308d99b2d38c.html" class="tnt-asset-link">
        

        
            Cupcake Wars at the Middleton Public Library</a></h3>
                    </div>
                    <div class="event-date">
                        
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-02-08T16:00:00-06:00">
            Fri, Feb 8, 2019 
        </time>
        
                    </div>
                    
                    
                </div>
            </li>
        <li id="card-event-list-9e719d8e-233d-11e9-9718-308d99b2945c" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-food-dining">
                <div class="event-date-square event-date-container">
                        <span class="event-month">Feb</span>
                    
                        <span class="event-day">9</span>
                    
                </div>
                <div class="event-info">
                    

                    <div class="card-headline event-title">
                        <h3 class="tnt-headline ">
        
             <a href="/calendar/food-dining/full-breakfast-fundraiser---american-legion-post/event_9e719d8e-233d-11e9-9718-308d99b2945c.html" class="tnt-asset-link">
        

        
            Full Breakfast Fundraiser - American Legion Post 501</a></h3>
                    </div>
                    <div class="event-date">
                        
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-02-09T07:30:00-06:00">
            Sat, Feb 9, 2019 
        </time>
        
                    </div>
                    
                    
                </div>
            </li>
        <li id="card-event-list-0599c61a-130a-11e9-8f7c-308d99b27d1b" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-food-dining">
                <div class="event-date-square event-date-container">
                        <span class="event-month">Feb</span>
                    
                        <span class="event-day">9</span>
                    
                </div>
                <div class="event-info">
                    

                    <div class="card-headline event-title">
                        <h3 class="tnt-headline ">
        
             <a href="/calendar/food-dining/galentine-s-day-brunch-party/event_0599c61a-130a-11e9-8f7c-308d99b27d1b.html" class="tnt-asset-link">
        

        
            Galentine's Day Brunch Party</a></h3>
                    </div>
                    <div class="event-date">
                        
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-02-09T10:00:00-06:00">
            Sat, Feb 9, 2019 
        </time>
        
                    </div>
                    
                    
                </div>
            </li>
        <li id="card-event-list-58ba4034-28a1-11e9-954c-308d99b28de3" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-food-dining">
                <div class="event-date-square event-date-container">
                        <span class="event-month">Feb</span>
                    
                        <span class="event-day">9</span>
                    
                </div>
                <div class="event-info">
                    

                    <div class="card-headline event-title">
                        <h3 class="tnt-headline ">
        
             <a href="/calendar/food-dining/cupid-s-envy-cupid-s-revenge-release-party/event_58ba4034-28a1-11e9-954c-308d99b28de3.html" class="tnt-asset-link">
        

        
            Cupid's Envy & Cupid's Revenge Release Party</a></h3>
                    </div>
                    <div class="event-date">
                        
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-02-09T11:00:00-06:00">
            Sat, Feb 9, 2019 
        </time>
        
                    </div>
                    
                    
                </div>
            </li>
        <li id="card-event-list-fa9f2646-1a7b-11e9-ac70-97e3c07fe1e1" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-food-dining">
                <div class="event-date-square event-date-container">
                        <span class="event-month">Feb</span>
                    
                        <span class="event-day">10</span>
                    
                </div>
                <div class="event-info">
                    

                    <div class="card-headline event-title">
                        <h3 class="tnt-headline ">
        
             <a href="/calendar/food-dining/country-breakfast-landowner-s-appreciation/event_fa9f2646-1a7b-11e9-ac70-97e3c07fe1e1.html" class="tnt-asset-link">
        

        
            Country Breakfast & Landowner's Appreciation</a></h3>
                    </div>
                    <div class="event-date">
                        
        <i class="far tnt-clock tnt-fw"></i>
    

    
        <time datetime="2019-02-10T09:00:00-06:00">
            Sun, Feb 10, 2019 
        </time>
        
                    </div>
                    
                    
                </div>
            </li>
        
        </ul>
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1401979" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/entertainment/dining" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1401979" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1479963" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/entertainment/dining" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479963" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://madison.com/tncms/search/mlt/?origin=a3b607bc-2a27-11e9-a052-b7aebbd31b26&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/entertainment/dining" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/entertainment/dining" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/host.madison.com/entertainment/dining" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1401978" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1401978"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Madison</a>, 1901 Fish Hatchery Rd Madison, WI</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/host.madison.com/entertainment/dining" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ $(window).resize(function() {
            var oShare = $('#share-left-affix');
            if( oShare.length ) {
                var sHeight = oShare.outerHeight(true);
                var cHeight = oShare.parent().outerHeight(true);
                var sTop = oShare.offset().top - 50;
                var sBottom = function () { return $(document).height() - (oShare.parent().offset().top + cHeight - 50); }
                if(cHeight > sHeight) {
                    oShare.data('bs.affix').options.offset.top = sTop;
                    oShare.data('bs.affix').options.offset.bottom = sBottom;
                }
            }
        });jQuery(document).ready(function($) {window.setTimeout(affixShare, 2000);
        function affixShare() {
            var oShare = $('#share-left-affix');
            if( oShare.length ) {
                var sHeight = oShare.outerHeight(true);
                var cHeight = oShare.parent().outerHeight(true);
                var sTop = oShare.offset().top - 50;
                var sBottom = function () { return $(document).height() - (oShare.parent().offset().top + cHeight - 50); }
                if(cHeight > sHeight) {
                    oShare.affix({
                        offset: { top: sTop, bottom: sBottom }
                    });
                }
            }
        }window.addEventListener('scroll', navStickyChange);
    });
    
    function throttleNavChange(func, wait){
      var timeout;
      return function(){
        var context = this, args = arguments;
        var later = function(){
          timeout = null;
          func.apply(context, args);
        };
        clearTimeout(timeout);
        timeout = setTimeout(later, wait);
      }
    }

    var navStickyChange = throttleNavChange(function() {
      var mainTop = $('#main-body-container').offset().top;
      var showShare = mainTop < window.scrollY;
      $('#site-navbar-container').toggleClass('article-share', showShare);
    }, 150); /*]]>*/</script>
<script>/*<![CDATA[*/ var bHasSyncCookie = jQuery.cookie('syncwall-history');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-history', null, { path: '/'});
    }
    var bHasSyncCookie = jQuery.cookie('syncwall-sessionid');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-sessionid', null, { path: '/'});
    } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1401981 = $('#user-controls-1401981 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1401981.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1401981.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1079032 = $('#user-controls-1079032 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1079032.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1079032.append('<i class="fa fa-fw fa-user user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1402017 = $('#user-controls-1402017 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1402017.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1402017.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            var io = new IntersectionObserver(callback),
                targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
            targets.forEach(function(e){
                io.observe(e);
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Madison Food','Engage:Salud','Engage:Wine','Engage:Corner Table','Engage:Podcast','Engage:Software','Engage:Politics','Engage:Dietetics','Engage:Wedge Issue','Engage:Internet','Engage:Rss Feed','Engage:Sherry Belcher','Engage:Times','Engage:Soundcloud','Engage:Health','Engage:Paul Tseng','Engage:Gastronomy','Engage:Food','Engage:Economics','Engage:Joy','Engage:Cooking','Engage:Class','Engage:Education'";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            // Impression track pixel
            function trackImpression() {
                if (bDmpTrack == true) {
                    $("[data-lotame-track]").withinviewport().removeAttr("data-lotame-track").append(sImpressionPx);
                }
            }
            $(document).ready( trackImpression ).scrollStopped( trackImpression );
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.6b2d5b8275e5ba9cdb2a2f0eea6e06b0.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/madison.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1542137109"></script></body>
</html>